# Table of Contents

- **Introduction** ..................................................................................................................................................................... 5  
- **Getting Started with SMART Board Software** .................................................................................................................. 5  
- **SMART Board Tools** .......................................................................................................................................................... 6  
  - To open the SMART Board tools: ........................................................................................................................................ 6  
  - Notebook Software .................................................................................................................................................. 6  
  - SMART Recorder ...................................................................................................................................................... 6  
  - SMART Video Player ................................................................................................................................................. 7  
  - Floating Tools Palette ............................................................................................................................................... 7  
- **SMART Board Orientation** ................................................................................................................................................ 8  
  - To orient the interactive whiteboard with extreme precision: ....................................................................................... 8  
- **Adding SMART Board tools to the floating tools palette** ................................................................................................. 9  
- **Writing, Capturing and Erasing** ........................................................................................................................................ 9  
  - To inject annotations into a non-Aware application: ............................................................................................ 10  
- **Changing Handwriting to Typewritten Text** ................................................................................................................... 10  
  - Using the Floating Tools ................................................................................................................................................. 10  
  - Using the SMART Keyboard ........................................................................................................................................... 11  
  - To type text using the SMART Keyboard: .................................................................................................................. 11  
- **Using SMART Recorder** .................................................................................................................................................. 12  
  - To create a video file: ............................................................................................................................................. 12  
  - To play a video file: ................................................................................................................................................ 12  
- **Notebook Software** ........................................................................................................................................................ 13  
  - To write with the pen tool: ........................................................................................................................................ 13  
  - To highlight text or an object: ................................................................................................................................ 14  
  - To type in Notebook software: .............................................................................................................................. 14  
  - To Draw Shapes: ..................................................................................................................................................... 15  
  - To move shapes and objects: ................................................................................................................................. 15  
- **Deleting and Erasing** ...................................................................................................................................................... 15  
- **Managing Notebook Files and Pages** ............................................................................................................................. 16  
  - Saving Notebook Files: ........................................................................................................................................... 16  
  - Printing Notebook Files: ......................................................................................................................................... 16
Importing Information in Notebook .............................................................................................................................. 17

Attaching a copy of a file: ............................................................................................................................................... 17

Viewing Attachment: ..................................................................................................................................................... 17

Inserting Pictures from files: ........................................................................................................................................ 17

Inserting Pictures from the Notebook Gallery: ........................................................................................................ 18

Getting Help ................................................................................................................................................................... 18
Introduction

From the classroom to the boardroom, SMART products help you deliver dynamic presentations to students, prospective clients or co-workers. With SMART Board software, you can show documents, Web pages and videos on an interactive screen that responds to the touch of your finger or a pen.

For example, if you’re a teacher, you can prepare engaging lessons with Notebook software that are full of pictures, Macromedia® Flash® files and more. If you’re a corporate trainer, you can record one session using SMART Recorder, and then make the file accessible on the company intranet so others can review it later. You can also jot down notes during a meeting; take screen captures of the notes and then e-mail them to all participants.

The SMART Board interactive whiteboard is packed with features that will make your next presentation truly powerful, you can:

1. Create and edit a wide variety of annotation objects with the pen tray styluses, Floating Tools or Notebook software.
2. Capture an image of the annotations you make over other applications into Notebook software.
3. Use SMART Recorder to create a video file of everything you do on the interactive whiteboard, no matter which application you’re using.
4. Save or print a complete copy of everything written, drawn or typed in Notebook software.
5. Export your Notebook file as a PDF file, HTML file or a series of image files that others can view.

Getting Started with SMART Board Software

The SMART Board software service is the driver component of SMART Board software. It runs in the background, translating your interactive whiteboard contact into mouse behavior.

As soon as you install SMART Board software on a computer that’s connected to a SMART Board interactive whiteboard, you’ll have touch control of the computer. You can activate applications, open and scroll through files, and surf the Internet. With SMART Board software, the SMART Board interactive whiteboard automatically becomes touch sensitive each time you start your computer.
SMART Board Tools

The SMART Board tools provide access to a wide range of functions for configuring and using your interactive whiteboard.

To open the SMART Board tools:

1. Click the Start button; select Programs > SMART Board > SMART Board Tools.
2. The SMART Board floating tools appear on the left side of the monitor.
3. Select the tool you wish to use.

The components of the SMART Board floating tools are briefly described below.

Notebook Software

Use Notebook software while working on a SMART Board interactive whiteboard or your workstation to create, organize, save and print your notes. Notebook software includes many object-creation tools and you can also import graphics, text and clip art from any other application. If you like, you can share your Notebook file with others in the HTML format, PDF or one of the supported image file formats.

Before a meeting, you can use the Notebook software tools to create a multi-page Notebook file, and you can then open that file on the SMART Board interactive whiteboard during the meeting. As the meeting participants provide comments and suggestions, you can capture their input using the styluses, and navigate between each page in your Notebook file by touching the screen.

However, Notebook software is much more than just an electronic flip chart for capturing suggestions during a brainstorming session. When you use the Screen Capture tools, Notebook software also serves as a receptacle for anything you write on the SMART Board interactive whiteboard over any application. When you perform a capture, the image is automatically placed on a new page of the current Notebook file.

SMART Recorder

With SMART Recorder, you can record everything you do on a SMART Board interactive whiteboard, no matter which applications you’re using. You can then play the recording using Windows Media® Player (a free video player) on any computer. If you have a microphone attached to your computer, you can even record audio as you capture your actions on the screen. SMART Recorder produces standard Audio Video Interleave (AVI) files.
SMART Video Player

Use SMART Video Player to play videos and annotate over them. These videos include software video files or the output from any video hardware device that you can connect to your computer, such as a video camera, projector, scanner or document camera. If you like, you can configure SMART Video Player to pause the video whenever you annotate, or to slowly fade out annotations as the video plays.

SMART Video Player supports all the video file types supported by Windows Media Player. It also supports any video hardware device that complies with the DirectX® 8.0 application-programming interface and runs on a computer that uses a Microsoft Windows operating system that supports Windows Driver Mode (WDM).

Floating Tools Palette

The Floating Tools palette floats over all open applications and allows you to perform a wide variety of operations. These tools act as software counterparts to the pen tray tools and include a virtual stylus, highlighter and eraser. The Floating Tools palette also includes tools for producing a right-mouse click, creating geometric objects, displaying a key board, and restoring cleared annotations.
**SMART Board Orientation**

To provide an accurate and appropriate response to your touch, the SMART Board driver needs to know exactly where the projected image from your computer is located on the interactive whiteboard screen. You provide the SMART Board driver with this information when you perform an orientation procedure - a very simple process of touching firmly and precisely on a grid of red crosses on the screen.

You should complete the orientation process to ensure the greatest level of tracking precision. You may also want to re-orient on occasion, especially if your interactive whiteboard is accidentally jostled and the projected image becomes misaligned.

To orient the interactive whiteboard with extreme precision:

1. Click the **Start** button; select **Programs > SMART Board > SMART Board Tools**
2. The SMART Board floating tools appear on the left side of the monitor
3. Click the SMART Notebook Icon
4. From the “Welcome to the Notebook Software” screen, select the Orient icon
5. Using your finger, firmly press the center of the target and release
6. After you press the final target the orientation screen disappears
7. You have successfully completed the orientation process of your interactive SMART Board
Adding SMART Board tools to the floating tools palette

1. Click the Start button; select Programs > SMART Board > SMART Board Tools
2. The SMART Board floating tools appear on the left side of the monitor
3. Click the Gear icon at the bottom of the floating tools
4. The Customize Floating Tools window appears
5. Drag the items you wish to use to the floating tool palette
6. The tool will appear on the floating tool palette

Writing, Capturing and Erasing

Important Note: Do not use dry-erase markers to write on the interactive whiteboard. The dry-erase markers ink will damage the SMART Board.

You can write on the screen or erase your annotations using the styluses and eraser in the pen tray, the various tools available in the Floating Tools, or a combination of both.

Start an application on your projected interactive whiteboard, select one of the four colored styluses from the pen tray, and write in the color you selected.

You can write on the screen or erase annotations with your finger. To do this, just pick up a stylus or the eraser from the pen tray and touch the screen with your other hand to produce the behavior of the lifted tool.

To write in a different color, place the stylus you first used back in its slot and select another. Since the color recognition comes from the slots in the pen tray rather than the styluses themselves ensure that each stylus is returned to its proper slot when you finish using it.
Changing Handwriting to Typewritten Text

SMART Board software allows you to change whatever you write or draw on the interactive whiteboard automatically becomes an actual component of the file, rather than an external annotation created over the file.

To inject annotations into a non-Aware application:

1. Using the SMART Board pen, write the word “notes” on the interactive whiteboard.
2. Press and hold on the annotation for about three seconds. The shortcut menu (shown above) appears.
3. Select the Inject “notes” here command.

Your handwriting is converted to typewritten text and inserted at the cursor position in the underlying application.

Using the Floating Tools

The Floating Tools palette is a portable, customizable set of tools that floats over all applications and allows you to perform a wide variety of operations.

With the Floating Tools open, you have access to a virtual version of the pen tray tools. Press the Pen button, for example, and your next contact with the interactive whiteboard produces electronic ink.

In addition, the default Floating Tools palette includes a number of tools you won’t find in your pen tray, such as tools for producing a right-mouse click, creating geometric shapes, displaying a large pointer, capturing your annotations and restoring cleared annotations. You can edit the default palette of tools or save your customized palette in a user profile that you activate each time you use the interactive whiteboard.
Using the SMART Keyboard

The SMART Board interactive whiteboard is a great tool for presenting information, allowing you to control your applications by touch and to write over these applications with a pen tray stylus.

However, many situations require a keyboard. For example, if you save a file with a new name, you’ll need to type this name in the **Save As** dialog box. The SMART Keyboard is a convenient tool for typing into a dialog box or application right at the screen, without moving to a physical keyboard.

![SMART Keyboard](image)

**To type text using the SMART Keyboard:**

1. Press the Keyboard button on the pen tray (or from the floating tools)
2. The *SMART Keyboard* opens
3. Place the cursor at the point where you want to enter text in the active application or dialog box
4. Press on the keyboard keys as you would normally type
5. The text appears at the cursor insertion point.
Using SMART Recorder

Use SMART Recorder to record everything you do on the SMART Board interactive whiteboard, no matter which application you’re using. If you have a microphone attached to your computer, you can even record audio in sync with your on-screen actions. SMART Recorder produces standard AVI files that you can view with SMART Video Player or Windows Media Player.

To create a video file:

1. Click the Start button, select Programs > SMART Board > SMART Board Tools

2. The SMART Board floating tools appears on the left side of the monitor

3. Select the Recorder icon  
   a. If the recorder icon is not available on the floating tools palette, see the “Adding SMART Board tools to floating tools palette” section

4. The SMART Recorder toolbars appear

5. Press the Record button

6. Recording begins and the recording time elapsed displays below the Record button

7. To end the recording, press the Stop button

8. The Save As dialog box opens

9. Type a name for the video file (By default, SMART Recorder assigns a file name that’s based on the date and time of the recording)

10. Select where you want to save the file

11. Click Ok

To play a video file:

1. Right click on the video file you wish to play

2. Select Open with option

3. Select the Window Media Player

4. The selected video file begins to play in the SMART Video Player window
Notebook Software

If you’re using Notebook software on an interactive whiteboard, you can use the pen tray tools to create or erase annotation objects. You can also create a number of annotation objects using the command menus and toolbars in Notebook software.

The command menus and toolbars are especially useful if you’re creating a Notebook software presentation at your desktop computer. Any annotation you create becomes an individual object that you can select and change.

To write with the pen tool:

1. From the SMART Notebook tool bar, select Pen icon

2. Select the Pen color and style you wish to use

3. Write on the interactive whiteboard
To highlight text or an object:

1. From the SMART Notebook toolbar, select Pen icon

2. Select the highlight color you wish to use

3. Highlight the text or object on the interactive whiteboard

To type in Notebook software:

1. Click where you want the text to appear on the Notebook page

2. Using the computer keyboard, start typing

3. A text box appears, enlarging as you add more text, and automatically wrapping when you reach the edge of the workspace

4. From the Fonts toolbar, select the font, font size, and color you wish to use

5. When you finish entering text, click anywhere outside the text box on the Notebook page
**To Draw Shapes:**

1. From the SMART Notebook tool bar, select the Shapes icon

![Shapes Icon](image1)

2. Select the shape you wish to use

3. Touch the whiteboard with your finger and drag it across the board until you are satisfied with the size of the shape

4. To fill the shapes with colors, click the color bucket icon on the SMART Notebook tool bar

![Color Bucket Icon](image2)

5. Select the color you wish to use

6. Click inside the shape, and the shape will be filled with the color

**To move shapes and objects:**

You can rearrange the objects on a page by dragging them to a new position or you can move objects to another page by dragging them to a thumbnail in the Side Sorter.

1. Place your finger on the border of the shape of the object you want to move

2. Drag your finger across the whiteboard to the new location

**Deleting and Erasing**

There are several ways to delete or erase text, shapes and objects:

1. Using the eraser from the pen tray

2. Using the delete button on the keyboard to delete text

3. Remove all objects and shapes on the page by clicking on the Edit menu > Delete command
Managing Notebook Files and Pages

You can create, save and print files in Notebook software as you would in any application. As well as these basic file management tasks, Notebook software lets you create and use page templates, and export Notebook files as an HTML file, PDF document or series of graphic files.

Saving Notebook Files:

1. Click File from the menu bar, select Save
2. The Save or Save As dialog box opens
3. To store the new Notebook file in a different directory and drive, press the scroll arrow in the “Save in” box and select a directory and drive for the new Notebook file
4. Type a file name in the In the “File name” box
5. Click Save

Printing Notebook Files:

1. From the File menu, select Print
2. The Print dialog box opens
3. Select the Printer you want to use
   a. To change the printer properties, press the Properties button
4. Select All in the print range group to print the entire Notebook file
   Or
5. Select Pages in the print range group to print a range of pages. Enter the first page and last page number you wish to print
Importing Information in Notebook

Notebook software allows you to import files, page templates, pictures and text into the current Notebook file.

**Attaching a copy of a file:**

1. From the View menu, select Attachments
2. The Attachments view appears
3. Click the Insert button at the bottom right corner of the Attachments view
4. Select the *Insert Copy of File option*
5. Select the file that you want and click the **Open** button
6. The file will be added to the Attachments view area
7. Continue the same process to add additional files

**Viewing Attachment:**

1. From the View menu, select Attachments
2. Double-click the file you wish to view
3. The attachment opens in the application it was created in

**Inserting Pictures from files:**

1. From the Insert menu, select picture
2. Select the picture file you want and click the **Open** button
3. The picture appears
Inserting Pictures from the Notebook Gallery:

1. In the Gallery dialog box, click the Pictures tab

![Smart Notebook Gallery](image)

2. Select the Theme you wish to use

3. Drag the picture you wish to insert from the Gallery dialog box onto the page

4. The picture will appear on the SMART Notebook page

Getting Help

Contact the Service Desk with any questions/problems:

Email: [service@kennesaw.edu](mailto:service@kennesaw.edu)
Phone: (470) 578-6999

The Service Desk will forward your request to the proper department for resolution.