Microsoft Office: Word 2016 for Mac

Working with Graphics

Table of Contents

Introduction .............................................................................................................................................. 4
Learning Objectives ............................................................................................................................ 4
Working with Graphics .......................................................................................................................... 5
Inserting Pictures ................................................................................................................................. 5
Modifying Graphics with Picture Tools ............................................................................................... 6
   Adding Styles Your Graphic ............................................................................................................... 6
   Re-Sizing a Graphic ......................................................................................................................... 8
   Repositioning a Picture .................................................................................................................. 9
Text Wrapping ...................................................................................................................................... 10
Inserting Shapes .................................................................................................................................. 11
Modifying Shapes with Drawing Tools ............................................................................................ 12
   Re-sizing a Shape .......................................................................................................................... 12
   Re-Shaping .................................................................................................................................... 12
Accessing the Drawing Tools - Format Tab ...................................................................................... 13
   Adding Styles to your Shapes ......................................................................................................... 13
   Applying Color to Your Shape ................................................................................................................ 14
   Changing the Shape Outline ........................................................................................................ 15
   Switching Shapes ............................................................................................................................ 16
   Add Text to a Shape ....................................................................................................................... 16
Inserting SmartArt .................................................................................................................................. 16
   Editing SmartArt Graphics .............................................................................................................. 17
Inserting Charts ...................................................................................................................................... 18
   Editing your Chart .......................................................................................................................... 18
Inserting Screenshots ........................................................................................................................... 19
   To take a screenshot of an active window: ....................................................................................... 19
   To take a screenshot of a section of your screen: ......................................................................... 20
Text Boxes ............................................................................................................................................. 21
   Drawing a Text Box ......................................................................................................................... 21
   Flowing Text between Text Boxes ................................................................................................. 22
Additional Help ................................................................................................................................... 23
Introduction

This booklet is the companion document to the Word 2016: Working with Graphics workshop. The booklet will show users how to insert graphics and text boxes into a Word 2016 document using the tools found on the Insert tab, and how to edit them.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

- Insert graphics in the form of Pictures, Clipart, Shapes, Video, and Screenshots
- Modify and format graphics
- Transform and format shapes
- Insert video into your document
- Discover how Text Wrapping works
- Insert text boxes and link them together
- Insert text into shapes

Note: This document frequently refers to right-click. If your set-up does not include a mouse with two buttons, Mac users can configure their single-button mouse to do a right-click by accessing the System Preferences > Mouse settings and setting the right-button to secondary button. Right-click can also be enabled by holding Control + click

![Figure 1 - Enable Secondary Button on Mouse](image-url)
Working with Graphics

The use of graphics will enhance your documents and allow you to provide the reader with additional information in the form of a visual aid. The following section explains the various graphics features in Word 2016.

Inserting Pictures

The following explains how to insert an existing picture saved to your computer into your Word document:

1. Click the **Insert** tab (See Figure 2).
2. In the *Illustrations* group, click the **Pictures** button (See Figure 2).
3. A drop-down menu will appear. Click **Picture from File** (See Figure 2).

4. Select the **picture** you wish to insert from your computer.

5. Click the **Insert** button.

**Note:** Searching for and inserting *Clip Art* or pictures from other online sources from within Word isn’t currently supported in Word 2016 for Mac. Users can still save an online picture as a local copy, and add it to their document using the steps above.
Modifying Graphics with Picture Tools

After inserting a picture, you can make changes to the size, brightness, shading, etc. by accessing the Picture Tools. The following explains how to access the Picture Tools:

1. Click the graphic to select it. The Picture Format contextual tab appears.

![Figure 4 - Picture Tools](image1.png)

2. Click the Picture Format contextual tab. The Picture Format groups will appear in the ribbon.

![Figure 5 - Picture Tools Groups](image2.png)

Adding Styles Your Graphic

Graphics have preset styles under the Picture Format tab that you can use to alter the border and any special effects to the shape. The following explains how to apply a style to a shape:

1. In the Picture Styles group, click on a style of your choice.
2. Click the drop-down arrow to access additional styles.

![Figure 6 - Picture Styles](image3.png)
3. To access additional formatting options, click **Format** in the **Menu Bar**.

![Figure 7 - Format](image)

4. From the drop-down, click **Picture**.

![Figure 8 – Format Options - Picture](image)

5. The **Format Picture** options will appear to the right of your document.

![Figure 9 - Format Picture Options](image)
Re-Sizing a Graphic
The following explains how to re-size graphics:

1. Click the graphic to select it. The sizing handles will appear around the border of the picture.

   ![Figure 10 - Sizing Handles](image)

2. To resize the picture so the dimensions remain proportional, place your mouse over one of the corner sizing handles, **click and drag**. If you drag a side-sizing handle you will change one dimension only.

3. The curved arrow at the top of the picture allows you to rotate the picture.

   ![Figure 11 - Rotational Arrow](image)

4. To resize the picture to a specific value, enter number for the **height** and **width** in the **Size** grouping under **Picture Tools - Format** (See Figure 12).

   ![Figure 12 - Size Grouping](image)

**Note:** If the **Lock aspect ratio box** is checked (See Figure 12), changing either the height or width in either section will also change the other dimension by the same amount.
Repositioning a Picture
Pictures can be repositioned on the page either by using the feature, or by dragging the picture to the new location. Before you can drag a picture, text wrapping must be set to something other than *In Line with Text*. See the section on *Text Wrapping* for more information. The following explains how to reposition a picture:

1. Click on the **picture** to be repositioned.
2. Under the *Picture Format* tab, click the **Position** icon.

![Figure 13 - Position Tool](image)

3. A drop-down will appear. Select the **position layout** of your choice.

![Figure 14 - Position Options](image)

**Note:** The position selected also determines the text wrapping for the picture.

4. To manually move your picture within the document, click on your **picture** and drag it to its new location.
Text Wrapping
Sometimes you may need to have text wrap around a picture. The following explains how to apply text wrapping to your document:

1. Click on the picture you wish to apply text wrapping.
2. Under the Picture Format tab, click the Wrap Text icon.

![Figure 15 - Wrap Text](image1)

3. A drop-down will appear. Select the type of text wrapping that you want to apply to your picture.

![Figure 16 - Text Wrapping Options](image2)
Inserting Shapes

The following explains how to insert a variety of predefined shapes into your Word document:

1. Click the Insert tab (See Figure 17).
2. Under the Insert tab, click on the Shapes button (See Figure 17).

![Figure 17 - Insert: Shapes](image)

3. A drop-down window will appear with a library of shapes to choose. Click on a shape to select it.

![Figure 18 - Select a Shape](image)

4. Your cursor will change to a crosshair and you will be ready to insert your selected shape.
5. To draw your selected shape within your document, hold the mouse button and drag the cursor to draw your shape.

![Figure 19 - Click and Drag to Draw Shape](image)

6. Release the left mouse button when you are finished drawing your shape. The shape will be added to your document.

**Modifying Shapes with Drawing Tools**

You can modify shapes in a number of ways. The following describes some of the ways that shapes can be changed:

**Re-sizing a Shape**

Re-sizing a shape is similar to re-sizing a graphic (picture or clip art). See the section in this booklet on Re-Sizing a Graphic for more information.

**Re-Shaping**

After clicking on a shape, the *shaping handles* will appear (along with the sizing handles) as yellow squares. A two-dimensional shape can be altered by clicking and dragging the yellow squares to alter a certain aspect of the shape.

![Figure 20 - Re-shaping a 2D Shape](image)
**Accessing the Drawing Tools - Format Tab**

Shapes will have their own set of editing tools accessible by a context sensitive tab on the *Ribbon*. To access this tab, click on a **shape** in your document and the *Shape Format* tab will appear in the *Ribbon*.

![Shape Format Tab](image)

**Adding Styles to your Shapes**

Shapes have preset styles under the *Drawing Tools – Format* tab that you can use to alter the color, border, and any special effects to the shape. The following explains how to apply a style to a shape:

1. In the *Shape Styles* group, click on a **Style** of your choice.

![Shape Styles](image)

2. Click the **drop-down arrow** to access additional styles.

![Accessing Additional Shape Styles](image)
3. To access additional formatting options, click **Format** in the menu bar (See Figure 24).
4. In the **Format** drop-down menu, click **Shape** (See Figure 24).

![Figure 24 - Shape Styles Dialog Box](image)

5. The **Format Shape** options will appear to the right of your document.

![Figure 25 - Format Shape Options](image)

**Applying Color to Your Shape**
The following explains how to add/change the color of a shape:

1. In the **Shape Styles** group, click the **drop-down arrow** for **Shape Fill**.

![Figure 26 - Shape Fill](image)

2. Select a **color** to apply it to your shape.
Changing the Shape Outline
The following explains how to change the outline for a shape:

1. In the *Shape Styles* group, click the **drop-down arrow** for *Shape Outline*.

![Figure 27 - Shape Outline](image)

2. A drop-down menu will appear. From here you can alter the color, thickness (weight) of the outline, and add dashes.

![Figure 28 - Shape Outline Drop-down](image)
Switching Shapes
The following explains how to switch shapes in the document:

1. In the Insert Shapes group, click the Edit Shape icon. A drop-down menu will appear.

   ![Figure 29 - Edit Shape Icon](image)

2. Click Change Shape. A list of shapes will appear.
3. Select a shape from the options available to switch it with your selected shape.

Add Text to a Shape
To add text to your shape, simply click on your shape to select it and begin typing. Your text will automatically fill into the shape. Adjust your shape as needed to make additional space for your text. Text can be formatted like regular text in the document.

![Figure 30 - Entering Text into Shapes](image)

Inserting SmartArt
SmartArt graphics provide a visual representation of information or ideas. The following explains how to insert SmartArt graphics into your Word document.

1. Click the Insert tab (See Figure 31).
2. In the Illustrations group, click on the SmartArt button (See Figure 31).

![Figure 31 - Illustrations: SmartArt](image)
3. A drop-down menu will appear. Select a **SmartArt** graphic from the list.
4. The selected **SmartArt** graphic will be inserted into your Word document.

### Editing SmartArt Graphics

Once inserted into your Word document, your **SmartArt** can be edited and customized by accessing the **SmartArt Tools** tab. The following explains how to access the **SmartArt Design** and **Format** tabs:

1. Click on the **image** of your **SmartArt** graphic. The **SmartArt Tools** contextual tab will appear at the top of the screen.

![Figure 32 - SmartArt Tools](image)

**Note:** The **SmartArt Tools**: **SmartArt Design** tab contains tools that will allow you to alter the layout of the selected design, change colors, and select from preset styles.

2. To format aspects of the **SmartArt** graphic, click the **Format** tab.

![Figure 33 - SmartArt Tools: SmartArt Design](image)

**Note:** The **SmartArt Tools**: **Format** tab contains tools that will allow you to change the shape of your **SmartArt**, add preset styles to the shape and words, and choose individual aspects of the **SmartArt** graphic to modify (e.g. changing the shape fill or outline).
Inserting Charts
Adding charts to your word document can help readers visualize a relationship among sets of data. The following explains how to add Charts to your word document.

1. Click the **Insert** tab (See Figure 35).
2. In the **Illustrations** group, click the **Chart** button (See Figure 35).

![Figure 35 - Illustrations: Chart](image)

3. The **Insert Chart** window will appear. Click the **chart** you wish to insert.
4. The selected chart will be inserted into your document.

Editing your Chart
Once inserted into your Word document, your Chart can be edited and customized by accessing the **Chart Tools** tab. The following explains how to access the **Chart Design** and **Format** tabs:

1. Click your **chart**. The **Chart Tools** contextual tab will appear at the top of the screen.

![Figure 36 - Chart Tools](image)
a. To alter aspects of the Chart’s design, click the **Chart Design** tab.

![Chart Design tab](image)

**Figure 37 - Chart Tools: Chart Design**

**Note:** *The Chart Tools – Chart Design* tab contains tools that will allow you to alter the layout of the selected chart, change colors, select and edit your data, and select from preset styles.

b. To format aspects of the SmartArt graphic, click the **Format** tab.

![Format tab](image)

**Figure 38 - Chart Tools - Format**

**Note:** *The Chart Tools – Format* tab contains tools that will allow you to add preset styles to the shape and words, arrange and position your chart within your document, and format specific areas of your chart (e.g. axis, chart title, values, legend, etc.).

**Inserting Screenshots**

The *screenshot* feature in word will allow you to capture a designated window or area of your screen, and insert it as a picture in your document. The following explains how to add screenshots to your word document:

**To take a screenshot of an active window:**

1. Open the program or website you wish to take a screenshot of (make sure it is not minimized).
2. Click the **Insert** tab (See Figure 39).
3. In the **Illustrations** group, click the **Screenshot** button (See Figure 39).
4. A drop-down window will appear; you will see a thumbnail preview of all open windows.

![Available Windows](Figure 40 - Screenshot: Available Windows)

5. Click the **thumbnail preview** to insert the screenshot into your document.

**To take a screenshot of a section of your screen:**

1. Open the program or website you wish to take a screenshot of (make sure it is not minimized).
2. Click the **Insert** tab (See Figure 41).
3. In the **Illustrations** group, click the **Screenshot** button (See Figure 41).

![Screenshot: Available Windows](Figure 41 - Illustrations: Screenshot)
4. A drop-down window will appear. Click **Screen Clipping**.

![Screenshot: Screen Clipping](image)

Figure 42 - Screenshot: Screen Clipping

5. Your screen will turn grey and a black crosshair will appear. Hold down the **left mouse button** and drag the crosshair over the area of your screen you wish to capture.

6. Release the **left mouse button** when you are finished capturing. Your screenshot will automatically be inserted into your document.

**Text Boxes**

A text box brings focus to the content inside and is helpful for showcasing important text (e.g. headings or quotes). You can use text boxes to place text at specific locations in a document, and format the text box with a border, shading, etc.

**Drawing a Text Box**

In addition to selecting a preset text box, you can also draw your own text box and insert it into your document. The following explains how to draw a text box:

1. Click the **Insert** tab (See Figure 43).
2. In the **Text** group, click the **Text Box** icon (See Figure 43).
3. Click **Draw Text Box**.

![Draw Text Box](image)

Figure 44 - Draw Text Box

3. Your cursor will change to a crosshair and you will be ready to draw your text box.
4. To draw your text box within your document, hold the left mouse button and **drag the cursor** to draw the text box.

![Click and Drag to Draw Text Box](image)

Figure 45 - Click and Drag to Draw Text Box

5. Release the left mouse button when you are finished drawing your text box. The text box will be added to your document and you can begin entering text.

**Note:** You can re-size your text box the same way you re-size pictures. Refer to the section in this booklet on Re-Sizing a Graphic for more information.

### Flowing Text between Text Boxes

It is possible to connect two empty text boxes so your text can flow from one box into the other. The following explains how to allow text to flow between text boxes:

1. Delete any text in the second text box (Text will only flow into an empty text box).
2. Select the **Text Box** to display the **Drawing Tools – Format** tab in the **Ribbon**.
3. In the **Text group**, click the **Create Link** button.

![Create Link](image)

Figure 46 - Create Link

4. The mouse pointer will change to a chain link.
5. Move the mouse pointer over the second text box and left click the **inside of the second text box**.

![Link to the Second Text Box](image)

6. When the first text box is full, the text will begin to flow into the second text box.

| The Asian elephants are smaller than the African. They grow to be between 18 and 21 feet (5 1/2 to 6 1/2 meters) long and 8 to 10 feet | (2 1/2 to 3 meters) tall. They weigh about 11,000 pounds which is 5 1/2 tons (5,000 kilograms or five metric tons). |

![Linked Text Boxes](image)

### Additional Help

For additional support, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**

- **Phone:** 470-578-6999
- **Email:** service@kennesaw.edu
- **Website:** [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Student Helpdesk**

- **Phone:** 470-578-3555
- **Email:** studenthelpdesk@kennesaw.edu
- **Website:** [http://uits.kennesaw.edu](http://uits.kennesaw.edu)