Microsoft Office
Word 2016 for Mac
Tools for Your Research Paper
# Table of Contents

- Introduction .......................................................................................................................... 4
- Learning Objectives ............................................................................................................. 4
- Styles ..................................................................................................................................... 5
  - Applying a Heading Style ..................................................................................................... 5
- Inserting a Table of Contents .................................................................................................. 6
  - Updating the Table of Contents .......................................................................................... 7
- Footnotes and Endnotes ......................................................................................................... 9
  - Insert a Footnote .................................................................................................................. 9
  - Insert an Endnote ................................................................................................................ 10
  - Additional Settings for Footnotes and Endnotes ............................................................... 11
- Citations ................................................................................................................................. 12
  - Insert Citation .................................................................................................................... 12
  - Insert Saved Citation .......................................................................................................... 14
  - Updating Citations .............................................................................................................. 15
  - Managing Sources ............................................................................................................. 16
- Bibliography ........................................................................................................................... 17
  - Creating a Bibliography ...................................................................................................... 18
  - Updating the Bibliography ................................................................................................. 19
- Inserting Captions to Pictures or Tables ............................................................................... 19
- Cross-Reference .................................................................................................................... 21
- Insert a Table of Figures ....................................................................................................... 22
  - Updating the Table of Figures ............................................................................................ 23
- Additional Help ....................................................................................................................... 23
**Introduction**

The booklet will show users how to utilize tools under the *References* tab in the Ribbon, such as inserting a table of contents, inserting citations and managing your saved citations from previous sessions, adding captions and footnotes/endnotes, and using cross-references.

**Learning Objectives**

After completing the instructions in this booklet, you will be able to:

- Insert and update your table of contents
- Add footnotes/endnotes to your document
- Add citations to your document and manage your citations
- Insert and update a Bibliography
- Insert captions and using the cross-reference tool to create hyperlinks
- Insert a table of figures

**Note:** This document frequently refers to right-click. If your set-up does not include a mouse with two buttons, Mac users can configure their single-button mouse to do a right-click by accessing the *System Preferences* > *Mouse* settings and setting the right-button to **secondary button**. Right-click can also be enabled by holding **Control + click**

![Enable Secondary Button on Mouse](image-url)
Styles

A Style is a predefined combination of font style, color, and size that you can use to format the text in your document. Using styles can help you create documents that have a more professional and consistent appearance. The Heading Styles are important when using the Table of Contents tool.

Applying a Heading Style
The following explains how to apply a heading to your document:

1. Select the text that you want to format (e.g. chapter or section title).
2. On the Home tab, in the Styles group, click on the Heading 1 style.

![Figure 2 - Styles](image)

3. Use the arrows to scroll left and right or open a drop-down menu to view styles, or click the Styles Pane button on the right.

![Figure 3 - Styles from the Mini Toolbar](image)

Note: There are up to nine multilevel numbered Heading Styles available. Below is a sample of Headings 1 through 3.

![Figure 4 - Heading Styles](image)

Note: For more information on using Styles, refer to the documentation Word 2016 Mac: Formatting your Document at https://uits.kennesaw.edu/cdoc.
Inserting a Table of Contents

Word provides a quick and easy way to create a *Table of Contents* page for your document; provided you have already applied the proper headings to the chapters/sections throughout your document (See *Applying a Heading Style* for more information). The following explains how to create a table of contents for your paper:

1. Click to **place your cursor** in the document where you want to place the *Table of Contents*.
2. Click the **References** tab (See Figure 5).
3. In the **References** tab, click on **Table of Contents** (See Figure 5).
4. A list of *content tables* will appear. Click on the **TOC style** you want to use.

![Figure 5 - Table of Contents List](image)

![Figure 6 - Select a TOC Style](image)
5. Your *Table of Contents* will be inserted into the document.

![Table of Contents]

**Table of Contents**

- Elephants ............................................................... 3
- General ................................................................. 3
- What do they eat? ................................................. 4
- Giraffes ................................................................. 4
- General ................................................................. 4
- What do they eat? ................................................. 5
- Cougars ................................................................. 6
- General ................................................................. 6
- What do they eat? ................................................. 7
- Hyenas ................................................................. 7
- General ................................................................. 7
- What do they eat? ................................................. 8

*Figure 7 - Table of Contents*

**Updating the Table of Contents**

If you make changes to the document after you have added the *Table of Contents*, you can update the table to reflect the new changes (e.g. additional sections added, or altered page numbers). The following explains how to update the table of contents:

1. Click drop-down arrow to the right of the *Table of Contents*.

![TOC Drop-Down Arrow]

*Figure 8 - TOC Drop-Down Arrow*
2. Click on Update Table.

3. In the Update Table of Contents window, click on Update entire table (See Figure 10).
4. Click the OK button (See Figure 10).

Note: It is recommended to select Update entire table, as this option will update page numbers and any additional headings added to your document.
Footnotes and Endnotes

Footnotes and Endnotes provide referencing information for specific text in a document. Footnotes appear at the bottom of the page on which the reference mark appears. Endnotes appear at the end of a section or document.

Insert a Footnote

The following explains how to insert a footnote on a page.

1. Click in the document at the location where you want to insert your footnote.
2. Click the References tab (See Figure 11).
3. In the References tab, click on Insert Footnote (See Figure 11).

4. The footnote will be inserted into your document at the location selected, and at the bottom of the page. Type your text in the footnote entry at the bottom of the page.

5. Once finished entering your text, click anywhere within your document to leave the footnote.
6. To edit the text in your footnote, just click on the text in your footnote to edit.
Insert an Endnote

The following explains how to insert an endnote on a page.

1. Click in the document at the location where you want to insert your endnote.
2. Click the **References** tab (See Figure 13).
3. In the **References** tab, click on **Insert Endnote** (See Figure 13).

4. The endnote will be inserted into your document at the location selected, and at the bottom of the document. Type your **text** in the **endnote entry** at the bottom of the document.

5. Once finished entering your text, click **anywhere** within your document to leave the endnote.
6. To edit the text in your endnote, just click on the **text** in your endnote to edit.
Additional Settings for Footnotes and Endnotes
Additional settings are available for changing the location, layout, and format of footnotes and endnotes.

1. In the Excel Menu bar, click **Insert** (See Figure 15).
2. Click **Footnote** (See Figure 15).

3. In the *Footnote and Endnote* window, you can do the following:
   a. **Location** - Provides options for changing the location of where your Footnotes/Endnotes appear within your document (See Figure 16).
   b. **Format** - Provides options for altering the number format (e.g. I, II, III or A, B, C), changing the starting number, whether to use continuous numbering throughout the document, or restart the numbering on each page or section (See Figure 16).
   c. **Apply changes** - Allows you to apply your changes to certain sections of your document (See Figure 16).
4. Click the **Apply** button (See Figure 16).
Citations

A Citation is information about a source referenced in the document. By using the Insert Citation tool, you can add the citation to your document and the new source will be saved on your computer. You can then insert the citation whenever needed in your document from your “citation database”. You can even insert citations into future documents you write.

Insert Citation

1. Click after the text where you want to insert your citation.
2. Click the References tab (See Figure 17).
3. In the Reference tab, click on the Style dropdown to select your citation style (See Figure 17).

4. Click the desired style. The style selected will affect what information Word collects when creating your citation. If the Style drop-down already shows your desired style, skip to step 5.

Figure 17 - Select Citation Style

Figure 18 - Style Drop-Down Box
5. Click **Insert Citation**.

![Figure 19 - Insert Citation](image)

6. The *Create Source* window will appear showing the recommended fields to complete the source citation.
   a. **Type of Source** - Change the type of source you are citing, click on the dropdown box in the *Type of Source* field to select a new source (e.g. Book, Journal, Webpage, etc.) (See Figure 20).
   b. **Bibliography Fields** - Type your information into the fields provided (See Figure 20).
      **Note**: Clicking on the **Edit** button (where available) will allow you to enter names via *first, middle, and last name* (See Figure 20)

7. Click the **OK** button (See Figure 20).

![Figure 20 - Create Source](image)
**Insert Saved Citation**

1. Click after the **text** where you want to insert your citation (See Figure 21).
2. Click the **References** tab (See Figure 21).
3. Click **Citation** (See Figure 21).
4. The **Citations** pane appears to the right. Double-click the **saved citation** you want to use to insert into your document (See Figure 21).

![Figure 21 - Insert Saved Citation](image)

5. The citation is inserted into your document.

![Figure 22 - Inserted Citation](image)
Updating Citations

Citations can easily be updated once they have been inserted into your document. The following shows how to update citations:

1. Click the Citation within your document to select it (See Figure 23).
2. Click the drop-down arrow (See Figure 23).
3. Click Edit Source (See Figure 23).

![Figure 23 - Edit Source](image)

4. In Edit Source window, make your updates to your citation as required.
5. When changes are complete, click the OK button.

![Figure 24 - Edit Source Window](image)

**Note:** When updating a placeholder that occurs multiple times in your document, you only need to click on one of them to update all placeholders of the same type.
Managing Sources
As you continue adding sources to your documents, Word will keep track of your sources. You can continue adding these sources to your document, and even use them in separate documents created on your computer. The following shows how to manage your list of stored sources between documents:

1. Click the References tab (See Figure 25).
2. Click Citation (See Figure 25).
3. The Citations pane appears to the right. Double-click the Citation Source Manager button (See Figure 25).

4. When the drop-down menu appears, Click Citation Source Manager....

Figure 25 - Citation Source Manager

Figure 26 - Select Citation Source Manager
5. The Source Manager window will appear. The Master List will show all sources you have entered using the citation tool, while the Current List will show sources in your current document. From here you will be able to search, sort, copy, delete, edit, and add sources.
   a. **Copy** - To add one of your sources to your current list, select it from the Master List and click Copy to move it to your Current List. This will make the source accessible from Citations (See Figure 27).
   b. **New** - To create a new source (See Figure 27).
   c. **Edit** - To edit an existing source (See Figure 27).
   d. **Delete** - To delete a source (See Figure 27).

6. Click the **Close** button (See Figure 27).

![Figure 27 - Source Manager](image)

**Bibliography**

A bibliography is a collection of your citations. If you have been using the Insert Citation tool, then Word can quickly and easily create a bibliography for you (similar to Inserting a Table of Contents).
Creating a Bibliography

1. Click in the document where you want to insert your bibliography (e.g. end of the document).
2. Click the References tab (See Figure 28).
3. Click Bibliography (See Figure 28).
4. In the Bibliography drop-down menu, click on Bibliography (See Figure 28).

5. Your Bibliography will be inserted into your document.

Figure 28 - Bibliography

Figure 29 - Inserted Bibliography
Updating the Bibliography
If you make changes to the document after you have added the Bibliography, you can update it to reflect the new changes (e.g. additional sections added, or altered page numbers). The following explains how to update the bibliography.

1. Click on the Bibliography (See Figure 30).
2. Click the drop-down arrow.
3. Click Update Citations and Bibliography (See Figure 30).

![Figure 30 - Update Citations and Bibliography](image)

4. Your Bibliography will be updated and any newly added citations will appear.

Inserting Captions to Pictures or Tables
If you are writing a long document with pictures, captions can help provide additional reference to your readers (such as the captions in this guide). Captions can be added to pictures, graphs, tables, that have already been inserted into your document. The following explains how to add a caption to a picture:

1. Click on the picture to select it.
2. Click the References tab (See Figure 31).
3. Click Insert Caption (See Figure 31).

![Figure 31 - Insert Caption](image)
4. In the *Caption* window, type a **name** for your caption in the *Caption* field (See Figure 32).
5. Click the **OK** button (See Figure 32).

![Figure 32 - Caption](image)

**Note:** You can choose a different label for your caption, create a new label to display, or exclude a label altogether from your caption.

6. Your caption will be added to your picture.

![Figure 33 - Caption Added to Image](image)

**Note:** The process for adding captions to tables or charts is the same as adding captions to a picture.
Cross-Reference

Cross-referencing information is helpful for when you need to direct the reader’s attention to a chart, image, or section within your document. Once inserted, the cross-reference will make a note about the referenced information, and can create a link to redirect the reader (e.g. this document uses several cross-references. Try clicking on one of the “See Figure...” notes).

You can use the cross-reference feature to reference captions, footnotes, endnotes, headings, and more. The following will show how to cross-reference an existing caption within the document.

1. In the document, **type** the text that begins the cross-reference
2. Click the **References** tab (See Figure 34).
3. Click **Cross-Reference** (See Figure 34).

![Figure 34 - Cross-reference](image)

4. In the **Cross-reference** window, select the following.
   a. **Reference Type** - Select a reference from the list (See Figure 35).
      
      **Note:** Make sure the *Insert as hyperlink* box is checked. This will insert the cross-reference as a hyperlink so readers can click the link to be redirected.
   b. **Insert reference to** - Select how the reference will be inserted into the text (e.g. entire caption, only label and number, only page number, etc.) (See Figure 35).
   c. **For which caption** - Select the reference that will be inserted (See Figure 35).
5. Click the **Insert** button (See Figure 35).

![Figure 35 - Cross-reference Window](image)
Insert a Table of Figures

Similar to Inserting a Table of Contents, using the Insert Table of Figures tool can quickly create a table that contains all of the captions and which page they appear on in your document. The following explains how to insert a table of figures.

1. Click to place your cursor in the document where you want to place the table of figures.
2. Click the References tab (See Figure 36).
3. Click on Insert Table of Figures (See Figure 36).

4. In the Table of Figures window, click the OK button.
Updating the Table of Figures

1. Click the Table of Figures to select it.
2. Click the References tab (See Figure 38).
3. Click Update Table (See Figure 38).

4. Click Update entire table (See Figure 39).
5. Click the OK button (See Figure 39).

Note: It is recommended to select Update entire table, as this option will update page numbers and any additional figures added to your document.

Additional Help

For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu

KSU Student Helpdesk
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu