Microsoft Office
Visio 2016 for Windows
Introduction to Visio
# Table of Contents

- Introduction .................................................................................................................. 5
- Learning Objectives ..................................................................................................... 5
- The Visio 2016 Interface ............................................................................................... 6
  - The Ribbon .................................................................................................................. 6
  - The File tab (Backstage View) ..................................................................................... 6
  - The Home Tab ............................................................................................................. 7
  - The Insert Tab .............................................................................................................. 8
  - The Design Tab ........................................................................................................... 8
  - The Review Tab .......................................................................................................... 8
  - The View Tab .............................................................................................................. 9
  - The Tell Me Tool ......................................................................................................... 9
- Using Starter Diagrams ................................................................................................. 12
- Modifying the Layout .................................................................................................... 14
- Stencils & Shapes ......................................................................................................... 15
- Creating Flowcharts ..................................................................................................... 16
  - Building the Flowchart ............................................................................................... 18
  - Modifying the Flowchart ............................................................................................ 20
    - Altering a Connecting Line ......................................................................................... 20
    - Removing a Connection ............................................................................................ 21
    - Redirecting a Connecting Line .................................................................................. 22
    - Connecting to a Different Shape .............................................................................. 23
    - Adding Connecting Points ......................................................................................... 23
- Drawing Shapes ............................................................................................................ 25
- Manipulating Shapes ..................................................................................................... 27
- Moving a Shape ............................................................................................................. 27
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Deleting a Shape</td>
<td>28</td>
</tr>
<tr>
<td>Formatting a Shape</td>
<td>28</td>
</tr>
<tr>
<td>Adding Text</td>
<td>29</td>
</tr>
<tr>
<td>Resizing a Shape</td>
<td>29</td>
</tr>
<tr>
<td>Rotating a Shape</td>
<td>30</td>
</tr>
<tr>
<td>Changing the Shape</td>
<td>30</td>
</tr>
<tr>
<td>Page Setup</td>
<td>32</td>
</tr>
<tr>
<td>Inserting Charts, Pictures, and other Objects</td>
<td>32</td>
</tr>
<tr>
<td>Saving a Diagram</td>
<td>34</td>
</tr>
<tr>
<td>Printing a Diagram</td>
<td>34</td>
</tr>
<tr>
<td>Organizational Charts</td>
<td>35</td>
</tr>
<tr>
<td>Creating the Chart</td>
<td>35</td>
</tr>
<tr>
<td>Building the Chart</td>
<td>36</td>
</tr>
<tr>
<td>Creating a Timeline</td>
<td>39</td>
</tr>
<tr>
<td>Building the Timeline</td>
<td>40</td>
</tr>
<tr>
<td>Modifying the Interval Shape</td>
<td>43</td>
</tr>
<tr>
<td>Moving the Interval</td>
<td>43</td>
</tr>
<tr>
<td>Moving the Interval Text</td>
<td>44</td>
</tr>
<tr>
<td>Modifying the Timeline</td>
<td>45</td>
</tr>
<tr>
<td>Modifying the Layout</td>
<td>45</td>
</tr>
<tr>
<td>Additional Help</td>
<td>52</td>
</tr>
</tbody>
</table>
Introduction

This booklet is the companion document to the Microsoft Office: *Visio 2016 for Windows: Introduction to Visio* workshop. Microsoft Visio is flowcharting software that can be used to represent processes, workflows, networks, office organizations, data flows, cause and effect diagrams, timelines, floor plans, electrical circuits, charts, and more. This booklet covers the creation of a flowchart, an organizational chart, and a timeline.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

- Use the Visio 2016 Interface and Ribbon to create and enhance your drawings
- Create drawings from templates and starter diagrams
- Drag and drop shapes from stencils onto your drawing window and connect the shapes in your drawing
- Modify the theme and style of your drawings, diagrams and charts
- Save and print all of your drawings
The Visio 2016 Interface

The Ribbon

The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by tabs. The ribbon is designed to help you quickly find the commands that you need to complete a task.

![Figure 1 - The Ribbon](image)

The ribbon is made up of a set of tabs that pertain to the different functionalities of Visio, such as designing pages, inserting objects onto pages, or linking data to shapes. Each tab is further divided into logical groups (of buttons), such as the Font group. There are also “contextual tabs” that appear, depending on what you are working on at that time. For example, if you insert pictures, the Picture Tools tab appears whenever a picture is selected.

![Figure 2 - Contextual Tab](image)

The File tab (Backstage View)

The File tab provides a centralized location called the Microsoft Office Backstage View, for all tasks related to Visio file management, which includes opening, creating, closing, sharing, saving, printing, converting to PDF, and emailing.

![Figure 3 - The File Tab](image)
The Backstage View also allows for viewing document properties, removing personal information, and reducing the file size by removing unused items.

1. **Back** - Takes you back to edit your drawing (see Figure 4).
2. **Info** - Allows you to restrict permissions, remove personal information, reduce file size, and check compatibility with earlier versions of Visio (See Figure 4).
3. **New** - Create a new drawing from a blank or pre-formatted template (see Figure 4).
4. **Open** - Open a drawing (see Figure 4).
5. **Save** - Save the drawing (see Figure 4).
6. **Save As** - Re-save a saved drawing as a different filename or file type (see Figure 4).
7. **Print** - Configure how you want to print (see Figure 4).
8. **Close** - Close the drawing (see Figure 4).

![Figure 4 - The Backstage View (File tab)](image)

**The Home Tab**

The *Home* tab is where you will spend the majority of the time in Visio along with the drawing *Stencil* populated by your choice of template drawing. Along with your *Stencil*, it contains the main tools that will help you create and customize your drawing. It contains buttons and drop-down menus that allow you to use copy and paste features, modify fonts, format text, insert shapes, make connections, and arrange the elements of your drawing.

![Figure 5 - The Home Tab](image)
**The Insert Tab**

The *Insert* tab contains groups of buttons and drop-down menus to allow you to insert illustrations, diagram parts, links, and text in addition to shapes that are part of the template you select to build your drawing.

![The Insert Tab](image)

**Figure 6 - The Insert Tab**

**The Design Tab**

The *Design* Tab contains groups of buttons and drop-down menus to modify the page setup, color schemes (or themes), backgrounds, borders, titles, and basic layout of your drawings.

![The Design Tab](image)

**Figure 7 - The Design Tab**

**The Review Tab**

The *Review* tab contains groups of buttons and drop-down menus to help with proofing and language use as well as enable reviewers to provide comments and notes for revision.

![The Review Tab](image)

**Figure 8 - The Review Tab**
The View Tab

The View tab contains groups of buttons and drop-down menus to enable you to personalize your view of the drawing screen. You can show various tools to make it easier to create and view: such as rulers, gridlines, guides, and page breaks. You can also Zoom your view to better view certain parts of your drawing or Fit to Window to view the entire drawing in a single window. There are also checkboxes to enable visual aids for your drawing. If you have multiple drawings in one file, you can also use the Window group to alter the arrangement of widows to suit your needs and switch back and forth between them.

![The View Tab](Figure_9.png)

The Tell Me Tool

The Tell Me dialog box lets you enter keywords and phrases related to what you want to do next to quickly access features or actions. It can also be used to look up helpful information related to the topic. It is located on the Menu bar, above the ribbon. The following explains how to use the Tell Me functionality.

1. Click in the Tell Me dialog box, then enter what you are looking for.
2. A drop-down list of commands and features appears based on the topic entered.

![Tell Me Dialog Box](Figure_10.png)

![Tell Me Drop-Down Menu](Figure_11.png)
3. Click on the command or function you want to use. For this example, click **Themes**.

![Figure 12 - Select Themes](image)

4. A drop-down menu appears to display the current theme and additional themes available for selection.

![Figure 13 - Theme Selection Window](image)
5. Hover over the theme to preview your chart with the alternate theme. Then, click the **theme** you want to apply to your diagram.

![Figure 14 - Apply New Theme](image)

6. Your diagram is updated to display the background and color scheme for the new theme selected.

![Figure 15 - New Theme Applied](image)
Using Starter Diagrams

*Visio 2016* contains starter diagrams for 15 diagrams and flowcharts to help create diagrams quickly and easily. To access the starter diagrams, simply select the template category and select the starter diagram you want to use. Then, follow the prompts supplied by the starter diagram to perform various tasks such as changing the theme, adding a background, and modifying the starter diagram as needed for your drawing. For this example, we will use a *Basic Flowchart* starter diagram.

1. Click the **File** tab.
2. Choose **New**.
3. Select the **Flowchart** template category.

![Select Flowchart Category](image)

**Figure 16 - Select Flowchart Category**

4. Click **Basic Flowchart**.

![Select Basic Flowchart](image)

**Figure 17 - Select Basic Flowchart**
5. If the diagram contains a starter diagram, you will see options for your starter diagram in addition to the blank drawing canvas. Click the **Starter Diagram** format you want to use (see Figure 18).

6. Select **US Units** (see Figure 18).

7. Click the **Create** button (see Figure 18).

8. A new diagram has been created with shapes, connectors, and suggestions in the **Tips** window to help you modify the starter diagram. You may close the **Tips** window at any time to remove the suggestions.
   a. **Theme** - Using the **Themes** group on the **Design** tab, change the color scheme of your diagram (see Figure 19).
   b. **Background** - Using the **Backgrounds** button, change the background and/or background color of your diagram (see Figure 19).
   c. **Hover** - Hover over a shape to use the **AutoConnect** arrows to connect to new shapes (see Figure 19).
Modifying the Layout

The Layout group on the Design tab contains tools to help you quickly modify the layout of your drawing using style, direction, and appearance settings. You may use the pre-defined layouts or apply your own custom style. The following explains how to use the Re-Layout Page and Connectors buttons.

1. Click the Re-Layout Page button.

![Figure 20 - Re-Layout Page Button](image)

2. A drop-down menu displays the options available to reorganize and layout your drawing. Hover over each layout to preview your drawing. Then, select a new layout.

![Figure 21 - Layout Options](image)
3. If you do not see what you want, click the **More Layout Options**… button at the bottom of the list to manually configure the layout of placement using drop-down boxes for *Style, Direction, Alignment, Spacing* and connectors using *Style and Appearance*.

![Configure Layout](image)

**Figure 22 - Configure Layout**

4. Click the **Connectors** button to view options to change the style of the connectors.

![Change Connectors](image)

**Figure 23 - Change Connectors**

**Stencils & Shapes**

After selecting a template drawing, on the left side of the *Drawing Pane* is a panel containing shapes. The *Shapes* window contains one or more *stencils*, or sets of shapes, commonly used for the type of drawing selected. You can add as many stencils from any drawing template in *Visio 2016* as needed to create your drawing. As you add stencils, they will appear in the list of stencils.
1. Click the **stencil** to view the shapes associated with the stencil selected.

![Figure 24 - The Shapes Window](image)

2. To add a shape to your diagram, click and hold the **shape** and drag it into your diagram. Then, you can use various tabs and tools to create and customize your drawing.

**Creating Flowcharts**

The following explains how to create a flowchart from a blank template page.

1. Click the **File** tab.
2. Choose **New**.
3. Click the **Flowchart** template category.

![Figure 25 - Flowchart Template Category](image)
4. Click **Basic Flowchart**.

5. Select the flowchart of your choice. In this example, a blank flowchart is selected (see Figure 27).

6. Select **Metric** or **US Units** (see Figure 27).

7. Click the **Create** button (see Figure 27).
Building the Flowchart

1. Click and drag a shape from the Shapes window onto the drawing page.

![Shapes window with a selected Decision shape](image)

**Figure 28 - Inserting Shapes**

2. Repeat the process until all the shapes for the flowchart have been placed on the page.

3. In the Tools group on the ribbon, click the Connector Tool.

![Connector Tool](image)

**Figure 29 - The Connector Tool**

4. Click to select a shape on the drawing page. Connecting arrows appear around the shape.

![Connecting Arrows](image)

**Figure 30 - Connecting Arrows**

5. Place the mouse cursor over an arrow.
6. You have the following three options to connect the shape to other shapes: automatically connect to a nearby shape, create and connect to a new shape, or manually connect to any shape on the drawing page.
   a. To automatically connect to a nearby shape, click the **blue arrow** to confirm the connection.

   ![Figure 31 - Connecting to Nearby Shape](image)

   **Figure 31 - Connecting to Nearby Shape**

   b. To create and connect to a new shape, **Click a shape** from the pop-up.

   ![Figure 32 - Connecting to a New Shape](image)

   **Figure 32 - Connecting to a New Shape**
c. To manually connect to any shape on the drawing page, drag the blue arrow to connect to a **Glue Connection Point** on the other shape, and then release.

![Figure 33 - Glue Connection Points](image)

**Figure 33 - Glue Connection Points**

![Figure 34 - Connecting Manually to Another Shape](image)

**Figure 34 - Connecting Manually to Another Shape**

---

**Modifying the Flowchart**

**Altering a Connecting Line**

1. Click the **connecting line** to select.
2. Move the **Midpoint** by dragging it on the screen.

![Figure 35 - Selecting the Connecting Line](image)

**Figure 35 - Selecting the Connecting Line**
7. Release the **Midpoint**.

**Figure 36 - Modified Connecting Line**

**Removing a Connection**

1. Click the **connecting line** to select.

**Figure 37 - Click Connecting Line**

2. Press the **Delete** key.

**Figure 38 - Removed Connection**
Redirecting a Connecting Line

1. Click the **connecting line** to select.

![Figure 39 - Selected Connection Line](image)

2. Drag the **Endpoint** and align it with another connecting point of the shape.

![Figure 40 - Aligned Endpoint](image)

3. Release at the new **connection point**.

![Figure 41 - Redirected Connection](image)
Connecting to a Different Shape

1. Click the connecting line to select.
2. Drag the Endpoint and align it with a connecting point of a different shape.

![Figure 42 - Aligning Endpoint with Another Shape](image)

3. Release at the connecting point.

![Figure 43 - New Connection](image)

Adding Connecting Points

1. Click the shape you for which want to add connecting points.

![Figure 44 - Click the Shape](image)
2. On the Home tab, click the Connecting Point (X) tool.

![Figure 45 - Connecting Point (X) Tool](image)

3. Press Ctrl; then click where you want the new connector point added on your shape.

![Figure 46 - Ctrl + Click to Add Connecting Point](image)

4. A new connecting point has been added and a new connection created by connecting the new point to the shape.

![Figure 47 - New Connection](image)
Drawing Shapes

1. Shapes can also be added manually by using the *Drawing* tool. Click the **drop-down** box to select a shape.

   ![Drawing Tool](image)
   *Figure 48 - Drawing Tool*

2. A drop-down menu appears to allow you to select the type of object you want to draw.

   ![Drawing Tools](image)
   *Figure 49 - Drawing Tools*

3. After drawing the shape, use the *Shape Styles* group to select a style and the *Fill*, *Line*, and *Effects* drop-down menus to further define the look of your object.

   ![Shape Styles](image)
   *Figure 50 - Shape Styles*
4. Use the **Arrange** group to better align your objects.

![Figure 51 - Align Objects](image)

5. The **Position** drop-down box provides options for spacing of your objects.

![Figure 52 - Object Position Options](image)

6. You may also manually adjust the height, width, and rotation of your drawn objects.
Manipulating Shapes

Moving a Shape

1. Click the **Pointer Tool**.

![Figure 53 - The Pointer Tool](image)

2. Click the **shape** to select.

![Figure 54 - Selected Shape](image)

4. Drag the **shape** to a new location. The **connector** remains attached.

![Figure 55 - Move the Shape](image)
5. Release the **shape** at the desired location.

![Moved Shape & Connector](image)

**Figure 56 - Moved Shape & Connector**

### Deleting a Shape

1. Click the **shape** to select.
2. Press the **Delete** key.

### Formatting a Shape

1. Click the **shape** to select.
2. Use the ribbon tools in the **Shape Styles** group, under the **Home** tab to apply line and fill color or special effects to the shape.

![Shape Formatting Tools](image)

**Figure 57 - Shape Formatting Tools**

3. Use the **More Shape Styles** button to view more theme shape styles.

![More Shape Styles Button](image)

**Figure 58 - More Shape Styles Button**
4. Click **button** to apply a new theme to the shape.

![Theme Styles](image)

**Figure 59 - Theme Styles**

**Adding Text**

1. Double-click the **shape**.
2. Enter the **text**.

![Adding Text](image)

**Figure 60 - Adding Text**

3. Click outside the **shape** to confirm text entry.

**Resizing a Shape**

1. Click the **shape** to select.
2. Drag one of the **sizing handles**, and then release at the desired size.

![Resizing the Shape](image)

**Figure 61 - Resizing the Shape**
Rotating a Shape

1. Click the **shape** to select.
2. Click and hold the **Rotation** icon above the shape.

![Figure 62 - Rotation Icon](image)

3. Rotate the **shape**, and then release at the desired angle.

![Figure 63 - Rotated Shape](image)

Changing the Shape

1. Click the **shape** you want to change.

![Figure 64 - Select the Shape to Change](image)

2. On the **Home** tab, click the **Change Shape** button in the **Editing** group.

![Figure 65 - Change Shape](image)
3. A drop-down box allows you select a **new shape** from the *stencil* you are currently using or click on the arrow to switch to another *stencil* that is part of your drawing.

![Figure 66 - Select a Shape](image)

4. If you want to use shapes using a different stencil, click the arrow and select a **stencil**.

![Figure 67 - Select a Different Stencil](image)

5. A new set of shapes appear corresponding to the stencil selected. Click on the **new shape** you want to use.

![Figure 68 - Select a New Shape](image)

6. The shape in your drawing has been changed to the shape you selected.

![Figure 69 - New Shape](image)
Page Setup

The *Page Setup* dialog box contains five tabs to help you set up your page orientation and zoom, page size, drawing scale, page properties, and layout and routing. To access *Page Setup*, click the drop-down arrow in the *Layout* group.

![Figure 70 - Page Setup](image)

Inserting Charts, Pictures, and other Objects

Not only can you insert stencil shapes, but you can insert text, pictures, drawings, charts and other objects into your drawings using the tools on the *Insert* tab. The following explains how to insert a picture into your drawing.

1. On the *Insert* tab, click *Pictures*.

![Figure 71 - Insert Picture](image)
2. This opens a window to search for your file.
3. Select your file and click **Open**.

![Select File](image1.png)

**Figure 72 - Select File**

4. The picture is inserted into your drawing.

![Inserted Picture](image2.png)

**Figure 73 - Inserted Picture**

**Note:** You can also use the data tab to import excel data to create a chart.
Saving a Diagram

You can save your diagram as a standard Visio file (drawing) that you can share with other people who using Visio. In addition, there are many different formats that you can save your diagram in directly from the Save As dialog box.

1. Click the File tab.
2. Click Save As, and then select a format in the Save as type list.

The different formats are useful for different ways of using or sharing your diagram.
- **Standard image file** (including JPG, PNG, TIF, and BMP formats).
- **Web page** (htm format)
  - **Note:** Image files and other resource files are saved in a subfolder of the location where you save the HTM file.
- **PDF**
- **AutoCAD drawing**

Printing a Diagram

1. Click the File tab.
2. Click Print.
3. To print the diagram, click Print.
4. In the Print dialog box, do the following:
   a. In the Name box, select the printer that you want (if it is not already selected).
   b. Under Page range, specify the pages in the drawing that you want to print.
   c. Under Copies, specify the number of copies that you want to print.
5. Click OK when you are ready to print.
Organizational Charts

Creating the Chart

1. Click the File tab.
2. Choose New.
3. Click the Business template category.

![Business Template Category](Image)

Figure 74 - Business Template Category

4. Click Organization Chart.

![Organization Chart Template](Image)

Figure 75 - Organization Chart Template

5. Select Metric or US units (see Figure 76).
6. Click the Create button (See Figure 76).

![Click Create](Image)

Figure 76 - Click Create
Building the Chart

1. Click and drag an **Executive** or **Manager** shape from the *Shapes* window and drop it onto the drawing page.

![Organization Chart Shapes](image1)

**Figure 77 - Organization Chart Shapes**

2. While the shape is still selected, type the **name** and the **title** of the person. *The page will zoom to 100%*. When done, click outside the shape to confirm the text entry.

![Enter Title & Name](image2)

**Figure 78 - Enter Title & Name**
3. Drag and drop a **Position** shape on top of the *Executive* or *Manager* shape. The *Position* shape will be placed below the *Manager* shape, with a connector between the two.

![Figure 79 - Auto Positioning](image)

4. Drag and drop another **Position** shape onto the Manager shape. Any shape dropped onto another shape becomes subordinate of that shape.

![Figure 80 - Add Position](image)

5. Continue the process until you have added all the necessary positions.
There may be times when you need to manually connect two shapes. The following explains how to manually connect shapes:

1. On the Home tab, click the **Connector** tool on the ribbon.

![Figure 81 - The Connector Tool](image1)

2. Position the **Connector** tool over one of the connecting points of a shape.

![Figure 82 - Connecting Point](image2)

3. Drag to a **connecting** point of another shape.

![Figure 83 - New Connecting Point](image3)
Creating a Timeline

1. Click the File tab.
2. Choose New.
3. Click the Schedule template category.

4. Select Timeline.

5. Select a blank drawing canvas or create from one of the new Starter Templates.
6. In this example, we have selected the **blank drawing canvas**.
7. Select **Metric** or **US units**.
8. Click the **Create** button.

**Building the Timeline**

1. Click and drag a **timeline style shape** (Block, Line, etc.) from the **Shapes** window onto the drawing page.
2. The Configure Timeline dialog box opens.

![Figure 89 - Configure Timeline](image)

3. In the Time Period section, set the **start** and **finish** dates of the timeline.
4. In the Scale section, select the **unit of measure** for the timeline.
5. Click the Time Format tab and make any necessary changes.
6. Click **OK**.

**Note:** To change any of these settings later, open the Configure Timeline dialog box again by right-clicking the timeline, and then clicking Configure Timeline.

![Figure 90 – Block Timeline](image)

7. Drag and drop a **Milestone** shape onto the timeline.

![Figure 91 - Insert Milestone](image)
8. The *Configure Milestone* dialog box appears. Set a **date, time, description and date format** for the milestone.

![Configure Milestone](image1)

**Figure 92 - Configure Milestone**

9. Click **OK**.

![Block Timeline with Line Milestone](image2)

**Figure 93 - Block Timeline with Line Milestone**

**Note:** You can quickly change the date or time of the milestone by clicking and dragging the milestone marker to a new spot on the timeline.

10. Click and drag a **Block interval** shape onto the timeline.

![Intervals & Other Shapes](image3)

**Figure 94 - Intervals & Other Shapes**
11. The *Configure Interval* dialog box appears. Enter the **interval information** in the *Configure Interval* dialog box. Then, click **OK**.

![Figure 95 - Configure Interval](image)

11. The *Interval* has been placed in the timeline.

![Figure 96 - Block Interval on Timeline](image)

**Modifying the Interval Shape**

**Moving the Interval**

You can quickly change the interval by clicking and dragging the interval shape to a new spot on the timeline.
Moving the Interval Text

The following explains how to move the interval text off the timeline.

1. Click the yellow control handle in the center of the interval shape.

![Figure 97 - Yellow Control Handle](image)

2. Drag the text to the desired location.

![Figure 98 - Drag to Location](image)

3. The text is now in the selected location.

![Figure 99 - Timeline with Text Above](image)
Modifying the Timeline

You can edit any of the elements of the timeline by hovering the mouse pointer over that element, right-clicking, and selecting the appropriate item on the shortcut menu.

![Edit Element](image1.png)

Figure 100 - Edit Element

Modifying the Layout

The Design Tab allows you to change the page setup, themes, background, and layout of your diagrams and charts. In the Page Setup group, you can change the page orientation and size or select the Auto Size button to select a page size based on the size of your drawing. In the Themes group, select a color scheme and variations available within that theme. Using the Backgrounds group, you can change the background or add borders and titles to your drawing. Using the Layout group, you can select predefined layout options to reorient your drawing quickly and easily as well as modify the look of the connectors with a few clicks.

![Design Tab](image2.png)

Figure 101 - Design Tab
The following explains how to change the theme of your drawing:

1. Click the **Design** tab.
2. In the **Themes** grouping, the current theme will be selected by default. Select a new color scheme that appeals to you.

![Figure 102 - Themes](image1)

3. Click the **More Themes** button to view and select from more options.

![Figure 103 - More Theme Options Button](image2)

4. A drop-down box displays more color schemes available for selection.

![Figure 104 - More Theme Options](image3)

5. In the **Variants** group, view variations of the theme selected. To view more options for variations, click the **More Options** button.

![Figure 105 - More Variant Options Button](image4)
6. A drop-down appears to allow selection of additional colors, effects, connectors, and embellishments.

![Figure 106 - Variant Options](image)

7. Click the **Colors** drop-down arrow to view additional options.

![Figure 107 - More Color Variation Options](image)
8. Click the **Effects** drop-down arrow to add effects to your drawing.

![Figure 108 - Effects](image)

9. To change the look of your connectors, click the **Connectors** drop-down arrow.

![Figure 109 - Change Connectors](image)
10. To add a background, click the **Backgrounds** button.

![Figure 110 - Backgrounds Button](image1)

11. Then, select a **background** from the drop-down box.

![Figure 111 - Background Options](image2)

12. A background has been added to your drawing.
13. Adding a background creates layers within your drawing. You can view the background, shapes, and connectors together or click on the **VBackground-1** page to view and modify the background by itself.

14. To access layer properties, on the *Home* tab, click the **Layers** button in the *Editing* group.
15. Then, click **Layer Properties**...

16. The *Layer Properties* window opens to allow you to add layers or modify properties of the objects contained within the active layer.

17. To assign images, objects, and backgrounds to specific layers, click **Assign to Layer**...
Additional Help
For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu

KSU Student Helpdesk
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu