Using Microsoft Outlook 2013 with Zimbra
Using Microsoft Outlook 2013 with Zimbra

Table of Contents
Introduction .................................................................................................................. 4
Learning Objectives ............................................................................................... 4
Connecting Outlook 2013 to your Zimbra Account .................................................. 4
Creating an Email Message .................................................................................... 5
Addressing the Email Message ................................................................................ 5
Setting the Global Address List as Default ............................................................ 8
Formatting your Message ....................................................................................... 9
Changing the Background of your Message ........................................................... 10
To apply a solid color background ......................................................................... 10
To apply any other type of background .................................................................. 11
To insert a picture as a background ....................................................................... 13
Proofing your Message ......................................................................................... 15
Adding New Words to the Dictionary .................................................................. 16
Attachments ........................................................................................................ 17
To attach a file: .................................................................................................. 17
To attach another message or appointment: ....................................................... 18
Setting Message Importance Level .................................................................... 21
Delay Message Delivery ....................................................................................... 21
Saving a Message as a File .................................................................................. 22
Accessing the Calendar ......................................................................................... 24
Creating an Appointment ...................................................................................... 24
Creating a Recurring Appointment .................................................................... 26
Scheduling a Meeting ........................................................................................... 27
New E-mail Notifications ..................................................................................... 30
Automatically Archiving Emails ........................................................................ 31
Manually Archive Emails ..................................................................................... 32
Additional Help ................................................................................................... 33
Introduction
Using Microsoft Outlook 2013 as a “desktop client” for Zimbra gives the end-user added functionality not available in Zimbra, due to the fact that the latter is a web-based application. This document covers the basic use of the Mail and Calendar features of Outlook 2013.

Learning Objectives
After completing the instructions in this booklet, you will be able to:

- Create, format, and proof an email message before sending it to recipients
- Add attachments to your email message
- Save email messages as a file
- Access the calendar
- Customize email notifications
- Create appointments and invite others
- Automatically/manually archive email folders

Connecting Outlook 2013 to your Zimbra Account
This documentation assumes that you have already connected Outlook 2013 with your Zimbra account. If this is your first time running Outlook 2013, or have not yet connected Outlook 2013 with your Zimbra account, please refer to the Connecting Outlook 2013 to your Zimbra Account guide found on the UITS Document Center at: http://uits.kennesaw.edu/cdoc.
Creating an Email Message

Creating an email message consists of three parts: addressing the message to a party(s), editing the message, and sending the message.

Addressing the Email Message

By using the address book, you can select recipients from your existing contacts, or from other faculty/staff at KSU using the global address list:

1. From the Home tab, under the new grouping, click on the New Email button.

![Figure 1 - New Email](image)

2. The Message window opens and displays the email. Click on one of the following buttons:
   a) **To:** The primary recipients of the message. Usually, they are directly involved with the contents of the email. All recipients will see email addresses in this field (See Figure 2).
   b) **Cc:** Secondary recipients of the message. They are not directly involved, but are copied on the message for additional information. All recipients will see email addresses in this field (See Figure 2).
   c) **Bcc:** Email addresses listed in this field will not be displayed to recipients. Useful when you want to include a party(s) on an email, but don’t want recipients to see their email address (See Figure 2).

![Figure 2 - To, Cc, and Bcc Fields](image)
Note: If the Bcc field is not displayed, click on Bcc under the Options tab.

3. The Select Names window will appear. In the search field, type in the name of a recipient.

Note: If the recipient is a KSU employee, make sure the Global Address List – Zimbra Collaboration is selected under Address Book (see Setting the Global Address List as Default).
4. Click the **Go** button to run your search.

![Figure 6 - Conduct Search](image)

5. A list of names will appear. Select the recipient(s) and click the **To**, **Cc**, or **Bcc** button to add your recipient(s) to your message.

![Figure 7 - Add Recipient to Email](image)

**Note:** Double-clicking on the recipient(s) name will automatically add it in the **To** field.

6. Repeat the search if you need more names.

7. Click on **OK** when you are done adding names.
8. Your recipients will be added to your email message.

![Figure 8 - Recipients Added to Email](image)

**Setting the Global Address List as Default**

Addressing email messages in Outlook works a little differently than it does in Zimbra. In order to have access to the *Global Address List*, you will need to click the *To*... or *Cc*... button, rather than simply entering the name into the *To* or *Cc* field (typing a name into the *To* or *Cc* field only reveals names in the *address book*).

By default, the *Global Address List – Zimbra Collaboration* is selected to be the first address list shown when accessing your contacts:

1. From the *Home* tab, under the *Find* grouping, click on *Address Book*.

![Figure 9 - Address Book](image)

2. The *Address Book* window appears. On the menu bar under *Tools*, click *Options*.

![Figure 10 - Access Address Book Options](image)
3. The *Addressing* window opens. Ensure that the **Start with Global Address List** is selected, and **Global Address List** is selected under *When opening the address book, show this address list first*.

![Addressing window](image)

*Figure 11 - Enable Global Address List as Default*

4. Click the **OK** button.

5. Close the *Address Book* window.

**Formatting your Message**

*Outlook 2013* provides some basic text formatting options that you can use in the body of your email while composing your message:

- You can access **Basic Text** formatting options from the *Message* tab on the ribbon.

![Basic Text Formatting](image)

*Figure 12 - Basic Text Formatting*
• You can access additional formatting options from the Format Text tab, including font, paragraph and styles properties.

<table>
<thead>
<tr>
<th>Format</th>
<th>Description</th>
</tr>
</thead>
</table>
| HTML   | Default message format. Best for making messages that look like traditional documents with various fonts, colors, bulleted/numbered lists and showing pictures (See Figure 14).
| Plain Text | This format works for all email programs, but it doesn’t support bold or italic text, colored fonts, other text formatting, and showing pictures inside the message (pictures can still be included as an attachment) (See Figure 14).
| Rich Text | Only supported by Microsoft Exchange Client 4.0, 5.0, and all versions of Microsoft Outlook. This can format text with bullets, alignment, and other options, and you can include linked objects. Attachments appear as icons in the message body (See Figure 14).

Note: How the message appears to the person receiving it depends on their email program. This cannot be controlled by the sender.

Changing the Background of your Message
You can apply different types of backgrounds to your message such as a solid color, gradient fill, textured, patterned, or you can use a picture as a background.

To apply a solid color background
1. From the Options tab, click on Page Color.
2. A dropdown will appear with several Theme Colors and Standard Colors to choose from. Click on a color to select it as your background.

![Figure 16 - Color Options](image)

3. The selected background color will be applied to your email message.

To apply any other type of background
1. From the Options tab, click on Page Color.

![Figure 17 - Page Color](image)

2. A dropdown menu will appear. Click on Fill Effects.

![Figure 18 - Fill Effects](image)
3. The *Fill Effects* window will appear. Under the *Gradient* tab, click on **one color**.

![Figure 19 - One Color Gradient Fill](image)

4. From the dropdown under *Color 1*, select a **Color**.

![Figure 20 - Select a Color](image)

5. Click the **OK** button. The gradient fill effect has been added to your message.
To insert a picture as a background

1. From the **Options** tab, click on **Page Color**.

![Page Color](image1)

**Figure 21 - Page Color**

2. A dropdown menu will appear. Click on **Fill Effects**.

![Fill Effects](image2)

**Figure 22 - Fill Effects**

3. The **Fill Effects** window will appear. Click on the **Picture** tab.

![Picture Tab](image3)

**Figure 23 - Picture Tab**
4. Click on the **Select Picture** button.

![Select Picture Window](image)

**Figure 24 - Select Picture**

5. The **Insert Pictures** window will open. Next to **From a File**, click on **Browse**.

![Insert Pictures Window](image)

**Figure 25 - Insert Pictures**

6. Select a picture from your computer, and click on the **Insert** button.
7. A preview will appear under Picture. Click on OK to apply the background.

![Picture Background](image)

**Figure 26 - Picture Background**

**Proofing your Message**

*Outlook 2013* is set to automatically check your message as it is being typed for misspellings and grammar errors. Any misspelled words will be underlined in red, while grammar errors will be underlined in blue (See Figure 27). To correct a misspelled word:

1. Right-click on the **misspelled word** or **grammar error**.

   ![Underlined Errors](image)

   **Figure 27 – Underlined Errors**
2. A menu will appear with spelling suggestions. Click on the **correct spelling** or **grammar** to apply it to your message.

![Select the Correct Spelling](image)

**Figure 28 - Select the Correct Spelling**

**Adding New Words to the Dictionary**

Sometimes, *Outlook 2013* will mark unrecognized words as misspelled. If the spelling is correct, you can choose to add the word to the dictionary so *Outlook 2013* will recognize the word in the future:

1. Right-click on the **unrecognized word**.
2. A menu will appear with spelling suggestions. Click on **Add to Dictionary** to add the word to *Outlook’s* dictionary.

![Add Word to the Dictionary](image)

**Figure 29 - Add Word to the Dictionary**
Attachments
In Outlook 2013, you can attach files to an email message, as well as other Outlook items like messages, contacts, or tasks.

To attach a file:
1. From the Insert tab in the Include grouping, click on Attach File.

![Figure 30 - Attach File](image)

2. The Insert File window will open. Browse your local drive, select the file to be attached, and click on the Insert button.

![Figure 31 - Select File to Attach](image)

3. The file will be attached to your message.

![Figure 32 - File Attached](image)

Note: You can also drag the file from your computer onto the body of your email to attach.
To attach another message or appointment:

1. From the Insert tab in the Include grouping, click on Outlook Item.

![Figure 33 - Outlook Item](image)

2. The Insert Item window will appear and display your Zimbra mail folders and appointments. Select a folder from under the Look in field, and select an email from the items section.

![Figure 34 - Insert Item Window](image)

3. Under Insert as, select Text only (inserts only text from the selected email) or as Attachment (attaches the original email as a downloadable file, along with any attachments included in the original email).

4. Click the OK button.

5. The selected message or appointment will be added to your email.
Creating Signatures in Outlook

1. Click on the File tab.
2. The backstage view will open. Click on Options.

![Figure 35 - Access Outlook 2013 Options](image)

3. The Outlook Options window will open. Select Mail from the list on the left and click on the Signatures button.

![Figure 36 - Outlook Options](image)
4. The *Signatures and Stationery* window will open. From the *E-mail Signature* tab, click on the **New** button.

![Figure 37 - Signatures and Stationery Window](image)

5. The *New Signature* window will open. Type a name for your new signature and click **OK**.
6. You will be returned to the *E-mail Signature* tab. Click in the **Edit signature** area and type your signature as you want it to appear (see Figure 38).
7. Click the **Save** button (see Figure 38).
8. Select the signature you want to use as the default from the drop-down lists for your *New Messages* and *Replies/forwards* (see Figure 38).
9. Click on the **OK** button to exit the *Outlook Options* screen (see Figure 38).

![Figure 38 - Edit Signature](image)
Setting Message Importance Level
To mark an outgoing email message as *high priority*:
1. While composing an email message, make sure you are on the *Message* tab.
2. Click on **High Importance** in the Tags group.

![](image)

**Figure 39 - High Importance**

Delay Message Delivery
Outlook allows you to delay delivery of a message until a particular date and time. However, in order for the message to be sent out at the scheduled time, Outlook must be running.
1. In the *Message* window, click the **Options** tab (see Figure 40).
2. In the *More Options* group, click on **Delay Delivery** (see Figure 40).

![](image)

**Figure 40 - Delay Delivery**
3. The Properties window opens. In the Delivery options section, check the Do not deliver before checkbox (see Figure 41).

4. Enter the date and time after which you want the message delivered (see Figure 41).

5. Click on the Close button (see Figure 41).

![Figure 41 - Set Delayed Delivery Date/Time](image)

6. Continue drafting your email. When finished, click Send. The email will be sent out after your set delayed delivery date expires.

**Note:** Outlook must be running at the time the delivery is scheduled in order for the message to be sent out.

**Saving a Message as a File**

Both sent and received messages can be saved as files

1. Locate and left-click on the message to save.
2. Click the File tab.
3. Click Save As.
4. The Save As window opens. Select a location on your computer to save your email message.
5. In the *Save as type* field, choose **one** of the following options (see Figure 42):

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Text Only</td>
<td>Saves the message as a .txt file. Does not save formatting, embedded pictures, or attachments. Can be easily opened and does not require Outlook to view.</td>
</tr>
<tr>
<td>Outlook Template</td>
<td>Saves the message as an Outlook Template</td>
</tr>
<tr>
<td>Outlook Message Format</td>
<td>Saves the message as an Outlook file and saves all formatting, embedded pictures, and attachments. Requires Outlook to open.</td>
</tr>
<tr>
<td>Outlook Message Format – Unicode</td>
<td>Default option. Saves the message as an Outlook file with Unicode support. and saves all formatting, embedded pictures, and attachments. Requires Outlook to open.</td>
</tr>
<tr>
<td>HTML</td>
<td>Saves the message as an HTML file with an accompanying folder. Saves all formatting and embedded pictures, but no attachments. Opens with default web browser. Requires the .HTML file and HTML Folder in order to view the message.</td>
</tr>
<tr>
<td>MHT Files</td>
<td>Saves the message as an MHT file. Saves all formatting and embedded pictures, but no attachments. Support varies between browsers, but Internet Explorer is default. Saved as a single file.</td>
</tr>
</tbody>
</table>

![Figure 42 - Save As Type](image)

6. Click **Save** to save your message.
Accessing the Calendar

To view the Calendar, click on the Calendar tab in the Navigation Bar.

Creating an Appointment

1. From the Home tab, click on New Appointment.
2. The *Appointment* window will open. Enter the appointment information in the **Subject**, **Location**, **Start/End time** fields.

![Figure 45 - Edit Appointment Information](image)

3. Under the *Appointment* tab in the **Options** grouping, select how you would like to display the status of the appointment in the Calendar from the **Show As** drop-down list (see Figure 46).

4. Within the **Options** grouping, select the **Reminder notification** time from the drop-down list (see Figure 46).

5. Click **Save & Close** to create the appointment (see Figure 46).

![Figure 46 - Additional Appointment Settings](image)
Creating a Recurring Appointment

1. Follow steps 1-4 in the Creating an Appointment section.
2. Under the Appointments tab in the Options group, click on Recurrence.

![Figure 47 - Click on Recurrence](image)

3. The Appointment Recurrence window appears. Set the Appointment time, Recurrence pattern, and the Range of recurrence.

![Figure 48 - Appointment Recurrence](image)

4. Click the OK button.
5. The recurrence will be set and displayed under the Location field on the appointment.

![Figure 49 - Recurrence Set](image)

6. Click the Save & Close button.
Scheduling a Meeting

The *Invite Attendees* feature allows you to send an appointment invitation via email to people that you want to attend a meeting.

1. Follow steps 1-4 in the Creating an Appointment section.
2. Under the *Appointments* tab in the *Attendees* group, click *Invite Attendees*.

![Figure 50 - Invite Attendees](image1.png)

3. A *From* and *To:* field will be added to the appointment. Click *To:*

4. The *Select Attendees and Resources* window will appear. In the search field, type in the name of an attendee.

![Figure 51 - Select Attendees and Resources](image2.png)

**Note:** If the recipient is a KSU employee, make sure the *Global Address List – Zimbra Collaboration* is selected under *Address Book* (see Setting the Global Address List as Default).

![Figure 52 - Global Address List Selected](image3.png)
5. Click the **Go** button to run your search.

![Figure 53 - Conduct Search](image)

6. A list of names will appear. Select the recipient(s) and click the **Required**, **Optional**, or **Resources** button to add your attendee(s) to your appointment.

![Figure 54 - Add Recipient to Email](image)

**Note:** Double-clicking on the recipient(s) name will automatically add it in the **Required** field.

7. Repeat the search if you need more names.
8. Click on **OK** when you are done adding names.
9. You will be returned to the **Appointment** window and your recipients will be added to your appointment.
10. Click on **Scheduling** in the *Show group* to check the schedules of the prospective attendees and see if they are available at the time of the meeting (see Figure 55).

11. In the *Scheduling* area, you will see the name of each attendee and their status during the time of the meeting. If necessary, you can change the date and/or time of the meeting on this screen (see Figure 55).

12. Click the **Send** button to send the appointment invitation email.
New E-mail Notifications

Depending on your configuration, Outlook 2013 may show an alert on your desktop, and display an envelope icon in the Windows taskbar, whenever new e-mail, meeting requests, or other items arrive. You can customize the Desktop Alert Settings from the Outlook Options screen.

1. Click the File tab.
2. Click Options. The Outlook Options screen appears.
3. Click on Mail.
4. Under the Message Arrival section, click the checkboxes of the events that you wish to occur when new messages arrive.
5. To further adjust the Desktop Alert display, click Desktop Alert Settings....

Figure 56 - Message Arrival Alert Settings

Note: The Desktop Alert is a small notification that is displayed in the lower-right corner of your screen when a new message is received.
**Automatically Archiving Emails**

*AutoArchive* is turned off by default. To adjust the *AutoArchive* settings to automatically archive an email folder:

1. Click on the folder you would like to archive. (e.g. Inbox).
2. Click the Folder tab (see Figure 57).
3. In the Properties grouping, click **AutoArchive Settings** (see Figure 57).

4. The Folder Properties screen appears. Select **Archive this folder using these settings:** (see Figure 58).
5. Next to **Clean out items older than**, enter a **time** (see Figure 58).
6. Select **Move old items to:** (see Figure 58).
7. Click **Browse…** (see Figure 58)
8. The *File Explorer* window will open. Select a location on your computer to store your Outlook archive and click **OK**.
9. Click on **Apply** (see Figure 58).
10. Click on **OK** (see Figure 58).
Manually Archive Emails

To manually archive an email folder in Outlook:
1. Click the File tab
2. The Backstage view opens to the Info tab. Click on Mailbox Cleanup (see Figure 59).
3. Click on Archive... (see Figure 59).

4. The Archive screen appears. Make sure Archive this folder and all subfolders is selected (see Figure 60).
5. In the folder view, select a folder you wish to archive (see Figure 60).
6. In the Archive items older than field, set a date (see Figure 60).
7. If you want to change the location of your archive file, click the Browse button, and then navigate to the location you want (see Figure 60).
8. Click the OK button (see Figure 60).
9. Exit *backstage view* and return to your email. In your Folder List, you will now see an entry called *Archives.*

![Figure 61 - Archives Added to Folder List](image)

10. Click the arrow next to the *Archives* folder to expand the folder list and reveal any folders that you have archived. The existing folder structure of your mailbox will be maintained and you can move individual items in and out of archived folders by dragging and dropping.

![Figure 62 - Archive Folder Structure](image)

**Additional Help**

For additional help or installation issues, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**

- **Phone:** 470-578-6999
- **Email:** service@kennesaw.edu
- **Website:** http://uits.kennesaw.edu