Microsoft Office
PowerPoint 2016 for Windows
Accessibility
University Information Technology Services

Microsoft Office: PowerPoint 2016 for Windows
Accessibility

Table of Contents
Introduction ............................................................................................................. 5
Learning Objectives .......................................................................................... 5
Tools ..................................................................................................................... 6
AutoCorrect ....................................................................................................... 6
Comments .......................................................................................................... 8
Spelling ............................................................................................................... 9
Thesaurus .......................................................................................................... 10
Smart Lookup ................................................................................................... 11
Templates .......................................................................................................... 12
Using the Keyboard to Work with Ribbon Programs ........................................ 15
Controlling the Visual Appearance of your Slides ............................................. 15
  Fonts ............................................................................................................... 16
  Font Color ..................................................................................................... 16
Line Spacing ..................................................................................................... 16
  Increasing Spaces Between Words ................................................................. 17
Zoom ................................................................................................................. 18
Slide Structure .................................................................................................. 18
  Slide Layouts .................................................................................................. 19
Tables ............................................................................................................... 19
Charts ............................................................................................................... 20
Hyperlinks ........................................................................................................ 20
Handouts .......................................................................................................... 21
Placing Information on the Internet ................................................................. 22
Accessibility Checker ....................................................................................... 24
Best Practices ................................................................................................... 26
Titles........................................................................................................................................... 26
Readability ...................................................................................................................................... 26
Transitions..................................................................................................................................... 26
Page Layout..................................................................................................................................... 26
Alternate Text (alt text) .................................................................................................................. 27
Font Size and Color Schemes ......................................................................................................... 28
Video and Audio ............................................................................................................................. 28
Screen Readers ............................................................................................................................... 29
Transitions and Animations ............................................................................................................ 29
Additional Help .............................................................................................................................. 29
**Introduction**

This document has been developed to provide you with information about accessibility and Microsoft PowerPoint 2016. In this document, you will learn about the tools available for accessibility. You will also learn how to control the visual appearance of your slides. Additionally, best practices and document structure are also covered to help you when developing a presentation.

**Learning Objectives**

After completing the instructions in this booklet, you will be able to:

- Learn about the tools available for accessibility in PowerPoint 2016.
- Use the keyboard to work with ribbon programs.
- Control the visual appearance of the slides.
- Acquire best practices when creating a presentation.
- Effectively structure the slides.
- Make information available on the Internet.
- Use the accessibility checker.
- Obtain additional assistance.
Tools

The following explains how various tools can be used effectively for accessibility with Microsoft PowerPoint 2016.

AutoCorrect

The AutoCorrect feature in PowerPoint 2016 is a list of words that are frequently misspelled and mistyped. This feature corrects these words when a person enters them into a document. The words can be added and deleted from the list.

This tool can also be used for abbreviation expansion. For example, suppose that you frequently type Atlanta, Georgia, but would like to enter an abbreviation into AutoCorrect so that fewer keystrokes are required for entry. The following explains how to use the AutoCorrect tool for abbreviation expansion:

1. Click the File tab.

2. Select Options.
3. The PowerPoint Options window will appear. Click the **Proofing** button (See Figure 3).

4. Click the **AutoCorrect Options** button (See Figure 3).

![Figure 3 - AutoCorrect Options Button](image)

5. The AutoCorrect Options window will appear. Select the **AutoCorrect** tab, then enter the following (See Figure 4):
   a. In the **Replace** box, enter an abbreviation for Atlanta, Georgia. For example, you could enter xAGA (the x stands for expand).
   b. In the **With** box, enter Atlanta, Georgia.
   c. Click the **Add** button.
   d. Click the **OK** button.

![Figure 4 - AutoCorrect Options](image)

6. When xAGA is typed into PowerPoint 2016, the words Atlanta, Georgia, will appear on the screen. This abbreviation expansion could also be used for phrases, sentences, and paragraphs.
Comments

Comments are another tool that can be used for accessibility. Comments can be inserted in a slide to help improve the contents. The following instructions explain how to insert a comment:

1. In the Slide Preview, select the slide that you want to insert a comment.
2. Click the Review tab.

![Review Tab](image)

3. Then, click New Comment.

![New Comment Button](image)

4. The Comments pane will open to the right-side of your screen. Enter a comment in the textbox that appears, then press Enter on your keyboard.

![CommentTextbox](image)

5. A comment bubble will appear on the slide.

![Comment Bubble](image)

**Note:** To remove a comment, allow your mouse pointer to hover over the comment bubble. Right-click, then select Delete Comment.
Spelling
The Spelling feature in PowerPoint 2016 provides you with many options to strengthen your presentation by correcting misspelled or words that are not used correctly. To start the spelling feature, follow the steps below:

1. Place the cursor on the target word.

   ![Figure 9 - Target Word](image)

2. Click the Review tab on the Ribbon.

   ![Figure 10 - Review Tab](image)

3. Click the Spelling button from the Proofing group.

   ![Figure 11 - Spelling](image)

4. The Spelling panel will appear on the right-side of the screen. You will be given some suggested words. Choose the correct spelling from the list (See Figure 12).

5. Select Change to change the current spelling of the word to the selected word (See Figure 12).
The Thesaurus is a great tool to improve the vocabulary of your documents. To display the thesaurus, follow the instructions listed below.

1. Click to place the cursor on the target **word**.

   ![Figure 13 - Target Word](image)

2. Click the **Review** tab.

   ![Figure 14 - Review tab](image)

3. In the **Proofing** group, click **Thesaurus**.

   ![Figure 15 - Thesaurus](image)

4. A window will appear on the right-side of the screen showing other potential words that could be used in the place of the selected word.

   ![Figure 16 - Potential words](image)
5. Select the word of your choice from the list of suggested words (See Figure 17).
6. Click the drop-down arrow next to the word (See Figure 17).
7. In the menu that appears, click Insert to replace the selected word (See Figure 17).

![Figure 17 - Insert Word](image)

**Smart Lookup**

The Smart Lookup button uses Bing to provide you with search results for your selected term or phrase. It is located under the Review tab within the Insights section.

1. Select the word you would like to look up.
2. From the Review tab on the Ribbon, click Smart Lookup in the Proofing group.

![Figure 18 - Research](image)

3. Insights displays the information relevant to your selection.

![Figure 19 - Insights Panel](image)
Templates

Templates allow the user to have slides available that have been customized with items such as name, date, etc. The background color, font style, font color, text size, etc. can be customized for the user as well.

**Note:** Use Semantic Structure (or Styles) to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.

**Note:** Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.

**Note:** Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.

**Note:** Avoid Color Coding. Color alone is not a sole means of conveying important information.

**Note:** Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

To create a template, follow the instructions below:

1. Create a new presentation or open an existing presentation.
2. Enter any necessary text in the slides.
3. Apply settings to the slides, such as background color, text size, etc.
4. Click the File tab on the Ribbon.
5. Click **Save As** (See Figure 21).
6. Click the **Browse** button (See Figure 21).

![Figure 21 - Save As](image1.png)

7. In the **Save As** dialogue box, enter the **filename** (See Figure 22).
8. In the **Save as type** field, select **PowerPoint Template** from the drop-down arrow (See Figure 22).
9. Click the **Save** button (See Figure 22).

![Figure 22 - Save As Dialogue Box](image2.png)
To access the template to use for other presentations:

1. From the *Backstage View*, click **New**.
2. Click **Personal** (See Figure 23).
3. Select the *template* from the list of your personal templates (See Figure 23).

4. Click **Create**.

![Figure 23 - Custom Link](image)

![Figure 24 - Select Custom Template](image)
Using the Keyboard to Work with Ribbon Programs

Some users may prefer using the keyboard as they work with Microsoft PowerPoint. Access Keys allow you to control each button on the ribbon with the keyboard. The following instructions explain how to use Access Keys.

1. Press and release the **Alt** key.
2. You will see letters and numbers appear next to the buttons on the ribbon.

![Figure 25 - Access Keys](image)

3. On your keyboard, press the number or letters of your choice. If you select a letter for one of the tabs on the ribbon, the tab will become selected and you will see a letter or number for each command on the selected tab.

![Figure 26 - Insert Access Keys](image)

4. Continue to press letters or numbers until you have selected the desired tool. If a window opens, use the **tab** key to move the cursor throughout the window.

**Note:** The space bar will allow you to place a check-mark in the check boxes that are available.

Controlling the Visual Appearance of your Slides

PowerPoint 2016 has many features available to control the visual appearance of your slides, which can help with accessibility.

![Note: Ensure Readability](image) by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.
Fonts
You can determine what font you want included within your slide as well as the size of the font. The active font can be edited from the Font group on the Home tab.

There are two main types of fonts, Sans serif and Serif. Sans serif fonts are considered easiest to read on a slide. The following are examples of sans serif fonts: Arial, Avant Garde, Geneva, Helvetica, and Tahoma. Serif fonts are great for printed documents, but should not be used for slides.

Examples of serif fonts include the following: Times New Roman, New Century Schoolbook, Palatino, and Courier.

Fonts that are bold make the words appear larger. Be sure the fonts are large enough to be seen by the audience by adjusting the Font size.

Font Color
This tool gives you the ability to change the color of your text.

**Note:** Avoid Color Coding. Color alone is not a sole means of conveying important information.

**Note:** Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

Line Spacing
Line spacing will increase/decrease the amount of space between lines. This tool is located on the Home tab in the Paragraph group. The following instructions explain how to adjust line spacing.

**Note:** Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.
1. Click the **More** arrow to show the Paragraph dialogue box.

![Figure 28 - More Arrow](image)

2. The **Spacing options** will appear at the bottom of the Paragraph dialogue box (See Figure 29).

3. Once you are finished making your adjustments, click **OK** (See Figure 29).

![Figure 29 - Spacing Options](image)

**Increasing Spaces Between Words**

Once text is typed for a presentation, it can sometimes make the presentation more accessible to increase the spaces between words. Using the Replace feature in PowerPoint 2016, you can increase the spaces between words:

1. Click the **Home** tab. In the **Editing group**, click **Replace**.

![Figure 30 - Replace](image)
2. In the *Find what* field, press the **space bar** once (See Figure 31).
3. In the *Replace with* field, press the **space bar** to equal the number of spaces that you want to insert between each word (See Figure 31).
4. Click the **Replace All** button (See Figure 31).

![Figure 31 - Replace Window](image)

**Zoom**

The zoom tool magnifies the slide on the screen. However, this will not change the appearance of the slide when it is presented to a group or printed. The zoom tool is found on the *View* tab on the Ribbon.

![Figure 32 - Zoom](image)

When you click the Zoom tool, a window will appear that will allow you to select the amount you want to zoom. To return to the normal view, click the **100%** button.

Another way to zoom is by using the slider on the status bar at the bottom of the screen to zoom in and out on the slide. To zoom out, slide the handle to the left. To zoom in, slide the handle to the right. You can also click the plus (+) and (-) at each end of the slider.

![Figure 33 - Zoom Slider](image)

**Slide Structure**

The following explains how to better structure your presentation for accessibility.

**Note:** Use **Semantic Structure (or Styles)** to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, **Strong** (structural equivalent of bold); **Emphasis** (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.
Slide Layouts

The layout of the slide is a very important aspect for accessibility. If you use the recommended layout templates that are included with the software, you can be certain that your slides will be accessible. The following explains how to access these templates.

1. From the Home tab, click the New Slide button.
2. From the menu that appears, click to select the layout of your choice.

Tables

The use of tables in slides helps to make large amounts of data easily understandable for everyone. The people in the audience can make sense of the data when the tables include effective headings. If you use a table in your presentation, be sure to thoroughly talk about the table with the audience to make certain that everyone understands the message you intend to convey.

If you are going to make your PowerPoint file available to others, it is important to know that screen reading software has difficulty reading the following characteristics.

- Tables that have rows with different heights.
- Tables that have a varying number of columns in the various rows.

Additionally, avoid creating tables with the tab key. Assistive technologies have difficulty reading tables created in this manner.

Note: Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.
Charts
If you include charts in your presentation, make certain that different colors aren’t the only way that an audience can grasp the concept of the chart. Be certain to include text/numbers with the chart as well to make it accessible for everyone. This is especially important for people with color blindness.

**Note:** Have **Sufficient Color Contrast** between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

For example, if you have a pie chart, don’t just use different colors to show the percentages. Actually include the numbers indicating the percentages on the chart for accessibility reasons.

![Pie Chart]

**Total Sales**

- Daisies: 23%
- Geraniums: 36%
- Petunias: 22%
- Roses: 19%

Figure 35 - Chart

Hyperlinks
When inserting a hyperlink in a presentation, the hyperlink will be more effective if the user sees a descriptive title for the URL. For example, if you have a link to Kennesaw State University in your presentation, it would be more effective to use *Kennesaw State University* instead of non-descriptive text such as, *Click Here*.

**Note:** **Descriptive Hyperlinks** must make sense out of context; avoid vague descriptions like Click Here or Email Me. Avoid using the URL. Instead, hyperlink text should describe the destination: website name, document name, or other resource.

In Microsoft PowerPoint, the **Hyperlink** button is found on the **Insert** tab in the Links category.

![Hyperlink Button]
Handouts

Your presentation may be more accessible if you make handouts of your notes available to your audience. The following explains how to print notes for the audience.

1. Click the File tab on the ribbon.

![Figure 37 - File Tab](image)

2. Click the Print button (See Figure 38).
3. Under Settings, click the drop-down arrow next to Full Page Slides (See Figure 38).

![Figure 38 - Printing](image)
4. In the menu that appears, underneath the Handouts section, select how many slides you would like to print on each page.

![Handouts menu](image)

**Figure 39 - Handouts**

5. Click the **Print** button.

### Placing Information on the Internet

If you plan to place the slides on the Internet, the presentation may be more accessible to everyone if you convert it to a PDF. This is because some users may not have PowerPoint installed on their computer. However, most users have the ability to open a PDF document on their computer. Additionally, some screen readers don’t work well with PowerPoint presentations.

**Note:** If you convert the presentation to PDF, multimedia items such as audio, video, and animations will not be available.
The following explains how to convert the presentation to PDF:

1. Click the **File** tab.

![Figure 40 - File Tab](image)

2. Click **Save As**.

![Figure 41 - Save as Adobe PDF](image)

3. Choose the location of where you would like to save your file.
4. In the Save As dialogue box, enter the filename. Make sure the Save as type field is set to PDF files (See Figure 42).

5. Click the Save button (See Figure 42).

![Figure 42 - Save As Dialog Box](image)

**Accessibility Checker**

The accessibility checker will scan your document to check for potential accessibility problems. The following explains how to use this tool.

![Figure 43 - File Tab](image)

**Note:** Accessibility Checkers: use the software's built-in Accessibility Checker (Word, Open Office, Adobe Acrobat, Excel, PowerPoint, etc.). Follow the Repair recommendations provided by the Accessibility Checker to fix errors.

1. Click the File tab.
2. Under *Info*, click the **Check for Issues** button.

![Check for Issues Button](image)

**Figure 44 - Check for Issues Button**

3. In the menu that appears, select **Check Accessibility**.

![Check Accessibility](image)

**Figure 45 - Check Accessibility**

The **Check Accessibility** panel will appear on the right side of your screen. The panel contains a list of possible accessibility issues within your presentation. Select and fix each issue to make the presentation accessible.

![Accessibility Checker Panel](image)

**Figure 46 - Accessibility Checker Panel**
Best Practices
The following should always be considered when developing slides to make the presentation accessible to everyone.

Titles
Use titles for each slide that are unique and will help the audience comprehend the main concept for each individual slide.

Note: Use Semantic Structure (or Styles) to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.

Readability
When presenting to a group, it is important to make certain that the text on the slides can be easily understood by the people in the audience. Use basic words and sentences so that the following groups will comprehend the main concepts of the slides:

- People with learning disabilities
- People whose first language is not English
- People with hearing impairments

To avoid confusion, it is also important to avoid using an abbreviation; always spell words out on the slides. Additionally, to make certain that everyone understands the message of the slide, avoid using acronyms.

Transitions
Consider using basic transitions during your presentation. Sometimes, complex transitions can be distracting to the audience.

Page Layout
When developing a slide, make certain that it is not cluttered. To avoid a cluttered slide, allow for an adequate amount of white space between text, graphics, tables, etc. Also, use bullets and numbers whenever possible to improve readability.

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.
Alternate Text (alt text)
If you are going to make your file available to others, be certain to use alt text for your graphics so that those with visual impairments will be able to understand the purpose of the graphics on the slides. To add alt text to a graphic in PowerPoint, follow the instructions below.

Note: Text Equivalents (ALT Text) for every non-text element such as image, chart or graph. A clear, concise description 100 characters or less that is provided via Format Picture. If ALT text is insufficient, provide Long Description in surrounding text or as separate document.

1. Right-click the graphic.
2. A menu appears. Select Format Picture from the menu.
3. The Format Picture panel will appear on the right side of the screen. Select the Size and Properties icon (See Figure 47).
4. Choose Alt Text from the list that appears (See Figure 47).
5. Enter a title and description for the picture (See Figure 47).
6. Click the Close button in the top-right corner of the panel (See Figure 47).

Figure 47 - Close Button

Remember the following when developing alt text:
- Use concise wording (do not exceed 100 characters).
- Avoid sentences and capitalize only the first letter.
- Avoid punctuation.
- Avoid bold or italicized formatting.
Font Size and Color Schemes

Remember the following when developing slides so that they will be accessible:

- Make all font sizes large so that they can be read easily by the audience.
- Avoid using light or pale font colors with light backgrounds.
- Limit the use of the following font variations: bold, italics, and capital letters.
- It may be best to use dark backgrounds for the slides. Light backgrounds increase the appearance of screen flicker. If the screen flicker becomes strong, it may set off seizures in some people.
- When using dark backgrounds, be certain to use light text colors so that the words can be easily seen by the audience.

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.

Note: Avoid Color Coding. Color alone is not a sole means of conveying important information.

Note: Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

Video and Audio

If video will be included in the presentation, consider the following:

- Make sure that the video is captioned for those with hearing impairments.
- If you have included audio with your presentation, be certain to have a transcript available to make the message accessible for everyone.

Note: When using the following Multimedia:
  a. Audio-only: provide Text Transcript;
  b. Video-only: provide Video Description (text description of key visual elements);
  c. Audio+Video: provide Closed Captions, Text Transcript, and Video Description.

Note: Combine Text Transcript and Video Description into one file.
Screen Readers
If people plan to use screen readers to view the PowerPoint presentation, it is important to remember the following when designing the slides:

- If text boxes are used in the presentation, the screen reader will not be able to access the text in the text boxes.
- Images, animations, and videos should have alternative text so that they will be accessible to screen readers.
- Animations and slide transitions don’t always work well with screen readers. Sometimes the screen reader that encounters these items on a slide will read the slide again.
- It is important to note that screen readers will read the items on the slide in the order they were created. The screen reader does not read the items in the order that they appear on the slide.

Transitions and Animations
Consider the following if you plan to use transitions and animations in your presentation:

- If you have animations and slide transitions that require mouse clicks in the presentation, these items may be difficult for some users (example: people who are blind, people with physical impairments, etc.).
- The use of automatic slide transitions may be difficult for slow readers because they may not have enough time to read the material on the slide.

Additional Help
For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu

KSU Student Helpdesk
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu