Microsoft Office
PowerPoint 2016 for Mac
Accessibility Features
Table of Contents

Introduction ........................................................................................................................................ 4
Learning Objectives......................................................................................................................... 4
Tools.................................................................................................................................................. 5
AutoCorrect...................................................................................................................................... 5
Comments......................................................................................................................................... 7
Spelling............................................................................................................................................... 8
Thesaurus.......................................................................................................................................... 9
Smart Lookup................................................................................................................................... 10
Templates........................................................................................................................................ 11
Using the Keyboard to Work with Ribbon Programs................................................................. 13
   Enable Full Keyboard Access.................................................................................................. 13
Controlling the Visual Appearance of your Slides ........................................................................ 15
   Fonts........................................................................................................................................... 15
   Font Color.................................................................................................................................. 15
   Line Spacing............................................................................................................................... 16
      Increasing Spaces Between Words ......................................................................................... 17
Zoom................................................................................................................................................ 18
Slide Structure............................................................................................................................... 18
   Slide Layout............................................................................................................................... 19
Tables............................................................................................................................................... 19
Charts............................................................................................................................................... 20
Hyperlinks....................................................................................................................................... 20
Handouts.......................................................................................................................................... 21
Placing Information on the Internet.............................................................................................. 22
Best Practices................................................................................................................................. 24
   Titles........................................................................................................................................... 24
   Readability.................................................................................................................................. 24
   Transitions................................................................................................................................. 24
Page Layout..................................................................................................................................... 24
   Font Size and Color Schemes.................................................................................................... 25
   Video and Audio......................................................................................................................... 25
Screen Readers.............................................................................................................................. 26
   Transitions and Animations...................................................................................................... 26
Additional Help.............................................................................................................................. 26
Introduction
This document has been developed to provide you with information about accessibility and Microsoft PowerPoint 2016. In this document, you will learn about the tools available for accessibility. You will also learn how to control the visual appearance of your slides. Additionally, best practices and document structure are also covered to help you when developing a presentation.

Learning Objectives
After completing the instructions in this booklet, you will be able to:

- Learn about the tools available for accessibility in PowerPoint 2016.
- Use the keyboard to work with ribbon programs.
- Control the visual appearance of the slides.
- Acquire best practices when creating a presentation.
- Effectively structure the slides.
- Make information available on the Internet.
- Use the accessibility checker.
- Obtain additional assistance.

Note: This document frequently refers to right-click. If your set-up does not include a mouse with two buttons, Mac users can configure their single-button mouse to do a right-click by accessing the System Preferences > Mouse settings and setting the right-button to secondary button. Right-click can also be enabled by holding Control + click.
Tools
The following explains how various tools can be used effectively for accessibility with Microsoft PowerPoint 2016.

AutoCorrect
The AutoCorrect feature in PowerPoint 2016 is a list of words that are frequently misspelled and mistyped. This feature corrects these words when a person enters them into a document. The words can be added and deleted from the list.

This tool can also be used for abbreviation expansion. For example, suppose that you frequently type Atlanta, Georgia, but would like to enter an abbreviation into AutoCorrect so that fewer keystrokes are required for entry. The following explains how to use the AutoCorrect tool for abbreviation expansion:

1. Click PowerPoint (See Figure 2).
2. Select Preferences (See Figure 2).
3. The PowerPoint Preferences window will appear. Click the AutoCorrect button.

![Figure 2 - Preferences](image)

![Figure 3 - AutoCorrect](image)
4. The *AutoCorrect Options* window will appear and display the *AutoCorrect* options. Enter the following
   a. In the *Replace* box, enter an abbreviation for Atlanta, Georgia. For example, you could enter xAGA (the x stands for expand) (See Figure 4).
   b. In the *With* box, enter Atlanta, Georgia (See Figure 4).
   c. Click the *Add* button (See Figure 4).

![Figure 4 - AutoCorrect Options](image)

5. When xAGA is typed into PowerPoint 2016, the words Atlanta, Georgia, will appear on the screen. This abbreviation expansion could also be used for phrases, sentences, and paragraphs.
Comments

Comments are another tool that can be used for accessibility. Comments can be inserted in a slide to help improve the contents. The following instructions explain how to insert a comment:

1. In the Slide Preview, select the slide that you want to insert a comment.
2. Click the Review tab (See Figure 5).
3. Then, click New Comment (See Figure 5).

![Figure 5 - Review Tab: New Comment](image)

4. The Comments pane will open to the right-side of your screen. Enter a comment in the textbox that appears, then press Enter on your keyboard.

![Figure 6 - Comment Textbox](image)

5. A comment bubble will appear on the slide.

![Figure 7 - Comment Bubble](image)

**Note:** To remove a comment, click the x next to the comment.

![Figure 8 - Remove Comment](image)
Spelling

The Spelling feature in PowerPoint 2016 provides you with many options to strengthen your presentation by correcting misspelled words or words that are not used correctly. To start the spelling feature, follow the steps below:

1. Place the cursor on the target word.

2. Click the Review tab on the Ribbon (See Figure 10).

3. Click the Spelling button (See Figure 10).

4. The Spelling panel will appear on the right-side of the screen. You will be given some suggested words. Choose the correct spelling from the list (See Figure 11).

5. Select Change to change the current spelling of the word to the selected word (See Figure 11).
**Thesaurus**

The Thesaurus is a great tool to improve the vocabulary of your documents. To display the thesaurus, follow the instructions listed below.

1. Click to place the cursor on the target **word**.

   ![Figure 12 - Target Word](image)

2. Click the **Review** tab (See Figure 13).

3. In the **Proofing** group, click **Thesaurus** (See Figure 13).

   ![Figure 13 - Review tab](image)

4. A window will appear on the right-side of the screen showing other potential words that could be used in the place of the selected word.

   ![Figure 14 - Potential words](image)
5. Select the word of your choice from the list of suggested words (See Figure 15).
6. Right-click the word (See Figure 15).
7. In the menu that appears, click **Insert** to replace the selected word (See Figure 15).

![Figure 15 - Insert Word]

**Smart Lookup**

The **Smart Lookup** button uses Bing to provide you with search results for your selected term or phrase. Smart Lookup can be found in the **Menu Bar** under Tools.

1. Select the **word** you would like to look up.
2. On the **Menu Bar**, click **Tools** (See Figure 16).
3. Click **Smart Lookup** (See Figure 16).

![Figure 16 - Research]

4. Smart Lookup displays the information relevant to your selection.

![Figure 17 – Smart Lookup Panel]
Templates

Templates allow the user to have slides available that have been customized with items such as name, date, etc. The background color, font style, font color, text size, etc. can be customized for the user as well.

**Note:** Use Semantic Structure (or Styles) to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.

**Note:** Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.

**Note:** Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.

**Note:** Avoid Color Coding. Color alone is not a sole means of conveying important information.

**Note:** Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

To create a template, follow the instructions below:

1. Create a **new presentation** or open an **existing presentation**.
2. Enter any necessary **text** in the slides.
3. Apply **settings** to the slides, such as background color, text size, etc.
4. Click the **File** tab (See Figure 18).
5. Click **Save As Template** (See Figure 18).

![Figure 18 - File Tab](image-url)
6. The **Save** window will open. In the **Save As** dialogue box, enter the **filename** (See Figure 19).

7. Click the **Save** button (See Figure 19).

![Figure 19 - Save As Dialogue Box](image)

**To access the template to use for other presentations:**

1. Click **File** (See Figure 20).

2. Select **New from Template**...(See Figure 20).

![Figure 20 - Custom Link](image)
3. Select your desired template (See Figure 21).
4. Click Create (See Figure 21).

Using the Keyboard to Work with Ribbon Programs

Some users may prefer using the keyboard as they work with Microsoft PowerPoint. Access Keys allow you to control each button on the ribbon with the keyboard. The following instructions explain how to use Access Keys.

Enable Full Keyboard Access

Before using your keyboard, ensure that Full Keyboard Access has been enabled on your Mac:

1. On the Menu Bar, click the Apple Menu (See Figure 22).
2. Click System Preferences (See Figure 22).
3. The **System Preferences** window opens. Click **Keyboard**.

![System Preferences: Keyboard](image)

**Figure 23 – System Preferences: Keyboard**

4. Click the **Shortcuts** tab (See Figure 24).

5. Under **Full Keyboard Access**, make sure **All Controls** is marked (See Figure 24).

![Full Keyboard Access](image)

**Figure 24 - Full Keyboard Access**

**Note:** The space bar will allow you to select the option you want.
Controlling the Visual Appearance of your Slides

PowerPoint 2016 has many features available to control the visual appearance of your slides, which can help with accessibility.

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.

Fonts

You can determine what font you want included within your slide as well as the size of the font. The active font can be edited from the Font group on the Home tab.

There are two main types of fonts, Sans serif and Serif. Sans serif fonts are considered easiest to read on a slide. The following are examples of sans serif fonts: Arial, Avant Garde, Geneva, Helvetica, and Tahoma. Serif fonts are great for printed documents, but should not be used for slides.

Examples of serif fonts include the following: Times New Roman, New Century Schoolbook, Palatino, and Courier.

Fonts that are bold make the words appear larger. Be sure the fonts are large enough to be seen by the audience by adjusting the Font size.

Font Color

This tool gives you the ability to change the color of your text.

Note: Avoid Color Coding. Color alone is not a sole means of conveying important information.

Note: Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).
Line Spacing

Line spacing will increase/decrease the amount of space between lines. This tool is located on the Home tab in the Paragraph group. The following instructions explain how to adjust line spacing.

**Note:** Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.

1. Click the drop-down arrow (See Figure 26).
2. Click Line Spacing Options... (See Figure 26).

![Figure 26 - More Arrow](image)

3. The Spacing options will appear at the bottom of the Paragraph dialogue box (See Figure 27).
4. Once you are finished making your adjustments, click OK (See Figure 27).

![Figure 27 - Spacing Options](image)
Increasing Spaces Between Words

Once text is typed for a presentation, it can sometimes make the presentation more accessible to increase the spaces between words. Using the Replace feature in PowerPoint 2016, you can increase the spaces between words:

1. On the Menu Bar, click Edit (See Figure 28).
2. Click Find (See Figure 28).
3. Click Replace (See Figure 28).

4. The Replace window appears. In the Find What field, press the space bar once (See Figure 29).
5. In the Replace With field, press the space bar to equal the number of spaces that you want to insert between each word (See Figure 29).
6. Click the Replace All button (See Figure 29).
### Zoom

The zoom tool magnifies the slide on the screen. However, this will not change the appearance of the slide when it is presented to a group or printed. The zoom tool is found on the View tab on the Ribbon.

![Figure 30 - Zoom](image)

When you click the Zoom tool, a window will appear that will allow you to select the amount you want to zoom. To return to the normal view, click the 100% button.

Another way to zoom is by using the slider on the status bar at the bottom of the screen to zoom in and out on the slide. To zoom out, slide the handle to the left. To zoom in, slide the handle to the right. You can also click the plus (+) and (-) at each end of the slider.

![Figure 31 - Zoom Slider](image)

### Slide Structure

The following explains how to better structure your presentation for accessibility.

**Note:** Use **Semantic Structure (or Styles)** to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.
Slide Layout
The layout of the slide is a very important aspect for accessibility. If you use the recommended layout templates that are included with the software, you can be certain that your slides will be accessible. The following explains how to access these templates.

1. From the Home tab, click the New Slide drop-down arrow (See Figure 32).
2. From the menu that appears, click to select the layout of your choice (See Figure 32).

![Figure 32 - Slide Layout](image)

Tables
The use of tables in slides helps to make large amounts of data easily understandable for everyone. The people in the audience can make sense of the data when the tables include effective headings. If you use a table in your presentation, be sure to thoroughly talk about the table with the audience to make certain that everyone understands the message you intend to convey.

If you are going to make your PowerPoint file available to others, it is important to know that screen reading software has difficulty reading the following characteristics.

- Tables that have rows with different heights.
- Tables that have a varying number of columns in the various rows.

Additionally, avoid creating tables with the tab key. Assistive technologies have difficulty reading tables created in this manner.

Note: Always use True Bulleted or Numbered Lists, True Columns, and/or True Tables created instead of using spacebar or tab to create faux structure.
Charts

If you include charts in your presentation, make certain that different colors aren’t the only way that an audience can grasp the concept of the chart. Be certain to include text/numbers with the chart as well to make it accessible for everyone. This is especially important for people with color blindness.

Note: Have Sufficient Color Contrast between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

For example, if you have a pie chart, don’t just use different colors to show the percentages. Actually include the numbers indicating the percentages on the chart for accessibility reasons.

Hyperlinks

When inserting a hyperlink in a presentation, the hyperlink will be more effective if the user sees a descriptive title for the URL. For example, if you have a link to Kennesaw State University in your presentation, it would be more effective to use *Kennesaw State University* instead of non-descriptive text such as, *Click Here*.

Note: Descriptive Hyperlinks must make sense out of context; avoid vague descriptions like Click Here or Email Me. Avoid using the URL. Instead, hyperlink text should describe the destination: website name, document name, or other resource.

In Microsoft PowerPoint, the *Hyperlink* button is found on the *Insert* tab in the Links category.
Handouts
Your presentation may be more accessible if you make handouts of your notes available to your audience. The following explains how to print notes for the audience.

1. Click **File** (See Figure 35).
2. Click **Print** (See Figure 35).

![Figure 35 - File Print](image)

3. The **Print** window will open. Click **Show Details**.

![Figure 36 - Show Details](image)
4. From the Layout drop-down, select how many slides you would like to print on each page (See Figure 37).

5. Click the Print button (See Figure 37).

![Figure 37 – Printing](image)

**Placing Information on the Internet**

If you plan to place the slides on the Internet, the presentation may be more accessible to everyone if you convert it to a PDF. This is because some users may not have PowerPoint installed on their computer. However, most users have the ability to open a PDF document on their computer. Additionally, some screen readers don’t work well with PowerPoint presentations.

**Note:** If you convert the presentation to PDF, multimedia items such as audio, video, and animations will not be available.
The following explains how to convert the presentation to PDF:

1. Click **File** (See Figure 38).
2. Click **Save As** (See Figure 38).

![Figure 38 - File: Save As](image)

3. In the **Save As** dialogue box, enter the **filename** (See Figure 39).
4. Choose the **location** of where you would like to save your file (See Figure 39).
5. Make sure The **File Format** field is set to **PDF files** (See Figure 39).
6. Click the **Export** button (See Figure 39).

![Figure 39 - Save As Dialog Box](image)
Best Practices
The following should always be considered when developing slides to make the presentation accessible to everyone.

Titles
Use titles for each slide that are unique and will help the audience comprehend the main concept for each individual slide.

Note: Use Semantic Structure (or Styles) to create structure in Word, Open Office, HTML, etc. Heading 1 for Document Title; Heading 2 for all Section Titles; Heading 3 for all Sub-Section Titles. Also, Strong (structural equivalent of bold); Emphasis (structural equivalent of italics). Other Style types are available, as needed. Table of Contents should be provided based on the Heading structure; Table of Figures, if needed.

Readability
When presenting to a group, it is important to make certain that the text on the slides can be easily understood by the people in the audience. Use basic words and sentences so that the following groups will comprehend the main concepts of the slides:

- People with learning disabilities
- People whose first language is not English
- People with hearing impairments

To avoid confusion, it is also important to avoid using an abbreviation; always spell words out on the slides. Additionally, to make certain that everyone understands the message of the slide, avoid using acronyms.

Transitions
Consider using basic transitions during your presentation. Sometimes, complex transitions can be distracting to the audience.

Page Layout
When developing a slide, make certain that it is not cluttered. To avoid a cluttered slide, allow for an adequate amount of white space between text, graphics, tables, etc. Also, use bullets and numbers whenever possible to improve readability.

Note: Ensure Readability by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.
Font Size and Color Schemes
Remember the following when developing slides so that they will be accessible:

- Make all font sizes large so that they can be read easily by the audience.
- Avoid using light or pale font colors with light backgrounds.
- Limit the use of the following font variations: bold, italics, and capital letters.
- It may be best to use dark backgrounds for the slides. Light backgrounds increase the appearance of screen flicker. If the screen flicker becomes strong, it may set off seizures in some people.
- When using dark backgrounds, be certain to use light text colors so that the words can be easily seen by the audience.

**Note: Ensure Readability** by dividing large blocks of text into smaller more manageable sections, avoid complex sentences, and use sans-serif font at approximately 12 points.

**Note: Avoid Color Coding.** Color alone is not a sole means of conveying important information.

**Note: Have Sufficient Color Contrast** between foreground and background elements. Also, make sure the background does not overpower text (e.g. PowerPoint, Web page, etc.).

Video and Audio
If video will be included in the presentation, consider the following:

- Make sure that the video is captioned for those with hearing impairments.
- If you have included audio with your presentation, be certain to have a transcript available to make the message accessible for everyone.

**Note:** When using the following Multimedia:
- **Audio-only**: provide Text Transcript;
- **Video-only**: provide Video Description (text description of key visual elements);
- **Audio+Video**: provide Closed Captions, Text Transcript, and Video Description.  
**Note:** Combine Text Transcript and Video Description into one file.
Screen Readers
If people plan to use screen readers to view the PowerPoint presentation, it is important to remember the following when designing the slides:

- If text boxes are used in the presentation, the screen reader will not be able to access the text in the text boxes.
- Images, animations, and videos should have alternative text so that they will be accessible to screen readers.
- Animations and slide transitions don’t always work well with screen readers. Sometimes the screen reader that encounters these items on a slide will read the slide again.
- It is important to note that screen readers will read the items on the slide in the order they were created. The screen reader does not read the items in the order that they appear on the slide.

Transitions and Animations
Consider the following if you plan to use transitions and animations in your presentation:

- If you have animations and slide transitions that require mouse clicks in the presentation, these items may be difficult for some users (example: people who are blind, people with physical impairments, etc.).
- The use of automatic slide transitions may be difficult for slow readers because they may not have enough time to read the material on the slide.

Additional Help
For additional support, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu

KSU Student Helpdesk
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu