Microsoft Office
PowerPoint 2016 for Mac
Intro to PowerPoint
# Table of Contents

- **Introduction** ......................................................................................................................... 5
- **Learning Objectives** .................................................................................................................. 5
- **Best Practices for Creating Presentations** .................................................................................. 6
- **The Microsoft PowerPoint 2016 Interface** .................................................................................. 7
  - The Ribbon ................................................................................................................................. 8
  - The Quick Access Toolbar ......................................................................................................... 8
  - The Smart Lookup Tool .............................................................................................................. 10
  - Galleries .................................................................................................................................... 11
  - Status Bar .................................................................................................................................. 11
  - Themes ....................................................................................................................................... 11
    - Applying a Theme to a Presentation ......................................................................................... 12
    - Applying a Theme Variant ........................................................................................................ 12
    - Changing the Color Scheme of a Theme .................................................................................. 13
    - Changing the Fonts of a Theme .............................................................................................. 13
- **The File Button** ...................................................................................................................... 14
- **Navigation** ............................................................................................................................... 15
- **Changing Views** ..................................................................................................................... 16
  - Types of Views .......................................................................................................................... 16
- **How to Create a New Presentation** .......................................................................................... 17
- **Saving a Presentation** ............................................................................................................. 17
  - File Formats .............................................................................................................................. 18
  - How to Save a Presentation ........................................................................................................ 18
  - Saving to OneDrive for Business .............................................................................................. 19
- **Slide Appearance** ................................................................................................................... 20
  - Adding a New Slide .................................................................................................................... 20
  - Types of Slide Layouts .............................................................................................................. 21
- **Text** ....................................................................................................................................... 22
  - Entering Text .............................................................................................................................. 22
  - Adding a Text Box ...................................................................................................................... 22
  - Formatting Text .......................................................................................................................... 23
- **Inserting an Image from a file** ............................................................................................... 23
- **Draw Shapes** ............................................................................................................................. 24
  - Inserting a Shape ....................................................................................................................... 24
  - Moving a Shape .......................................................................................................................... 25
- **Adding a Hyperlink** .................................................................................................................. 25
- **Adding a Header or Footer** ...................................................................................................... 26
- **Printing Your Presentation** ....................................................................................................... 27
- **Additional Help** ...................................................................................................................... 28
Introduction
Microsoft Office PowerPoint 2016 is a presentation software application that aids users in the creation of professional, high-impact, dynamic presentations. Slides are the building blocks of a PowerPoint presentation. By using slides, the focus is not only on the speaker, but on the visuals (slides) as well.

Learning Objectives
After viewing this booklet, you will be able to:

- Become familiar with PowerPoint’s interface.
- Create a new presentation
- Save a presentation
- Add slides to a presentation
- Delete and Rearrange slides
- Apply a design theme
- Work with themes and background styles
- Use the various PowerPoint views
- Enter and edit text
- Insert graphics and other objects
- Play the slideshow
- Print handout

Note: This document frequently refers to right-click. If your set-up does not include a mouse with two buttons, Mac users can configure their single-button mouse to do a right-click by accessing the System Preferences > Mouse settings and setting the right-button to secondary button. Right-click can also be enabled by holding Control + click.

Figure 1 - Mouse Settings
Best Practices for Creating Presentations:

Slide layout, font, color scheme, and content are the main components to developing a great presentation. Follow the guidelines below to create a good presentation:

- Identify the critical information that needs to be presented and include it in your presentation.
- Use no more than six bullet points per slide.
- Keep bullet points short and to the point. Incomplete sentences are okay.
- Minimize the number of font types used in your presentation and keep font sizes consistent.
- Do not make all of the text uppercase.
- For contrast, use a light-colored font on a dark background and vice versa.
- Use bold formatting to make appropriate words stand out.
- Minimize the use of italics. They are more difficult to read.
- Do not vary the look of one slide greatly from the next. Consistency is key.
- Identify text that can be represented pictorially and use appropriate graphics in its place.
- Remove unnecessary graphics that are not relevant to the information presented.
- Do not use unusually bright colors.
- Use graphics and transitions sparingly.
The Microsoft PowerPoint 2016 Interface

There are a number of prominent changes to the look and functionality of Microsoft PowerPoint 2016. Let us have a look at its latest interface.

1. **File Tab** - The file tab is where you can create new files and open previously created files (See Figure 2).
2. **Quick Access Toolbar** - Allows you to keep shortcuts to your favorite and frequently used tools (See Figure 2).
3. **Ribbon** - Tabbed interface, where you can access the tools for formatting your presentation. The Home tab will be used more frequently than the others (See Figure 2).
4. **Ribbon Display Options** - You can collapse, auto hide, or show the whole ribbon (See Figure 2).
5. **Contextual Tools** - A ribbon that appears by selecting relevant objects in your document (See Figure 2).
6. **Ribbon Display Options** - You can collapse, auto hide, or show the whole ribbon (See Figure 2).
7. **Slides Tab** - Use this to navigate through your slides within your presentation (See Figure 2).
8. **Slide** - This is where you type, edit, insert content into your selected slide (See Figure 2).
9. **Status Bar** - View which slide you are currently on, how many slides there are, speaker notes or comments in your presentation, change your views, or change your zoom level (See Figure 2).

![Figure 2 - The Interface](image-url)
The Ribbon
The ribbon is a panel that contains functional groupings of buttons and drop-down lists organized by tabs (see Figure 2). The ribbon is designed to help you quickly find the commands that you need to complete a task.

The ribbon is made up of a set of tabs that pertain to the different functionalities of PowerPoint, such as designing slides, inserting media onto slides, or applying animations. Each tab is further divided into logical groups (of buttons), such as the Font group shown in Figure 3 above.

There are also “contextual tabs” that appear, depending on what you are working on. For example, if you have inserted pictures, the Picture Tools tab appears whenever a picture is selected (See Figure 4).

The Quick Access Toolbar
The Quick Access Toolbar is a small toolbar at the top left of the application window that you can customize to contain the buttons for the functions that you use most often.
To customize the Quick Access Toolbar:

1. Click the drop-down arrow on the far right (See Figure 6).
2. Click on any listed command to add it to the Quick Access Toolbar (See Figure 6).
3. Click More Commands... to choose from a comprehensive list of commands (See Figure 6).

4. Select a command from the list by clicking on it (See Figure 7).
5. Click the Add button (See Figure 7).

Note: Repeat steps 4 & 5 to add additional commands (See Figure 7).
6. Click on the Apply button to confirm your selection (See Figure 7).
The Smart Lookup Tool
The Smart Lookup button uses Bing to provide you with search results for your selected term or phrase.

Smart Lookup can be found under Tools, or by using the keyboard shortcut Ctrl + Opt + Cmd + L.

1. Select the word you would like to look up.
2. In the Menu Bar, click Tools (See Figure 8).
3. Click Smart Lookup… (See Figure 8).

![Figure 8 – Tools: Smart Lookup](image)

4. The Smart Lookup pane displays the information relevant to your selection.

![Figure 9 - Insights Panel](image)
Galleries
A Gallery is a collection of pre-defined formats which can be applied to various elements in Office applications, such as the Themes Gallery in PowerPoint. A Gallery most often appears as a result of clicking on an item on one of the Ribbon tabs.

![Figure 10 - Theme Gallery](image)

The selections in a Gallery incorporate a feature called Live Preview. When the mouse cursor hovers over a selection in a Gallery, your document takes on the formatting attributes of that selection in order to give you a preview of how that selection will look when applied to your document.

Status Bar
The Status Bar can be customized to display specific information. Below, in Figure 11, is the default Status Bar for PowerPoint:

![Figure 11 - Status Bar](image)

Right-clicking on the Status Bar brings up the menu to the right, which enables you to change the contents of the Status Bar by checking or un-checking an item.

Themes
A Theme is a set of formatting options that is applied to an entire presentation. A theme includes a set of colors, a set of fonts, and a set of effects. Using themes shortens formatting time and provides a unified, professional appearance.

![Figure 12 - Status Bar Menu](image)
From the Design tab; you can select a theme from the Themes Gallery, apply variants, and customize the colors, fonts, and effects of a theme.

![Figure 13 - Design Tab: Themes](image)

**Applying a Theme to a Presentation**

1. On the Ribbon, select the Design tab (See Figure 14).
2. Click the arrows to scroll to additional themes (See Figure 14).
3. Select a theme by clicking on the thumbnail of your choice within the Themes group (See Figure 14).

![Figure 14 - Themes](image)

**Applying a Theme Variant**

1. On the Ribbon, select the Design tab (See Figure 15).
2. In the Variants group, hover over a variant with your mouse to see a preview (See Figure 15).
3. Click the down-arrow to view any additional variants (See Figure 15).
4. Select a variant by clicking the thumbnail of your choice within the Variants group (See Figure 15).

![Figure 15 - Variants Gallery](image)
Changing the Color Scheme of a Theme
It may be necessary to change the color of a theme to better suit your presentation. In order to change the color scheme after applying a theme to your presentation:

1. From the Variants group, hover over the grouping and click the **down arrow** (See Figure 16).
2. Select **colors** from the drop-down menu (See Figure 16).
3. Select a **color scheme** from the list that appears.

Changing the Fonts of a Theme
In order to change the fonts of an applied theme:

1. From the Variants group, hover over the grouping and click the **down arrow** (See Figure 16).
2. Select **Fonts** from the drop-down menu.
3. Select your desired **font** from the list that appears.
The File Button

The **File** button is located within the *quick access toolbar*, and is an easy way to access the *File View* options.

To access the file view options:

1. Click the **File** button.

![Figure 18 - File Button](image)

**Note:** You can also access the *file view* options by clicking **File** from the *menu bar*, and selecting **open** from the drop-down.

![Figure 19 - Open from File Menu](image)

2. The *File View* will open. From here you can create a new blank presentation, select a template, or open an existing presentation.

![Figure 20 - File View](image)
Navigation
When opened, PowerPoint 2016 will display the slide pane, slide preview window, and notes pane:

1. **Slide Pane**: displays all the slides available in a presentation and helps to navigate through the presentation. The slides are listed in sequence and you can shuffle the slides by dragging a slide from the current location and placing it in the preferred location (See Figure 21).

2. **Slide Preview Window**: Select a slide in the slides pane to preview it in the Slide Preview window (See Figure 21). The slide preview all you to see how your text looks on each slide. You can add graphics, video and audio, create hyperlinks, and add animations to individual slides.

3. **Notes Pane**: It can be helpful to use the Notes Pane to remind yourself of speaking points for your presentation (see Figure 21). These personal notes can also be printed out for future referencing. Notes entered in the Notes Pane will not appear on the slide show.

![Figure 21 - Normal View](image-url)
Changing Views

PowerPoint 2016 allows you to see and edit your slides in several views. To work with your presentation in a different view:

1. Click the **View** tab on the ribbon (See Figure 22).
2. Select the desired **view** from the **View grouping** (See Figure 22).

![Figure 22 - View Tab](image)

**Note:** You can also access the views from the **Status Bar** by clicking the appropriate **Shortcut button**.

![Figure 23 - Status Bar](image)

**Types of Views**

<table>
<thead>
<tr>
<th>View</th>
<th>Icon On View Tab</th>
<th>Shortcut Icon On Status Bar</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Normal View</strong></td>
<td><img src="image" alt="Normal View" /></td>
<td><img src="image" alt="Normal" /></td>
</tr>
<tr>
<td>Displays the outline pane, slide pane, and notes pane.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Slide Sorter View</strong></td>
<td><img src="image" alt="Slide Sorter View" /></td>
<td><img src="image" alt="Slide Sorter" /></td>
</tr>
<tr>
<td>Displays a small version of each slide and is useful for reorganizing your slides.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Notes Page</strong></td>
<td><img src="image" alt="Notes Page" /></td>
<td><img src="image" alt="Notes" /></td>
</tr>
<tr>
<td>Displays a miniature slide with space below to type notes for the presenter.</td>
<td></td>
<td></td>
</tr>
<tr>
<td><strong>Slide Show View</strong></td>
<td><img src="image" alt="Slide Show View" /></td>
<td><img src="image" alt="Slide Show" /></td>
</tr>
<tr>
<td>Runs the slide show beginning with the current slide.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

![Figure 24 - Presentation Views](image)
How to Create a New Presentation

1. In the quick access toolbar, click the File button.

2. Choose New (See Figure 26).
3. Double-click on Blank presentation (See Figure 26).

4. A new blank presentation will be created.

Saving a Presentation

You created a new presentation. Now, you should save the presentation so that you can use it later. The Save command, available from the File tab, is used to save a newly created presentation or to save the changes made to an existing presentation. When saving a file for the first time, you are prompted to enter a file name for the presentation, and you are asked in which location you would like the file to be saved.
File Formats
PowerPoint 2016 uses PowerPoint Presentation (.pptx) as the default file format. Additional formats include PowerPoint 97-2003 (.ppt), PowerPoint Show (.ppsx), PowerPoint Show 97-2003 (.pps), Windows Media Video (.wmv), as well as GIF, JPEG, PNG, TIF and BMP. The PowerPoint Show is a presentation that always opens in Slide Show view rather than in Normal view.

How to Save a Presentation
1. Click File (See Figure 27).
2. Choose Save As to save the presentation with a new name in (See Figure 27).
3. The Save As window opens. In the File Name text box, type the name of the file (See Figure 28).
4. Select your desired folder (See Figure 28).
5. Click the Save as Type drop-down and select one of the following options (See Figure 28):
   - For a presentation that can be opened only in PowerPoint 2016 or in PowerPoint 2013, in the Save as Type list, select PowerPoint Presentation (*.pptx).
   - For a presentation that can be opened in either PowerPoint 2016 or earlier versions of PowerPoint, select PowerPoint 97-2003 Presentation (*.ppt).
6. Click Save (See Figure 28).

Note: You can also press CTRL+S or click the Save button on the quick access toolbar to save your presentation.
Saving to OneDrive for Business

Saving your presentation to OneDrive for Business will provide a place in the cloud where you can access it from any device, as well as share and sync your work. The following explains how to save your presentation to your OneDrive for Business:

1. Click **File** (See Figure 29).
2. Click **Save As** from the drop-down menu (See Figure 29).

   ![Figure 29 - File: Save As](image)

3. The **Save As** window will appear. In the **Save As** field, type a **File name** (See Figure 30).
4. Choose **Online Locations** (See Figure 30).

   ![Figure 30 - Online Locations](image)

5. Select **OneDrive - Kennesaw State University** (See Figure 31).
6. Click **Save** (See Figure 31).

   ![Figure 31 - Save As](image)
Slide Appearance
You are familiar with creating a new presentation and saving the changes you make to an existing presentation. You may need to add slides to the presentation to include more information.

Before you begin creating a presentation, it is important that you decide on a design and layout. Slides and layouts are the basic building blocks of any presentation. For a presentation to be effective, care should be taken to apply the right slide layouts. Being able to add the appropriate slide layout to your presentation will enable you to present information more relevantly to your audience. PowerPoint offers several built-in slide layouts to deliver visually effective presentations.

Adding a New Slide
1. Within the Slides pane, select the slide that you would like to insert a new slide after.
2. On the Home tab in the ribbon, click the drop-down arrow next to New Slide, within the Slides group, to display the default list of layouts (See Figure 32).
3. From the New Slide drop-down list, select a layout to insert (See Figure 32).
### Types of Slide Layouts

<table>
<thead>
<tr>
<th>Layout</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Title Slide</strong></td>
<td>This layout includes placeholders for a main title and a subtitle.</td>
</tr>
<tr>
<td><strong>Title And Content</strong></td>
<td>This layout includes a placeholder to enter slide title and a place for text, charts, tables, pictures, clip art, and SmartArt graphics.</td>
</tr>
<tr>
<td><strong>Section Header</strong></td>
<td>This layout allows space for section and sub-section titles.</td>
</tr>
<tr>
<td><strong>Two Content</strong></td>
<td>Much like the <em>Title and Content</em> slide layout, this layout offers a place for slide title text and two content places for text, charts, tables, pictures, clip art, and SmartArt graphics.</td>
</tr>
<tr>
<td><strong>Comparison</strong></td>
<td>This layout is just like the <em>Two Content</em> layout with the addition of two text placeholders to aid in compare and contrast slides.</td>
</tr>
<tr>
<td><strong>Title Only</strong></td>
<td>This layout offers a place to enter title text.</td>
</tr>
<tr>
<td><strong>Blank</strong></td>
<td>This is a blank slide with no placeholders.</td>
</tr>
<tr>
<td><strong>Content With Caption</strong></td>
<td>With this slide you can enter a title, text, and content such as additional text, charts, tables, pictures, clip art, and SmartArt graphics.</td>
</tr>
<tr>
<td><strong>Picture With Caption</strong></td>
<td>This layout offers a place for a picture and caption text.</td>
</tr>
</tbody>
</table>

*Table 2 - Slide Layouts*
Text
A presentation is not all about pictures and background color—it depends mostly on the text. The message of your presentation is conveyed through the text. The visual aids are simply cosmetics to help support your message. The instructions below explain how to work with text:

Entering Text
Most slides contain one or more text placeholders. These placeholders are available for you to type text on the slide layout chosen. In order to add text to a slide, select the placeholder and begin typing (See Figure 33).

The placeholder is movable and you can position it anywhere on the slide. You can also resize a text placeholder by dragging the sizing handles (See Figure 33). Removing an unwanted text placeholder from a slide is as simple as selecting it and pressing Delete.

A text placeholder can contain multiple lines of text and will adjust the size of the text and the amount of space between the lines if the text exceeds the allowed space.

Adding a Text Box
Text Boxes can be added to any slide in order to provide additional room outside of the text placeholders.

1. From the Insert tab, click on Text Box.

2. Left-click on the area of the slide where you want to add text.
3. Hold left-click and drag the mouse cursor towards the lower right of the window, then release. A dashed text box will appear.
4. Left-click once inside the text box and start entering your text.
Formatting Text

When creating a presentation, it is likely that you will be doing some formatting. To edit text on a presentation:

1. Select the text you wish to edit.
2. Use the Font Group on the Home tab or right-click the selected text and choose formatting options from the Mini Toolbar.

![Figure 36 - Formatting Text](image)

3. Make necessary changes to the font and click outside of the text placeholder to accept the changes.

Inserting an Image from a file

Images from your own collection and experiences may also add value to your presentation. You must have the image saved prior to adding it to your presentation.

1. Place your cursor where you would like the image to appear.
2. On the Insert tab, click Pictures (See Figure 37).
3. Click Picture from File (See Figure 37).

![Figure 37 - Insert Pictures](image)

4. The Finder will open. Select your image from your files and click Insert.
5. The image will be added to your presentation.
Draw Shapes

Shapes are simple geometric objects that are pre-created by PowerPoint and can be modified. A shape can also be used as a text box, and the color of the shape and outline can be changed.

Inserting a Shape

1. On the Menu Bar, click the Insert tab (See Figure 38).
2. Click Shapes (See Figure 38).
3. Select the shape you wish to draw (See Figure 38).
4. Your cursor becomes a small black plus sign.
5. In the Slide pane, point the crosshair mouse pointer to the upper-left corner of the area where you want to draw the shape, hold the left mouse button down, and then drag diagonally down to the right to create the shape.
Moving a Shape

To move your shape:

1. Hover your mouse over the object until the cursor turns into a crosshair (See Figure 39).
2. Click and drag the object to the new destination (See Figure 39).

![Figure 39 - Move Shape](image)

Adding a Hyperlink

You may have an additional document or a website to enhance your presentation. Adding hyperlinks into your presentation can allow you to quickly jump to supplemental information while you are presenting. To add a hyperlink to your presentation:

1. Select the text that you would like to change to a hyperlink.
2. On the Menu Bar, click the Insert tab (See Figure 40).
3. Click Hyperlink (See Figure 40).

![Figure 40 - Inserting a Hyperlink](image)

4. The text you selected will appear in the Text to Display field at the top of the window (See Figure 41).
5. Select the type of content you wish to hyperlink (e.g. a webpage) (See Figure 41).
6. Type the full web address that you want to link to in the Address field (See Figure 41).
7. Click OK (See Figure 41).

![Figure 41 - Insert Hyperlink](image)

8. The text that you selected will now hyperlink to the web address.

**Note:** You can also type the hyperlink out and press enter. PowerPoint will automatically create the hyperlink.
Adding a Header or Footer

Occasionally it is necessary to add information to the Header or Footer of a PowerPoint presentation, just the printout, or both. This may be information such as the author’s name, date and time, organization, class information, etc. To add a header/footer:

1. On the Menu Bar, click the Insert tab (See Figure 42).
2. Click Header & Footer (See Figure 42).

3. Select where you wish to add your header/footer to (See Figure 43).
4. Click inside the checkbox to add the Date and Time or Slide Number (See Figure 43).
5. Type additional information such as the author’s name in the Footer box (See Figure 43).
6. If you would like this information to appear on every slide/page, click Apply to All (See Figure 43).
Printing Your Presentation

PowerPoint 2016 allows you to print your presentation in order to aid you in presenting or to give your audience something to take notes on. There are multiple formats available when printing; you should choose a format which best suits your presentation and audience needs. To print your presentation:

1. On the Menu Bar, Click File (See Figure 44).
2. Click on Print to view the printer settings (See Figure 44).

3. Select the printer you wish to print to (See Figure 45).
4. Indicate the number of copies you would like to print (See Figure 45).
5. Click on All to print all slides. If you do not need to print all slides, you may select another option in the window (See Figure 45).
6. Select your desired **Print Layout** options such as Slides or Slides and Notes Pages (See Figure 46).
7. Select your **output** (e.g. Color or Black and White) (See Figure 46).
8. Once you are ready to print, click on the **Print** button (See Figure 46).

![Figure 46 - Additional Printer Options](image)

**Additional Help**

For additional support, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**
- **Phone:** 470-578-6999
- **Email:** service@kennesaw.edu
- **Website:** [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Student Helpdesk**
- **Phone:** 470-578-3555
- **Email:** studenthelpdesk@kennesaw.edu
- **Website:** [http://uits.kennesaw.edu](http://uits.kennesaw.edu)