Photoshop CC 2017 Essential Skills
Adobe Photoshop Creative Cloud 2017
# Table of Contents

Introduction .......................................................................................................................... 5

Learning Objectives ............................................................................................................. 5

Important Terms ................................................................................................................... 6
  Basic Terms for Digital Graphics ..................................................................................... 6
  File Formats ...................................................................................................................... 6
  Fixing Mistakes ................................................................................................................. 6

Opening Photoshop ............................................................................................................. 6

Opening a File ...................................................................................................................... 6

Tools & Workspace .............................................................................................................. 7

Cropping an Image ............................................................................................................... 8

Rotating an Image ............................................................................................................... 9

Straightening an Image ....................................................................................................... 9

Image Adjustments ............................................................................................................ 10

Layers .................................................................................................................................. 12
  Background Layer .......................................................................................................... 12
  Duplicating the Background Layer .................................................................................. 12
  Creating a New Layer ....................................................................................................... 13
  Layer Opacity .................................................................................................................. 13

Adding Text to your Graphics ............................................................................................. 14
  Editing Text ...................................................................................................................... 14
  Moving text ...................................................................................................................... 15

Adding a Shape ................................................................................................................... 15
  Moving a Shape .............................................................................................................. 15
  Resizing a Shape .......................................................................................................... 16

Image Repair ....................................................................................................................... 16
Removing Red Eye ................................................................................................................................. 16
Removing Blemishes or Small Imperfections with the Spot Healing Brush ........................................ 17
Removing Unwanted Elements with Content-Aware Fill ........................................................................ 18
Using History to Reverse Steps ........................................................................................................... 18
Saving Files ........................................................................................................................................ 19
Saving Your Photoshop File (PSD) ....................................................................................................... 19
Saving Your File for Print ...................................................................................................................... 20
Resources ........................................................................................................................................... 21
Additional Help .................................................................................................................................... 21
Introduction
Photoshop is the industry-standard photo editing program from Adobe. This booklet is designed to introduce you to the essential skills you need to get started using Photoshop. These instructions were created using Photoshop CC 2017 for Windows; the Mac OS X version is similar.

Learning Objectives
After completing the instructions in this booklet, you will be able to:

- Recognize Photoshop terminology
- Locate tools, panels, bars, and windows in the workspace
- Learn how to crop, rotate, straighten, and adjust an image
- Discover non-destructive editing techniques using layers
- Create and edit text or shapes
- Repair images using various techniques
- Use the history panel to undo any changes made to the image
- Save files in different formats
Important Terms

Basic Terms for Digital Graphics

- **Pixel**: the smallest unit of a graphic; a tiny square of color.
- **Resolution**: the PPI (pixels per inch) of a graphic. 300 ppi is recommended for print, 72 ppi for web.
- **Raster**: a type of graphic made of pixels; photographs are raster graphics.
- **PPI**: Pixels per inch; see Resolution.
- **Crop**: Removing part of an image.
- **Resize**: Making an image smaller as a whole, without removing any part of the image.
- **Layer**: Photoshop files can include many layers; the layers stack together to create the final image. Use layers to keep control over the various parts of your graphic. Layers can be rearranged, modified, hidden, or deleted.

File Formats

- **JPG**: A commonly-used file format for photos; does not support transparency.
- **BMP**: A commonly-used file format for photos; does not support transparency.
- **PNG**: A commonly-used file format for photos with transparency support.
- **PSD**: The file format for your editable Photoshop files.

Fixing Mistakes

- **Undo**: Using the function Edit → Undo (or the keyboard shortcut Ctrl-Z) will undo your last step. You can only use Undo for the single most recent action in Photoshop.

- **History**: Photoshop keeps a history of your 20 most recent edits. You can step back to any of these historical steps to undo your changes. *See page 18 for more information about History.*

- **Revert**: Revert changes your file back to the last saved version, undoing all changes made since the last time you saved, with the function File → Revert.

Opening Photoshop

Follow these steps to launch the Photoshop program on your Windows PC:

1. Click the Windows Start button.
2. Click All Programs.

Opening a File

Follow these steps to open an image file after you have opened the Photoshop program:

1. Click the File menu at the far left of the Photoshop menu bar.
2. Click Open.
3. Browse to an image file on your computer and select it.
4. Click the Open button.
Tools & Workspace
When you open an image in Photoshop, your workspace will be laid out in the default configuration, the Essentials workspace (See Figure 1).

![Figure 1 - Layout of Photoshop tools and Workspace](image)

1. **Menu Bar**: File, Edit, etc. Photoshop functions (See Figure 1).
2. **Open Files**: You will have a tab for each file you have open (See Figure 1).
3. **Workspace area**: A workspace is the selection of Photoshop tools laid out on your screen for easy access. The default workspace is Essentials (See Figure 1).
4. **Tools panel**: Tools including move, select, type, and shapes (See Figure 1).
5. **Open image**: The open image appears here (See Figure 1).
6. **Layers Panel**: Here, you may create, edit, rearrange, and delete layers (See Figure 1).
Cropping an Image

Use the cropping tool to remove the outer parts of an image.

1. Click the **Crop Tool** in the toolbar.
2. Your cursor changes to the **Crop tool**.
3. Click and drag to draw a box around the portion of the image you want to *keep*.

4. Press **Enter** on your keyboard to complete the crop.
Rotating an Image

Use image rotation to turn an image in the proper direction.

1. Click Image, located on the Menu bar (See Figure 4).
2. Click Image Rotation (See Figure 4).
3. Choose the needed rotation amount, e.g. 90° Clockwise (See Figure 4).

Straightening an Image

The straighten tool is incredibly useful in straightening otherwise crooked or tilted images. With this tool, you can select an area of the window that should be straight and from there, Photoshop will automatically straighten the photo.

1. Click the Crop Tool in the toolbar.
2. On the top menu, click the Straighten button.
3. Your cursor changes to the *Straighten Tool*. Click and drag to draw a *horizontal line* across your image. Try using a guide from within your image that should be straight, such as the horizon or the top of a table.

![Figure 6 - Straightening an Image](image)

4. If you are not happy with the results, simply press **Ctrl+Z** to Undo, then try again.

**Image Adjustments**

Photoshop includes many tools for adjustments. Use the *Auto* adjustment options to quickly improve your images.

1. Click the **Image** menu in the top menu bar.
2. Click **Auto Tone, Auto Contrast, or Auto Color**.

![Figure 7 - Auto Adjustments](image)

3. Photoshop adjusts the tone, contrast, or color of your image.
Use the many options in the Image → Adjustments menu to adjust your image appearance manually.

1. Click the Image menu in the top menu bar (See Figure 8).
2. Click Adjustments (See Figure 8).
3. Choose an adjustment type, such as Brightness/Contrast (See Figure 8).

![Figure 8 - Image Adjustments](image-url)

4. Adjust your image using the options; in this example, brightness and contrast can be adjusted separately (See Figure 9).

5. Make sure the Preview box is checked to see a live preview of how the adjustments will affect your image (See Figure 9).

![Figure 9 - Brightness/Contrast image Adjustments](image-url)

6. Click the OK button to complete the adjustment.

![Figure 10 - Click OK](image-url)
Layers
Photoshop files can include many layers; the layers stack together to create the image. Use layers to keep control over the parts of your graphic. Layers can be rearranged, modified, hidden, or deleted.

Background Layer
When you first open an image file, you will have a single layer: the Background.

Note: The background layer is locked, indicated by a lock icon. A locked layer cannot be edited.

Duplicating the Background Layer
In order to work with your background layer non-destructively (maintaining an unedited version of the original image), you will need to duplicate your background layer before you begin working.

1. Right-click the Background layer in the Layers panel (See Figure 12).
2. Choose Duplicate Layer (See Figure 12).
3. Click OK at the Duplicate Layer prompt. A new layer is created called Background copy. This layer is unlocked and can be edited. Your original Background layer is maintained behind the Background copy layer.
Creating a New Layer
Create a new layer to add to your image file without permanently affecting your existing layers.

1. In the Layers panel, select the **New Layer** icon.

![Figure 13 - Create a New Layer](image)

2. A new transparent layer is created.

Layer Opacity
Each layer has a variety of properties and possible effects. *Opacity* is one of those options, making the layer transparent. The following section describes how to adjust layer opacity.

1. Click the **layer** in the **Layers** panel.
2. Click the **arrow** next to *Opacity*, it is set to 100% by default (See Figure 14).
3. Drag the **slider** to the desired opacity (See Figure 14).

![Figure 14 - Setting Layer Opacity](image)

**Note:** 100% is fully opaque and 0% is fully transparent.
Adding Text to your Graphics

The following section describes how to use the Type Tool to add text to your graphics.

1. In the toolbar, select the Type Tool.
2. Above your image, the Type toolbar will appear.

![Figure 15 - Selections for Text](image)

3. Click the desired formatting for your text, including the **font**, **style** (e.g., bold or italic), **font size**, **alignment** (e.g., left or center), and **color**.

4. Click once within your image where you would like to enter your text.
5. Type the desired text.
6. Click the **check mark** next to the type toolbar to commit your changes, or use the keyboard shortcut **Ctrl+Enter**.

![Figure 16 - Click the Check Mark](image)

**Note:** When you create text with the Type Tool, a separate layer is automatically created for the text.

Editing Text

The following section explains how to use the Type Tool to edit text that you have already entered in Photoshop.

1. In the toolbar, select the Type Tool.
2. Click once within your existing text.
3. To make a formatting change, highlight all the text, the make your changes within the Type toolbar above your image.

4. To make a change to the typed text: type or delete text as normal.
5. Click the **check mark** next to the Type toolbar to commit your changes (See Figure 16), or use the keyboard shortcut **Ctrl+Enter**.

**Moving text**

Use the *Move Tool* to move text that you have already entered in Photoshop.

1. In the toolbar, select the **Move Tool**.
2. In the Layers panel, click once to select your type layer.

![Figure 17 - Select a Type Layer](image)

3. Click and drag the **text** placed in your graphic to move it.
4. Use the keyboard arrows to make more precise adjustments.

**Adding a Shape**

Photoshop includes 6 separate shape tools: rectangle, rounded rectangle, ellipse, polygon, line, and custom shape.

1. In the toolbar, click and hold the shape tool to choose the desired shape, e.g. the **Ellipse Tool**.
2. Use the **foreground swatch** at the bottom of the toolbar to choose the color for your shape.
3. Click and drag over your image to create the shape. Hold down the **Shift** key on your keyboard to create a perfect circle or perfect square, if desired.

**Note**: Your shape appears over your image, automatically receiving its own layer.

**Moving a Shape**

After creating a shape, you can move it onto the canvas.

1. Click the **Move Tool** from the toolbar.
2. Select your **shape layer** in the Layers panel.
3. Click and drag to move the position of your shape.
Resizing a Shape

After creating a shape, you can still resize or transform it.

1. Click your preferred shape layer in the Layers panel.
2. Click Edit in the top menu.

![Figure 18 - Click Edit](image)

3. Click Free Transform.

![Figure 19 - Click Free Transform](image)

4. Resize/transform your shape, using the squares at the corners and sides of your shape.
5. Click the check mark in the top toolbar to commit your change.

Image Repair

Photoshop includes a variety of tools for repairing and modifying images, from repairing blemishes and red eye to removing elements from your images.

Removing Red Eye

Red eye occurs in some photos due to flash photography, but it is easily repaired in Photoshop.

1. In the toolbar, click and hold the Spot Healing Brush Tool (See Figure 20).
2. From the menu that appears, choose the Red Eye Tool (See Figure 20).

![Figure 20 - Selecting the Red Eye Tool](image)

Note: The Red Eye Tool is usually hidden behind the Spot Healing Brush Tool.
3. Click in the **center of the red eye** to be repaired.

![Figure 21 - Red Eye Repairs](image)

**Removing Blemishes or Small Imperfections with the Spot Healing Brush**

1. In the toolbar, choose the **Spot Healing Brush Tool**.
2. Click and drag the brush over the **imperfection**; the area becomes shaded.

![Figure 22 - Covering an Imperfection](image)

3. Release the mouse button to reveal the repaired area.
Removing Unwanted Elements with Content-Aware Fill

Before you can use Content-Aware Fill, you must first select the area of your image to remove. There are a variety of tools in Photoshop to make selections, including the Marquee tools, the Lasso tools, the Magic Wand tool, and the Quick Selection tool. This example uses the Rectangular Marquee tool.

1. Click the Rectangular Marquee Tool from the toolbar.
2. Click and drag to draw a circle around the element you wish to remove.
3. Click the Edit menu item.
4. Choose Fill.

![Figure 23 - Content Aware Fill](image1)

5. The Fill menu appears. Content-Aware should be selected (See Figure 24).
6. Click OK (See Figure 24).

![Figure 24 - Click OK](image2)

7. To de-select the area you outlined with the elliptical marquee, choose Select in the top menu, and then Deselect.

Using History to Reverse Steps

Photoshop’s History panel keeps a record of the last 20 changes you have made in Photoshop. You can revert to any of these 20 steps.

1. Click the History icon in the Panels area.

![Figure 25 - Locating History in Photoshop panels.](image3)
2. Your image History expands.
3. Click any step in the list to revert your image to that state.

4. Figure 26 - Reverting to a Previous Step in History

Note: The history is reset when you close the file.

Saving Files
The following sections explain how to save your Photoshop file and image files for print or web:

Saving Your Photoshop File (PSD)
When working with an image in Photoshop, always save your work in Photoshop’s native format, the PSD file format. The PSD file keeps all layers intact so you can edit your work later.

1. Click File in the menu bar.
2. Click Save As.
3. The Save As dialog box appears. Choose the location where you would like to save your file.
4. Name your file in the File name field.
5. In the Save as type drop-down, make sure Photoshop (*.PSD;*.PDD) is selected.

Figure 27 - Save as Photoshop File
6. Under *Save Options*, make sure **Layers** is checked.
7. Click the **Save** button.

**Saving Your File for Print**

Print files should be saved at a high resolution. The recommended resolution is 300 ppi (pixels per inch). While a lower-resolution photo may look crisp on-screen, it will appear pixelated when printed. First, verify that your image file is at least 220 to 300 ppi:

1. Click the **Image** menu in the menu bar.
2. Click **Image Size**.
3. Verify that the resolution is between **220 – 300 pixels/inch**.

![Image Size](image.png)

*Figure 28 - Image Resolution*

4. Click the **OK** button.
   **Note:** For resolution less than 220 ppi, your file may not be suitable for print. See Adobe’s web page [Photoshop / Image size and resolution](https://helpx.adobe.com/photoshop/image-size-resolution.html) for information. You may be able to increase resolution while decreasing size, as long as you maintain pixel dimensions equal to or smaller than the original.

After verifying your resolution, save a copy of the image:

1. Click the **File** menu.
2. Click **Save As**.
3. Choose the desired image file format in the **Save as type** drop-down, such as JPG, PNG, or BMP.
4. Choose the **location** where you would like to save your file.
5. Name your file.
6. Click the **Save** button.
Resources
Adobe publishes many video tutorials on their site, called Adobe TV. Visit http://tv.adobe.com/product/photoshop/ to access Photoshop tutorial content from Adobe.

Adobe also publishes video tutorials to the Photoshop YouTube channel, available at http://www.youtube.com/user/Photoshop.

Additional Help
For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the KSU Student Help Desk (Students).

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu/faculty-staff/

KSU Student Help Desk
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu/students/