Photoshop CS5.1

Photoshop Essential Skills
Copyright © 2013 KSU Department of Information Technology Services

This document may be downloaded, printed, or copied for educational use without further permission of the Information Technology Services Department (ITS), provided the content is not modified and this statement is not removed. Any use not stated above requires the written consent of the ITS Department. The distribution of a copy of this document via the Internet or other electronic medium without the written permission of the KSU - ITS Department is expressly prohibited.

Published by Kennesaw State University – ITS 2013

The publisher makes no warranties as to the accuracy of the material contained in this document and therefore is not responsible for any damages or liabilities incurred from its use.

Photoshop is a registered trademark of Adobe Systems Incorporated.
# Table of Contents

Introduction ................................................................................................................................. 4
Opening Photoshop ...................................................................................................................... 4
Opening a File .............................................................................................................................. 4
Important Terms .......................................................................................................................... 5
Tools & Workspace ...................................................................................................................... 6
Cropping an Image ...................................................................................................................... 8
Rotating an Image ........................................................................................................................ 8
Straightening an Image .............................................................................................................. 9
Image Adjustments .................................................................................................................... 10
Layers ......................................................................................................................................... 10
  Background Layer .................................................................................................................... 11
  Duplicating the Background Layer ............................................................................................ 11
  Creating a New Layer ............................................................................................................... 12
  Layer Opacity .......................................................................................................................... 12
Adding Text to your Graphics .................................................................................................. 13
  Editing Text ............................................................................................................................. 14
  Moving text ............................................................................................................................. 14
Adding a Shape ........................................................................................................................... 14
  Moving a Shape ...................................................................................................................... 15
  Resizing a Shape .................................................................................................................... 15
Image Repair ............................................................................................................................... 15
  Removing Red Eye ................................................................................................................... 15
  Removing Blemishes or Small Imperfections with the Spot Healing Brush ......................... 16
  Removing Unwanted Elements with Content-Aware Fill ....................................................... 16
Using History to Reverse Steps ............................................................................................... 17
Saving Files ................................................................................................................................. 17
  Saving your Photoshop File (PSD) .......................................................................................... 17
  Saving your File for Print ......................................................................................................... 18
  Saving your File for Web ......................................................................................................... 19
Resources .................................................................................................................................... 21
Additional Support .................................................................................................................... 21
Introduction

Photoshop is the industry-standard photo editing program from Adobe. This booklet is designed to introduce you to the essential skills you need to get started using Photoshop. These instructions were created using Photoshop CS5.1 for Windows; the Mac OS X version is similar.

Opening Photoshop

Follow these steps to launch the Photoshop program on your Windows PC.

1. Click the Windows Start button.
2. Click All Programs.
3. Scroll down and click the folder Adobe Master Collection CS5.5.
4. Click Adobe Photoshop CS5.1.

Opening a File

Follow these steps to open an image file after you have opened the Photoshop program.

1. Click the File menu at the far left of the Photoshop menu bar.
2. Click Open...
3. Browse to an image file on your computer and select it.
4. Click the Open button.
Important Terms

Basic Terms for Digital Graphics

- **Pixel**: the smallest unit of a graphic; a tiny square of color.
- **Resolution**: the PPI (pixels per inch) of a graphic. 300 ppi is recommended for print, 72 ppi for web.
- **Raster**: a type of graphic made of pixels; photographs are raster graphics.
- **PPI**: Pixels per inch; see Resolution.
- **Crop**: Removing part of an image.
- **Resize**: Making an image smaller as a whole, without removing any part of the image.
- **Layer**: Photoshop files can include many *layers*; the layers stack together to create the final image. Use layers to keep control over the various parts of your graphic. Layers can be rearranged, modified, hidden, or deleted.

File Formats

- **JPG**: A commonly-used file format for photos; does not support transparency.
- **BMP**: A commonly-used file format for photos; does not support transparency.
- **PNG**: A commonly-used file format for photos with transparency support.
- **PSD**: The file format for your editable Photoshop files.

“Oops!”

- **Undo**: Using the function *Edit ➔ Undo* (or the keyboard shortcut Ctrl-Z) will undo your last step. You can only use *Undo* for the single most recent action in Photoshop.
- **History**: Photoshop keeps a *history* of your 20 most recent edits. You can step back to any of these historical steps to undo your changes. See page 17 for more information about History.
- **Revert**: Revert changes your file back to the last saved version, undoing all changes made since the last time you saved, with the function *File ➔ Revert*. 
Tools & Workspace

When you open an image in Photoshop, your workspace will be laid out in the default configuration, the *Essentials* workspace. See Figure 1 to identify important areas of your workspace.

![Figure 1. Layout of Photoshop tools and workspace.](image)

1. **Workspace selection** area: A workspace is the selection of Photoshop tools laid out on your screen for easy access. The default workspace is *Essentials*.
2. **Menu Bar**: File, Edit, and more. Photoshop functions are available from these dropdown menus.
3. **File tab**: You will have a tab for each file you have open.
4. **Panels**: Frequently-used functions can be arranged in the Panels area for easy access.
5. **Tools panel**: Tools including move, select, type, and shapes. See the following section.
6. **Open image**: Your main workspace in Photoshop, where you will work with the open image.
**Tools Panel**

The Tools panel includes all the tools you will use to directly modify or create images in Photoshop.

---

*Figure 2. Tools in the Photoshop tools panel; image from Adobe.*

Image from Adobe, [http://helpx.adobe.com/photoshop/using/tools.html](http://helpx.adobe.com/photoshop/using/tools.html); visit the link to see more detail about the tools, including examples.

**Note:** Most tools show a triangle icon (see figure at right), denoting that more tools are hidden behind the one you see.
Cropping an Image

Use the cropping tool to remove the outer parts of an image.

1. Select the **Crop** tool in the toolbar.
2. Your cursor changes to the Crop tool.
3. Click and drag to draw a box around the portion of the image you want to **keep** (see Figure 3).

![Figure 3. Cropping an image.](image)

4. Press **Enter** on your keyboard to complete the crop.

Rotating an Image

Use image rotation to turn an image in the proper direction.

1. Select the **Image** menu in the top menu bar.
2. Select **Image Rotation**.
3. Choose the needed rotation amount, e.g. **90° CW** (clockwise).
Straightening an Image

Use the Ruler tool to easily straighten a crooked image.

**Note:** The Ruler tool is usually hidden behind the Eyedropper tool.

1. Click and hold the Eyedropper tool.
2. Select the Ruler tool from the menu that appears (see Figure 4).

![Figure 4. Locating the Ruler tool.](image)

3. Your cursor changes to the Ruler tool. Click and drag to draw a **horizontal line** across your image. **Hint:** Try using a guide from within your image that should be straight, such as the horizon or the top of a table (see Figure 5).

![Figure 5. Straightening an image with the ruler tool, using the horizon as a guide.](image)

4. Click the Straighten button in the top bar to complete the process.
5. If you are not happy with the results, simply press **Ctrl+Z** to Undo, then try again.
Image Adjustments

Photoshop includes many tools for adjustments. Use the **Auto** adjustment options to quickly improve your images.

1. Select the **Image** menu in the top menu bar.
2. Select **Auto Tone**, **Auto Contrast**, or **Auto Color**.
3. Photoshop adjusts the tone, contrast, or color of your image.
4. If you are not happy with the results, simply press **Ctrl+Z** to Undo, then try another option.

Use the many options in the **Image → Adjustments** menu to adjust your image appearance manually.

1. Select the **Image** menu in the top menu bar.
2. Select **Adjustments**.
3. Choose an adjustment type, such as **Brightness/Contrast**.
4. Adjust your image using the options; in this example, brightness and contrast can be adjusted separately (see Figure 6).

![Brightness/Contrast](image)

*Figure 6. Brightness/Contrast image adjustments.*

**Note:** Make sure the **Preview** box is checked (Figure 6) to see a live preview of how the adjustments will affect your image.

5. Click the **OK** button to complete the adjustment.

Layers

Photoshop files can include many **layers**; the layers stack together to create the image. Use layers to keep control over the parts of your graphic. Layers can be rearranged, modified, hidden, or deleted.
**Background Layer**

When you first open an image file, you will have a single layer: the **background** (see Figure 7).

![Background layer](image)

*Figure 7. Background layer.*

The background layer is locked, indicated by a lock icon (see Figure 7). A locked layer cannot be edited.

**Duplicating the Background Layer**

In order to work with your background layer *non-destructively* (maintaining an untouched version of the original image), you can duplicate your background layer before you begin working.

1. Right-click on the **Background** layer in the Layers panel.
2. Choose **Duplicate Layer**.
3. Click **OK** at the Duplicate Layer prompt.

A new layer is created called **Background copy**. This layer is unlocked and can be edited. Your original Background layer is maintained behind the Background Copy layer.
Creating a New Layer
Create a new layer to add to your image file without permanently affecting your existing layers.

1. In the Layers panel, select the New Layer icon (see Figure 8).

Figure 8. Create a new layer.

2. A new transparent layer is created.

Layer Opacity
Each layer has a variety of properties and possible effects. Opacity is one of those options, making the layer transparent.

1. Select the layer in the Layers panel.
2. Click the arrow next to Opacity 100%.
   Drag the slider to the desired opacity (see Figure 9).

Figure 9

Figure 9. Setting layer opacity.

Note: 100% is fully opaque and 0% is fully transparent.
Adding Text to your Graphics

Use the Type tool to add text to your graphics in Photoshop.

1. In the toolbar, select the Type tool.
2. Above your image, the Type toolbar will appear (see Figure 10).

3. Select the desired formatting for your text, including the font, style (e.g., bold or italic), font size, alignment (e.g., left or center), and color.
4. Click once within your image where you would like to enter your text.
5. Type the desired text.
6. Click the check mark next to the type toolbar to commit your changes (see Figure 11), or use the keyboard shortcut Ctrl+Enter.

Note: When you create text with the Type tool, a separate layer is automatically created for the text.
Editing Text
Use the Type tool to edit text that you have already entered in Photoshop.

1. In the toolbar, select the **Type** tool.
2. Click once within your existing text.
3. To make a formatting change: highlight all the text, the make your changes within the Type toolbar above your image.
4. To make a change to the typed text: type or delete text as normal.
5. Click the **check mark** next to the Type toolbar to commit your changes (see Figure 11), or use the keyboard shortcut **Ctrl+Enter**.

Moving text
Use the Move tool to move text that you have already entered in Photoshop.

1. In the toolbar, select the **Move** tool.
2. In the Layers panel, click once to select your type layer (see Figure 12).

   ![Figure 12. Select a type layer.](image)

3. Click and drag the text placed in your graphic to move it.
4. Use the keyboard arrows to make more precise adjustments.

Adding a Shape
Photoshop includes 6 separate shape tools: rectangle, rounded rectangle, ellipse, polygon, line, and custom shape.

1. In the toolbar, click and hold the shape tool to choose the desired shape, e.g. the **Ellipse** Tool.
2. Use the **foreground swatch** at the bottom of the toolbar to choose the color for your shape.
3. Click and drag over your image to create the shape. Hold down the Shift key on your keyboard to create a perfect circle or perfect square, if desired.

Your shape appears over your image, automatically receiving its own layer.

**Moving a Shape**

After creating a shape, you can move it on the canvas.

1. Select the Move Tool from the toolbar.
2. Select your shape layer in the Layers panel.
3. Click and drag to move the position of your shape.

**Resizing a Shape**

After creating a shape, you can still resize or transform it.

1. Select your shape layer in the Layers panel.
2. Click Edit in the top menu.
3. Choose Free Transform Path.
4. Resize/transform your shape, using the squares at the corners and sides of your shape.
5. Click the check mark in the top toolbar to commit your change.

**Image Repair**

Photoshop includes a variety of tools for repairing and modifying images, from repairing blemishes and red eye to removing elements from your images.

**Removing Red Eye**

Red eye occurs in some photos due to flash photography, but it is easily repaired in Photoshop.

*Note:* The Red Eye tool is usually hidden behind the Spot Healing Brush tool.

1. In the toolbar, click and hold the Spot Healing Brush.
2. From the menu that appears, choose the Red Eye Tool (see Figure 13).

*Figure 13. Selecting the Red Eye Tool.*

3. Click in the center of the red eye to be repaired.

The red eye is repaired.
Removing Blemishes or Small Imperfections with the Spot Healing Brush

1. In the toolbar, choose the **Spot Healing Brush**.
2. Click and drag the brush over the imperfection; the area becomes shaded (see Figure 14).

![Figure 14](image)

*Figure 14. Covering an imperfection with the Spot Healing Brush.*

3. Release the mouse button to reveal the repaired area.

Removing Unwanted Elements with Content-Aware Fill

Before you can use Content-Aware Fill, you must first select the area of your image to remove. There are a variety of tools in Photoshop to make selections, including the Marquee tools, the Lasso tools, the Magic Wand, and the Quick Selection tool. This example uses the Elliptical Marquee.

1. Select the **Elliptical Marquee** tool from the toolbar.
2. Click and drag to draw a circle around the element you wish to remove.
3. Click the **Edit** menu item.
4. Choose **Fill**.
5. The Fill menu appears (see Figure 15). **Content-Aware** should be selected in the *Use* drop-down.

![Fill Menu](image)

*Figure 15. Content-Aware Fill.*

6. Click the **OK** button.
7. To de-select the area you outlined with the elliptical marquee, choose **Select** in the top menu, and then **Deselect**.
Using History to Reverse Steps

Photoshop’s History panel keeps a record of the last 20 changes you have made in Photoshop. You can revert to any of these 20 steps.

**Note:** History is reset when you close the file.

1. Click the History icon in the Panels area (see Figure 16).

![Figure 16. Locating History in Photoshop panels.](image)

2. Your image History expands.
3. Click any step in the list to revert your image to that state (see Figure 17).

![Figure 17. Reverting to a previous step in History.](image)

Saving Files

The following sections explain how to save your Photoshop file and image files for print or web.

**Saving your Photoshop File (PSD)**

When working with an image in Photoshop, always save your work in Photoshop’s native format, the PSD file format. The PSD file keeps all layers intact so you can edit your work later.
1. Click **File** in the menu bar.
2. Click **Save As**.
3. The **Save As** dialog box appears (see Figure 20).
4. Choose the location where you would like to save your file.
5. Name your file.
6. Click the **Save** button.

**Saving your File for Print**
Print files should be saved at a high resolution. The recommended resolution is 300 ppi (pixels per inch). While a lower-resolution photo may look crisp on-screen, it will appear pixelated when printed.

First, verify that your image file is at least 220 to 300 ppi:

1. Click the **Image** menu in the menu bar.
2. Click **Image Size**.
3. Verify that the resolution is between **220 – 300 pixels/inch** (see Figure 18).

![Image Size dialog box](image.png)

*Figure 18. Image resolution.*

4. Click the **OK** button.

**Note:** For resolution less than 220 ppi, your file may not be suitable for print. See Adobe’s web page [Photoshop / Image size and resolution](https://helpx.adobe.com/photoshop/image-size-resolution.html) for information. You may be able to increase resolution while decreasing size, as long as you maintain pixel dimensions equal to or smaller than the original.
After verifying your resolution, save a copy of the image:

5. Click the **File** menu.
6. Click **Save As**.
7. Choose the desired image file format in the **Format** dropdown, such as JPG, PNG, or BMP.
8. Choose the location where you would like to save your file.
10. Click the **Save** button.

**Saving your File for Web**

When saving files for the web or email, the output resolution should be 72 ppi. Using the **Save for Web & Devices** function automatically exports your image at 72 ppi.

1. Click **File** in the menu bar.
2. Click **Save for Web & Devices**.
3. The **Save for Web & Devices** dialog box appears (see Figure 19).

4. Choose a **Preset** in the Preset dropdown, such as **PNG-24**.

---

*Figure 19. Save for Web & Devices.*
5. Enter the desired **Image Size** in pixels.

**Note:** Enter either Width (W) or Height (H); the other measurement will automatically update.

6. Click the **Save** button.
7. The **Save Optimized As** dialog box will appear.
8. Choose the location where you would like to save your file.
10. Click the **Save** button.

![Figure 20. Save as Photoshop file, with layers.](image)

11. In the **Format** dropdown, make sure **Photoshop (*.PSD;*.PDD)** is selected.
12. Under **Save Options**, make sure **Layers** is checked.
13. Click **Save**.
Resources
Adobe publishes many video tutorials on their site, called Adobe TV. Visit http://tv.adobe.com/product/photoshop/ to access Photoshop tutorial content from Adobe.

Adobe also publishes video tutorials to the Photoshop YouTube channel, available at http://www.youtube.com/user/Photoshop.

Additional Support
For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the KSU Student Help Desk (Students).

KSU Service Desk for Faculty & Staff
- Phone: 770-423-6999
- Email: service@kennesaw.edu
- Website: http://its.kennesaw.edu/faculty-staff/

KSU Student Help Desk
- Phone: 770-499-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://its.kennesaw.edu/students/