Introduction to Camtasia

Studio 9 - Windows
# Table of Contents

- Introduction .................................................................................................................. 5
- Learning Objectives.................................................................................................. 5
- Getting Started .......................................................................................................... 5
  - Create a Project Folder ......................................................................................... 5
  - Gather Files ........................................................................................................... 5
- Before You Record ..................................................................................................... 5
- Recording Equipment ............................................................................................... 6
- Recording Tips ........................................................................................................... 6
- Audio Recording Tips ............................................................................................... 7
- The Welcome Window ................................................................................................. 8
- Recording .................................................................................................................... 8
  - Record the Screen ................................................................................................. 8
  - Record the Full Screen .......................................................................................... 11
  - Record with Custom Dimensions ......................................................................... 11
  - Record Audio in Camtasia Recorder ................................................................. 12
- Record Using a Web Camera in Camtasia Recorder ................................................ 12
- Change the Recording File Format .......................................................................... 14
- Change Recorder Hotkeys ....................................................................................... 15
  - Importing PowerPoint 2016 Slides into Camtasia ............................................. 17
- Pixels to Inches Conversion ...................................................................................... 18
- Editing in Camtasia ................................................................................................... 19
- Creating a Camtasia Studio Project ........................................................................ 19
- Import Media and Zipped Projects .......................................................................... 21
  - Import Media .......................................................................................................... 21
  - Import a Zipped Project ......................................................................................... 23
- Project Settings ......................................................................................................... 24
Introduction
Camtasia Studio 9 is a software used to create video tutorials and presentations. You can easily record software applications, PowerPoint presentations, and Web camera videos. Use the editor to edit your recordings for professional polish, and enhance for emphasis. Share crystal-clear videos at any screen size on Web pages, blogs, CDs, or portable devices like the iPod.

Learning Objectives
After completing the instructions in this booklet, you will be able to:
- Acquire the production workflow for producing your own video using Camtasia Studio 9.
- Familiarize yourself with the Camtasia Studio Recorder.
- Discover several recording options when using Camtasia.
- Apply fundamental screencast editing, animation and transition features.
- Add and edit audio to enhance the quality of your video.
- Seamlessly produce your Camtasia Studio 9 project.

Getting Started
Before you get started with Camtasia, you may want to prepare and check a few things.

Create a Project Folder
The use of Camtasia results in the creation of many computer files. It is best to create a project folder and keep all of the files required by and generated from the project together in one place.

To create a folder in Windows:
1. Right-click on the Desktop, and click New > Folder.
2. Give the Folder a Name.

Gather Files
Any files that you will need for your project, such as PowerPoint presentations, images, screen captures, etc... should be moved or copied into the project folder.

Before You Record
Consider the following before creating a video:
1. **Who is your audience?**
   - Does your audience have access to audio? Do you need to include captioning?
   - Will this go to a worldwide audience?
   - Does your audience have any vision impairments?
2. **What is the purpose of the video?**
   - Common troubleshooting issue for employees?
   - Recorded lecture for students who missed the class or want to review later?
   - Software Demonstration?
   - Marketing promotional video?

3. **How do you plan to distribute the video?**
   - Will you distribute the video on a Web site, blog, company network, CD-ROM, DVD, iPod/iPhone, specific media player, media hosting site, etc.?

It is important to select the appropriate settings to optimize your video for the desired distribution method. Settings such as video dimensions, file size, and file format are important when creating a video. Use the presets in the *Project Settings* dialog box and in the Production Wizard to help you select the appropriate settings for the desired distribution.

### Recording Equipment

- Audio – Microphone Recommend: a USB microphone
- Camera, Web camera or other recording device
- Speakers

### Recording Tips

1. **Create a Recording Standard**
   What dimensions will you record at: Full screen or Custom? Will your videos highlight the cursor?

2. **Practice, Practice, Practice**
   Practicing is the key to creating professional videos. It takes practice to learn how to move the cursor or open applications so they appear in the recording area. Also, practice to get the positioning of the Recorder, Web browser, or application just right.

3. **Be Patient**
   A one minute video can take two or three minutes to record for an experienced user while a beginner may need 30 minutes or longer to get it right.

4. **Clean-Up**
   Camtasia records anything on your screen. Clean up your Web browser and desktop by closing or removing nonessential applications, browser toolbars, and desktop icons. A plain background on your desktop is better than busy wallpaper.

5. **No Pop-Ups!**
   If you do not want to record pop-up windows, make sure to turn off pop-ups by using a pop-up blocker or your browser’s built-in pop-up blocker.
6. **Make Multiple Short Clips Using Camtasia Recorder**  
Then, import the short clips into Camtasia Studio to join into a longer production. Use the same dimensions for each clip. Leave plenty of time for extra takes.

7. **Watch the Mouse**  
Normal mouse and cursor movement can appear jerky, hesitant, or too fast in the recording. To eliminate some of these issues, practice using the mouse around the screen in a slow, fluid motion.

## Audio Recording Tips

1. **Use a USB microphone**  
USB microphones use less computer resources and record better audio than an analog microphone connected to your computer’s audio card.

2. **Practice using a microphone**  
Experiment with different volume levels and different microphone placement. Six inches from the microphone is usually good to record full tones, but not too close that other noises interfere.

3. **Record in a quiet location**  
Any microphone can pick up nearby noises. Most office areas have a lot of background noise that you may or may not notice. Take a second and listen. What do you hear?

4. **Block the computer’s humming sound**  
Build a small box lined with foam to put your microphone in as you record, use pillows or blankets to muffle the noise, or cover your head with the blanket.

5. **Use a script**  
A script helps you produce the best audio by allowing you to avoid mistakes or saying um or uh. If you do not want a formal presentation, an outline can help reduce some mistakes.

6. **Project and enunciate**  
Speak as though you are addressing a small audience in a large room.

7. **Monitor the audio level as you record**  
The green to yellow range indicates normal. Orange to red warns you are too close to the over-modulated input. Best audio quality occurs when the **Audio Input** meter is in the green to very light orange range.

8. **Use the Audio Enhancements option**  
Audio enhancements help you automatically improve the quality of the audio tracks by evening out volume levels and by removing noise.
The Welcome Window

The Welcome Window provides access to video tutorials to get you started in Camtasia Studio.

1. The Welcome Window appears when you open Camtasia Studio or select Help > Show Welcome Window (See Figure 1).

2. To close the Welcome Window, click the X (See Figure 1).

Recording

Record the Screen

Choose to record applications, your computer’s desktop, Web sites, and much more. Camtasia Recorder captures cursor movements, menu selections, pop-up and layered windows, typing, and any other action seen on the screen. In addition to screen recording, Camtasia recorder allows you to draw on the screen and add effects while recording.

1. Open the Camtasia Studio 9 software.
2. Click the Record button.
3. The *Camtasia Recorder Control Options* window appears.

![Figure 3 - Camtasia Recorder Control Options Window](image)

**Complete the following to record:**

1. Select an Area to Record: (See Figure 4)
   a. Record the **Full screen** (Default) **OR**
   b. Record with **Custom** dimensions

2. Select the Recorded inputs settings: (See Figure 4)
   a. Choose to record a **Web Camera**.
   b. Microphone Audio is enabled by default.

3. Select additional recording options in the **Tools Options** dialog box (See Figure 4).

4. Click the **Record** button to begin your recording (See Figure 4).

![Figure 4 - Camtasia Recorder Control Options Window](image)
5. A countdown window appears. Once the countdown window disappears, the recording will begin.

![Figure 5 - Countdown Window](image)

6. To stop recording press the **F10** key on your keyboard.
7. The *recording preview window* appears.
Record the Full Screen
Select Full screen to record large applications or all activity on your computer desktop.

1. Click the Full screen button (See Figure 6).
2. Click the rec button to record (See Figure 6).

Record with Custom Dimensions
Select Custom dimensions to record a specific size requirement. You can record a window, application, or an area on the screen.

1. Click the Custom button. The custom options expand (See Figure 7).
2. Select custom Dimensions (See Figure 7).
   Note: Best Practice: In general, projects that are intended for the PC or web should be sized anywhere from 640x480 to 800x600 (Width x Height). PowerPoint slides at their native size are 720x540, so you may want to size all of your projects at this size.

3. You can also manually drag the green dotted lined window to your desired dimensions (See Figure 7).

4. Click the Record button (See Figure 7).
Record Audio in Camtasia Recorder
By default, the microphone and system audio are both recorded. The following will explain how to alter the audio settings.

1. Click the Audio button to enable audio (See Figure 8).
2. Click the Audio drop-down to select the audio source (See Figure 8).
3. Adjust the Input level so the highest volume displays in the green to yellow range (See Figure 8).
4. Click rec.

Note: You can also choose to record audio at a later time with the Voice Narration option in Camtasia Studio.

Record Using a Web Camera in Camtasia Recorder
Record camera video such as a video of the speaker, with your screen recording. In Camtasia Studio, add the camera recording to the PIP track to embed as a Picture-in-Picture (PIP) clip or to include as a side-by-side video.

1. Click the Webcam button to enable the Web camera (See Figure 9).
2. Click the **Webcam drop-down** to select the camera device.

![Figure 10 - Select Camera Device](image)

3. A live preview of the Web camera appears to the right of the Camera option. To view a larger preview, hover your cursor over the preview thumbnail.

![Figure 11 - Live Preview](image)

4. Click the **Record** button.

![Figure 12 - Click Record](image)
Change the Recording File Format

1. From the Camtasia Recorder, select Tools.

![Figure 13 - Select Tools](image)

2. Click Options....

![Figure 14 - Click Options...](image)

3. From the General Tab, select one of the following formats under the Saving section:
   a. Save as .trec (Techsmith Recording File)
      Default recording file format. Proprietary TechSmith file format used to store screen and camera recording plus metadata about various streams into a single package. To add markers, apply SmartFocus, or record a Web camera, you must record with this format (See Figure 15).

   b. Save as .avi (Audio Video Interleave)
      Use .avi files to share the recording outside of Camtasia Studio. You cannot add markers, apply Camtasia SmartFocus™, or record a Web camera with the .avi format (See Figure 15).

4. Click OK (See Figure 15).
Change Recorder Hotkeys

Hotkeys are used to complete commands through keyboard shortcuts. The following explains how to access the hotkeys for Camtasia Studio 9.

1. From the Camtasia Recorder, select **Tools>Options**...
2. Select the Hotkeys tab (See Figure 17).
3. Choose the Hotkeys that you would like to change the settings for (See Figure 17).
4. Select your options (See Figure 17).
5. Click OK (See Figure 17).
Importing PowerPoint 2016 Slides into Camtasia

You can save PowerPoint slides as images to import into Camtasia Studio. If you make a mistake in the voice narration or find a typo in a slide, you can easily fix the error without needing to record the entire presentation again.

1. Open the PowerPoint presentation you wish to import into Camtasia.
2. From PowerPoint 2016, select Design tab (See Figure 18).
3. Click Page Setup (See Figure 18).

![Figure 18 - Design Tab: Page Setup](image)

4. The Page Setup window appears.
5. If you know the dimensions you plan to produce your Camtasia Studio video as, resize the PowerPoint slides to match.
   - For example, if you plan to produce the final video at 720 x 480 pixels, enter 7.5 in the Height field and 5 in the Width field (See Figure 19).

![Figure 19 - PowerPoint Page Setup](image)

6. Click OK (See Figure 19).
7. Select the File button.
8. Select Save As, PowerPoint Presentation.
9. In the Save as type: drop-down, select an image format (i.e. bmp, gif, jpg, png) (See Figure 20).
10. Click Save button (See Figure 20).

11. Click All Slides or Just This One from the dialog that appears.

Pixels to Inches Conversion

![Pixel Conversion Chart](image-url)
**Editing in Camtasia**

Use Camtasia Studio to arrange and edit clips on the Timeline to build your video. The Timeline is the primary working area for editing your video. You can import images, recording files, video clips, and audio into Camtasia Studio to include on the Timeline.

For the best video editing, complete your editing in the following order:

1. Import images, recording files, video clips, and audio and arrange the clips on the Timeline.
2. Make basic edits to the clips on the Timeline. Cut and split clips, move clips, add markers, etc.
3. Record camera video or add a video clip as a Picture-in-Picture (PIP) on the Timeline.
4. Edit the audio. Add voice narration or Audio Enhancements.
5. Add title clips and transitions.
6. Apply SmartFocus and add Zoom-n-Pan key frames to zoom in on the recording to draw viewers’ attention to specific action in the video.
7. Add other effects such as callouts or captioning.

**Creating a Camtasia Studio Project**

A Camtasia Studio project file (.tscproj) consists of all media in the Clip Bin, clips and effects on the Timeline, any editing completed on the Timeline, and the selected project settings. The following will explain the many different ways that you can begin your Camtasia Studio project.

To Create a Camtasia Studio Project:

1. Start a new project by selecting one of the following:
   a. From the Welcome Window, choose File > New Project.
   b. In Camtasia Studio, choose File > New Project.
2. From within Camtasia Studio, select **File>Import>Media**, and browse your computer for the media that you want to include within your project. To learn more, view the *Import Media and Zipped Projects* section.

![Figure 25 - Import media](image)

3. **Arrange clips and elements** on the Timeline.
4. Save the Camtasia Studio project file.
Import Media and Zipped Projects

Camtasia Studio adds imported media files into the Clip Bin. You can import the following file formats into a Camtasia Studio project file (.tscproj):

- Video files (.trec, .avi, .mpg, .wmv, .mov)
- Image files (.bmp, .gif, .jpg, .png)
- Audio files (.wav, .mp3, .wma)
- Zipped project files

Import Media

1. In Camtasia Studio, select **File>Import>Media**.
2. Select the **file(s)** to import. Hold <CTRL> to select multiple files (See Figure 27).
3. Click **Open** (See Figure 27).
4. The media appears in the **Clip Bin** (See Figure 27).

![Figure 27 - Adding Files to Your Project](image1)

5. To add a clip to the video, drag the **clip** from the **Clip Bin** onto the **Timeline**.

![Figure 28 - Drag Video to Clip Bin](image2)
6. Or you can also right-click on a clip and select **Add to Timeline at Playhead**.

![Add to Timeline at Playhead](image)

**Figure 29 - Add to Timeline at Playhead**

**Import a Zipped Project**

1. In Camtasia Studio, select **File > Import Zipped Project**.

![Import Zipped Project](image)

**Figure 30 - Import Zipped Project**
2. The *Import Zipped Project File* dialog box appears.
3. Click **Browse** and select a zipped project file (See Figure 31).
4. Select a **project directory** (See Figure 31).
5. Enable the **Open project after import** option to open the project in Camtasia Studio (See Figure 31).
6. Click **OK** (See Figure 31).

![Figure 31 - Import Zipped Project File Window](image)

**Project Settings**

**Editing Dimensions**

A preset contains production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

1. In Camtasia Studio, select **File>Project Settings**....

![Figure 32 - Select Editing dimensions...](image)
2. The *Editing Dimensions* dialog box appears.

![Editing Dimensions Dialog Box](image)

**Figure 33 - Editing Dimensions Dialog Box**

3. Click the drop-down arrow and select a dimension.

![Select a dimension](image)

**Figure 34 - Select a dimension**
4. Once you have selected a resizing option (dimension) for your video, you can also change the background color, then click **Apply**.

![Figure 35 - Changing Background Color](image)

**Custom Dimensions**

1. To enter a custom width and height for the editing dimensions, click **Custom** from the **Canvas Dimensions** drop-down menu.

![Figure 36 - Click Custom](image)
2. Enter dimensions (in pixels) into the **Width and Height** fields (See Figure 37).
3. Click **Apply** (See Figure 37).

![Figure 37 - Entering Dimensions](image)

**Save a Project and the Source Clips**

A Camtasia Studio project file (.tscproj) consists of all media in the Clip Bin, clips and effects on the Timeline, any editing completed on the Timeline, and the selected project settings.

1. Select **File > Save** or **Save As**.

![Figure 38 - Select Save Project or Save Project As](image)
2. The Save As dialog box appears (See Figure 39).
3. Enter the project name and file location for the project file and source clips (See Figure 39).
4. Click **Save** (See Figure 39).

![Figure 39 - Save As Dialog Box]
Back up a Project Automatically (AutoSave)

AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default.

Change the AutoSave Interval

1. In Camtasia Studio, select Edit > Preferences.

![Select Options](image)
2. From the Program tab, select the checkbox next to **AutoSave every**: if it is not already checked (See Figure 41).
3. Enter the **number of minutes** between saves into the minute(s) field (See Figure 41).
4. Click **OK** (See Figure 41).

![Figure 41 - Options Window](image)

**Note:** If you open the project after a crash or system failure, Camtasia Studio automatically recovers the last saved project file.
**Export Project as a Zip File**

Use the Export Project as Zip option to create a zip file to transfer a project to a new location on the network, to save a backup copy of the project files, or to send the project file for collaboration.

1. In Camtasia Studio, select **File > Export Project As Zip**.
2. The *Export Project as Zip* dialog box appears (See Figure 43).
3. Click **Browse** to select a location (See Figure 43). Click **Save**.
4. Enable the **Include all files from Clip Bin in zip** option to include a copy of all media files in the Clip Bin within the zip file (See Figure 43).

5. Click **OK** (See Figure 43).
Camtasia Studio Editor Overview

![Figure 44 - Camtasia Studio Editor](image)

<table>
<thead>
<tr>
<th></th>
<th>Menu Options: Access program settings and options.</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td>Record the Screen: Click here to record your screen.</td>
</tr>
<tr>
<td>3</td>
<td>Preview Window View Options: Use the Crop tool to crop your video, or use the hand symbol for Toggle Pan View options.</td>
</tr>
<tr>
<td>4</td>
<td>Magnification View Options: Click to select the magnification level of the video on the canvas. Note: This does not alter the editing dimensions of the video.</td>
</tr>
<tr>
<td>5</td>
<td>Task Tabs: You can choose to add callouts, transitions, zoom and pan animations and more from this menu. The More tab reveals other available options.</td>
</tr>
<tr>
<td>6</td>
<td>Clip Bin &amp; Library: The Clip Bin holds all of the video, audio, and image clips that were imported into the current project. The Library contains timeline sequences, video, audio, and image clips that you want to use from project to project. These items within the Library are also referred to as media assets.</td>
</tr>
<tr>
<td>7</td>
<td>Canvas: The Preview Window’s canvas is the working area. You can arrange, rotate, resize and change the order of the content within the timeline.</td>
</tr>
<tr>
<td></td>
<td>- When a clip, group or other media is selected on the timeline, it will also be selected within the canvas.</td>
</tr>
<tr>
<td></td>
<td>- Grab a handle and drag in one direction or the other to resize your canvas.</td>
</tr>
<tr>
<td></td>
<td>- To rotate, grab center handle and turn in either direction.</td>
</tr>
<tr>
<td></td>
<td>- Reorder media by right-clicking and choosing the appropriate order.</td>
</tr>
<tr>
<td>8</td>
<td>Playback Controls: Use these buttons to move throughout your video.</td>
</tr>
<tr>
<td>9</td>
<td>Properties: Click the Properties button to access the option for you to change, modify, and customize your media, annotations, animations, behaviors, and more.</td>
</tr>
</tbody>
</table>
Timeline: This is the Primary working area where you assemble your project and edit your video.

a. Timeline Toolbar: Gives your basic editing tools such as zoom in and stitch out, copy and paste, and cut and split.

b. Timeline Tracks: These represent the sequence of all clips and effects in a video. Multiple tracks can be added, and you can rename them by clicking on them. If you right-click on a track, you will open up options that will allow you to add a track, remove a track, select all of the media on a track, and more.

Basic Timeline Edits

Select Part of the Timeline

Make a selection on the Timeline to apply edits to specific areas of the video. For example, select a portion of the Timeline to cut.

1. Click a location on the Timeline (See Figure 45).
2. Click and drag the red flag to the right. The selected area will be highlighted in blue (See Figure 45).

![Figure 45 - Timeline Selections](image-url)
Cut a Selection
You can cut to delete a selection from the Timeline. You can cut within a single clip or across multiple clips.

1. Lock any tracks on the Timeline that contain clips or elements you do not want to cut (See Figure 46).
2. Drag the playhead to select an area on the Timeline (See Figure 46).
3. Click the Cut Selection button (See Figure 46).

Lock or Unlock a Track
Timeline edits apply to the clips and elements on every unlocked track. Locking a track prevents the editing of the clips and elements within the locked track.

1. Click the gray unlocked lock to the right of the track name (See Figure 47).
2. When the track is locked the lock will change to white (See Figure 47).
3. To unlock the track, click on the white locked lock.
**Split a Clip**
The Split tool divides one clip into two clips. You can move and edit each clip separately. Split clips to insert transitions, title slides, or graphics between scenes. Use the split tool when you do not want to cut or trim any of the clip.

1. Lock any tracks on the Timeline that contain clips or elements you do not want to cut (See Figure 48).
2. Position the **playhead** on the Timeline over your selected media (See Figure 48).
3. Click **Split** icon (See Figure 48). The clip splits into two separate clips.

![Figure 48 - Splitting a Clip](image)

**Extend the Frame of a Clip**
The Extend Frame option extends the duration a frame displays on the Timeline. Use this option to extend the video frame to match the length of the audio or voice narration.

1. Position the playhead to the frame to extend.
2. Right-click on the **clip** and select **Extend Frame**.

![Figure 49 - Extend Frame](image)
3. The *Extend Frame* dialog box appears (See Figure 50).
4. Select the duration for the frame (in seconds) (See Figure 50).
5. Click **OK** (See Figure 50).

![Figure 50 - Extend Frame Dialog Box: Enter Duration](image)

The *Extend Frame* option creates:
- A new clip that only contains one frame when you extend the frame at the beginning or end of a clip.
- Two new clips (one containing the extended frame and one containing the remainder of the original clip following the extended frame) when you extend the frame within a clip.

**Add a Marker**
Add markers during a .trec recording in Camtasia Recorder or while editing in Camtasia Studio. Insert markers to:

- Create recording notes. For example, mark a pause in the recording to cut out during editing.
- Set points to split a long video into multiple videos.
- Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents entries.

1. Click the **arrow** to activate the Marker/Quiz option (See Figure 51).
2. Click the **Marker/Quiz button drop-down menu** (See Figure 51).
3. Click **Marker** to open the Marker timeline (See Figure 51).

![Figure 51 - Show Marker View](image)

4. Hover over the time tick marks at the top of the playhead. A blue indicator appears (See Figure 52).

5. Click the **blue indicator** to make your selection (See Figure 52).

**Note:** If you wish to rename the marker, right-click on it, and choose Rename.
6. The marker appears as a blue callout.

Audio Editing

To access the audio settings, click the Audio Effects tab.

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Audio Effects Tab</strong>: Click here to access the Audio Effects.</td>
</tr>
<tr>
<td>2</td>
<td><strong>Enable Noise Removal</strong>: Enable this feature to reduce background noise in your audio timeline. Once enabled, the color of the audio changes from green to orange while in the Audio tab.</td>
</tr>
</tbody>
</table>
a. **Advanced Option:** Open additional option to manually set the noise removal feature, allowing you to adjust mouse click sounds and fix clipping.

| 3 | **Enable Volume Leveling:** Click to turn on. Use this option when the recording level between clips varies.  
   a. Select an option from the Volume Variation drop-down menu which will best describe the level of the audio variation that exists on the timeline.  
   (If you select Custom settings from the drop-down, you will have 3 options, Ratio, Threshold, and Gain.) |
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>4</td>
<td><strong>Audio Fade In or Fade Out:</strong> Use this feature to Fade In or Fade out one selected audio clip, multiple audio clips, a single selection of an audio clip, or several selected audio clips. To adjust the fade, grab the audio point and drag it. The waveform adjusts accordingly.</td>
</tr>
<tr>
<td>5</td>
<td><strong>Audio Properties:</strong> Allows you to access additional properties for each effect.</td>
</tr>
</tbody>
</table>

**Record Voice Narration**

Use voice narration to insert a voice recording into the video. The video clips on the Timeline play in the Preview Window while recording voice narration. Camtasia Studio synchronizes the voice narration with the clips on the Timeline. The audio clip created appears on the Timeline when the voice narration ends.

1. Arrange the video and complete the necessary edits before recording voice narration.
2. Click **Voice Narration** (See Figure 55). The Voice Narration pane appears.
3. Position the playhead to a frame on the Timeline or drag the playhead to select a section on the Timeline.
4. Enable the **Mute timeline during recording** option when clips on the Timeline include audio. The microphone may record audio playing from the speakers (See Figure 55).
5. Click the **drop-down** button to set the audio input options (See Figure 55).
6. (Optional) Click the **wand** if you wish to enable audio leveling (See Figure 55).
7. Click **Start Voice Recording** (See Figure 55).
8. Click **Stop Recording** when finished.
9. Name and save the audio clip, then the **voice recording** is added to the timeline.
Callouts

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.

Figure 57 - Callouts Tab: Menu

<p>| | |</p>
<table>
<thead>
<tr>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td><strong>Annotations:</strong> Click to access the callout menu. Once added to the timeline, the callout also appears on the canvas. These callouts can be sized, rotated and moved on the canvas.</td>
</tr>
<tr>
<td>2</td>
<td><strong>Callout Options:</strong> Choose from general Callouts, Arrows and Lines, Shapes, Special callouts, Sketch Motion Callouts, and Keystroke Callouts.</td>
</tr>
<tr>
<td>3</td>
<td><strong>Callout Gallery:</strong> Click the drop-down to open the Callout Gallery. Once you add a callout, you can see it on the timeline.</td>
</tr>
<tr>
<td>4</td>
<td><strong>Callout Styles:</strong> Contains all of the different types of callouts.</td>
</tr>
<tr>
<td>5</td>
<td><strong>Callout Properties and Effects:</strong> Use these buttons to change colors, styles, etc.</td>
</tr>
</tbody>
</table>
Add a Callout

1. In the Editor, click the **Annotations** tab.

![Figure 58 - Callouts Tab](image)

2. Position the playhead on the Timeline where you want the callout placed.
3. Click the **Add Callout** button.
4. Select a **Callout type** from the drop-down menu. The callout will appear on the canvas and on the timeline at the playhead.
5. Choose to enter text into the textbox.
6. Choose to Resize, move, or rotate the callout on the canvas.
7. The callout appears on the canvas and in the timeline.
8. To edit a callout, double click the callout on the Timeline.
Add a Transition

Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth flow between clips. Random Dissolve and Fade through Black are commonly used transitions.

1. In the Editor, click the More options, then select Transitions.

![Figure 59 - More: Transitions](image)

2. The Transitions pane appears.
3. Hover over a transition to see a preview of the transition.
4. Drag the transition onto the timeline in between the two clips that you wish to apply it to. The timeline lights up with all of the areas where a transition can be dropped (See Figure 60).

5. Release your mouse, and the transition will be dropped to the desired area (See Figure 60).

![Figure 60 - Transition Drops](image)

6. To delete the transition, just right-click on the transition and select Delete.

![Figure 61 - Delete Transition](image)
Produce a Video

The production process, called rendering, generates an output file based on the sequence of video clips, audio clips, images, and effects on the Timeline. The Production Wizard provides two options for producing your video:

- **Production Presets (Recommended)**
  A production preset contains production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

  The Production Wizard automatically selects the preset chosen in the Project Settings dialog box to produce what you previewed during editing.

- **Custom Production Settings**
  The Custom production settings option allows you to select detailed production options and save the settings as a preset for future use.

Produce Using Production Presets

1. Click the Share menu (See Figure 62).
2. Select how you wish to produce your project (See Figure 62).

![Figure 62 - Produce and Share](image-url)
3. In this example, I will select **Custom Production**>**New Custom Production**.

4. The *Production Wizard* window appears. Choose a **production setting**. In this example I will choose **MP4 - Smart Player** (See Figure 64).

5. Click **Next** (See Figure 64).
6. Select the **tabs** to further alter your *Smart Player* production settings (See Figure 65).

7. (Optional) Click **Preview** if you wish to preview your video based on the production settings you chose (See Figure 65).

8. Click **Next** (See Figure 65).

![Figure 65 - Saving the Video](Image)
9. (Optional) Change any **video options** that you wish to change (See Figure 66).
10. Click **Next** (See Figure 66).
11. (Optional) If you used any markers in your project, select your Marker options (See Figure 67).
12. Click Next (See Figure 67).
13. Give a name to your production (See Figure 68).
14. Choose a folder location to save your production (See Figure 68).
15. Click Finish (See Figure 68).

16. The video begins rendering and saves to the selected location.
17. Once the project has finished rendering, the Production Results window will appear. Click Finish.

![Production Results Window](Image)

**Figure 70 - Production Results**

**Additional Help**

For additional help or installation issues, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Service Desk for Students**
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)