Introduction to Camtasia

Studio 8 - Windows
Table of Contents
Introduction ............................................................... 5
Learning Objectives ...................................................... 5
Getting Started ............................................................ 5
  Create a Project Folder ................................................ 5
  Gather Files .............................................................. 5
Before You Record ....................................................... 5
Recording Equipment .................................................... 6
Recording Tips ............................................................ 6
Audio Recording Tips .................................................... 7
The Welcome Window .................................................... 8
Record ................................................................. 8
  Record the Screen .................................................... 9
  Record the Full Screen ............................................... 11
  Record with Custom Dimensions ................................ 11
  Record Audio in Camtasia Recorder .............................. 12
Record Using a Web Camera in Camtasia Recorder ........... 12
Change the Recording File Format .................................. 14
Change Recorder Hotkeys .............................................. 15
Record a PowerPoint Presentation ................................. 16
  PowerPoint Add-In Hotkeys ......................................... 18
  PowerPoint Recording Tips ......................................... 18
  PowerPoint Add-In Options ......................................... 18
  Importing PowerPoint 2013 Slides into Camtasia ............ 20
Pixels to Inches Conversion ........................................ 21
Editing in Camtasia ..................................................... 22
Creating a Camtasia Studio Project ................................. 22
Introduction
Camtasia Studio 8 is a software used to create video tutorials and presentations. You can easily record software applications, PowerPoint presentations, and Web camera videos. Use the editor to edit your recordings for professional polish, and enhance for emphasis. Share crystal-clear videos at any screen size...on Web pages, blogs, CDs, or portable devices like the iPod.

Learning Objectives
After completing the instructions in this booklet, you will be able to:
- Acquire the production workflow for producing your own video using Camtasia Studio 8.
- Familiarize yourself with the Camtasia Studio Recorder.
- Discover several recording options when using Camtasia.
- Apply fundamental screencast editing, animation and transition features.
- Add and edit audio to enhance the quality of your video.
- Seamlessly produce your Camtasia Studio 8 project.

Getting Started
Before you get started with Camtasia, you may want to prepare and check a few things.

Create a Project Folder
The use of Camtasia results in the creation of many computer files. It is best to create a project folder and keep all of the files required by and generated from the project together in one place.

To create a folder in Windows:
1. Right-click on the Desktop, and click New > Folder.
2. Give the Folder a Name.

Gather Files
Any files that you will need for your project, such as PowerPoint presentations, images, screen captures, etc... should be moved or copied into the project folder.

Before You Record
Consider the following before creating a video:

1. Who is your audience?
   - Does your audience have access to audio? Do you need to include captioning?
   - Will this go to a worldwide audience?
   - Does your audience have any vision impairments?
2. **What is the purpose of the video?**
   - Common troubleshooting issue for employees?
   - Recorded lecture for students who missed the class or want to review later?
   - Software Demonstration?
   - Marketing promotional video?

3. **How do you plan to distribute the video?**
   - Will you distribute the video on a Web site, blog, company network, CD-ROM, DVD, iPod/iPhone, specific media player, media hosting site, etc.?

It is important to select the appropriate settings to optimize your video for the desired distribution method. Settings such as video dimensions, file size, and file format are important when creating a video. Use the presets in the *Project Settings* dialog box and in the Production Wizard to help you select the appropriate settings for the desired distribution.

**Recording Equipment**

2. Camera. Web camera or other recording device.

**Recording Tips**

1. **Create a Recording Standard**
   What dimensions will you record at: Full screen or Custom? Will your videos highlight the cursor?

2. **Practice, Practice, Practice**
   Practicing is the key to creating professional videos. It takes practice to learn how to move the cursor or open applications so they appear in the recording area. Also, practice to get the positioning of the Recorder, Web browser, or application just right.

3. **Be Patient**
   A one minute video can take two or three minutes to record for an experienced user while a beginner may need 30 minutes or longer to get it right.

4. **Clean-Up**
   Camtasia records anything on your screen. Clean up your Web browser and desktop by closing or removing nonessential applications, browser toolbars, and desktop icons. A plain background on your desktop is better than busy wallpaper.

5. **No Pop-Ups!**
   If you do not want to record pop-up windows, make sure to turn off pop-ups by using a pop-up blocker or your browser’s built-in pop-up blocker.
6. **Make Multiple Short Clips Using Camtasia Recorder**
   Then, import the short clips into Camtasia Studio to join into a longer production. Use the same dimensions for each clip. Leave plenty of time for extra takes.

7. **Watch the Mouse**
   Normal mouse and cursor movement can appear jerky, hesitant, or too fast in the recording. To eliminate some of these issues, practice using the mouse around the screen in a slow, fluid motion.

**Audio Recording Tips**

1. **Use a USB microphone**
   USB microphones use less computer resources and record better audio than an analog microphone connected to your computer’s audio card.

2. **Practice using a microphone**
   Experiment with different volume levels and different microphone placement. Six inches from the microphone is usually good to record full tones, but not too close that other noises interfere.

3. **Record in a quiet location**
   Any microphone can pick up nearby noises. Most office areas have a lot of background noise that you may or may not notice. Take a second and listen. What do you hear?

4. **Block the computer’s humming sound**
   Build a small box lined with foam to put your microphone in as you record.

5. **Use a script**
   A script helps you produce the best audio by allowing you to avoid mistakes or saying um or uh. If you do not want a formal presentation, an outline can help reduce some mistakes.

6. **Project and enunciate**
   Speak as though you are addressing a small audience in a large room.

7. **Monitor the audio level as you record**
   The green to yellow range indicates normal. Orange to red warns you are too close to the over-modulated input. Best audio quality occurs when the Audio Input meter is in the green to very light orange range.

8. **Use the Audio Enhancements option**
   Audio enhancements help you automatically improve the quality of the audio tracks by evening out volume levels and by removing noise.
The Welcome Window
The Welcome Window provides access to video tutorials to get you started in Camtasia Studio.

1. The *Welcome Window* appears when you open Camtasia Studio or select **Help > Show Welcome Window** (See Figure 1).
2. To close the *Welcome Window*, click **Close** (See Figure 1).

![Figure 1 - Welcome Window and Help Menu](image)

Record
Camtasia provides you with two recording options:

1. **Record the Screen**
   Choose to record applications, your computer’s desktop, Web sites, and much more. Camtasia Recorder captures cursor movements, menu selections, pop-up and layered windows, typing, and any other action seen on the screen. In addition to screen recording, Camtasia recorder allows you to draw on the screen and add effects while recording.

2. **Record PowerPoint**
   Share more than just the slides from a presentation, use the Camtasia Studio PowerPoint Add-in to record and share PowerPoint presentations for attendees to watch again or for people unable to attend the presentation.
Record the Screen

1. Open the *Camtasia Studio 8* software.
2. From the *Task List* on the left, click **Record the screen**.

![Figure 2 - Click Record the screen...]

3. The *Camtasia Recorder Control Options* window appears.

![Figure 3 - Camtasia Recorder Control Options Window]

**Complete the following to record:**

1. Select an Area to Record: (See Figure 4)
   a. Record the **Full screen** (Default) **OR**
   b. Record with **Custom** dimensions

2. Select the Recorded inputs settings: (See Figure 4)
   a. Choose to record a Web Camera.
   b. Microphone Audio is enabled by default.

3. Select additional recording options in the **Tools Options** dialog box (See Figure 4).

4. Click the **Record** button (See Figure 4).
4. A *countdown* window appears. Once the countdown window disappears, the recording will begin.

5. To stop recording press the **F10** key on your keyboard.
6. The *recording preview window* appears.
Record the Full Screen
Select Full screen to record large applications or all activity on your computer desktop.

1. Click the Full screen button (see Figure 6).
2. Click the rec button to record (see Figure 6).

![Figure 6 - Full Screen Recording Options](image)

Record with Custom Dimensions
Select Custom dimensions to record a specific size requirement. You can record a window, application, or an area on the screen.

1. Click the Custom button. The custom options expand (see Figure 7).
2. Select custom Dimensions (see Figure 7).
   **Note:** Best Practice: In general, projects that are intended for the PC or web should be sized anywhere from 640x480 to 800x600 (Width x Height). PowerPoint slides at their native size are 720x540, so you may want to size all of your projects at this size.

3. You can also manually drag the green dotted lined window to your desired dimensions (see Figure 7).

4. Click the Record button (see Figure 7).

![Figure 7 - Recording Dimensions](image)
Record Audio in Camtasia Recorder
By default, the microphone and system audio are both recorded. The following will explain how to alter the audio settings.

1. Click the Audio button to enable audio (see Figure 8).
2. Click the Audio drop-down to select the audio source (see Figure 8).
3. Adjust the Input level so the highest volume displays in the green to yellow range (see Figure 8).

Note: You can also choose to record audio at a later time with the Voice Narration option in Camtasia Studio.

![Figure 8 - Audio Settings](image)

Record Using a Web Camera in Camtasia Recorder
Record camera video such as a video of the speaker, with your screen recording. In Camtasia Studio, add the camera recording to the PIP track to embed as a Picture-in-Picture (PIP) clip or to include as a side-by-side video.

1. Click the Webcam button to enable the Web camera (see Figure 9).
2. Click the **Webcam drop-down** to select the camera device.

3. A live preview of the Web camera appears to the right of the Camera option. To view a larger preview, hover your cursor over the preview thumbnail.

4. Click the **Record** button.
Change the Recording File Format

1. From the Camtasia Recorder, select **Tools**.

![Select Tools](image1)

Figure 13 - Select Tools

2. From the **General Tab**, select one of the following formats under the **Saving** section:
   
   a. **Save as .trec (Techsmith Recording File)**
      Default recording file format. Proprietary TechSmith file format used to store screen and camera recording plus metadata about various streams into a single package. To add markers, apply SmartFocus, or record a Web camera, you must record with this format (see Figure 14).
   
   b. **Save as .avi (Audio Video Interleave)**
      Use .avi files to share the recording outside of Camtasia Studio. You cannot add markers, apply Camtasia SmartFocus™, or record a Web camera with the .avi format (see Figure 14).

3. Click **OK** (see Figure 14).
Change Recorder Hotkeys

Hotkeys are used to complete commands through keyboard shortcuts. The following explains how to access the hotkeys for Camtasia Studio 8.

1. From the Camtasia Recorder, select Tools.
2. Select Options.

![Figure 15 - Recording Options]

3. Select the Hotkeys tab (see Figure 16).
4. Choose the Hotkeys that you would like to change the settings for (see Figure 16).
5. Select your options (see Figure 16).
6. Click Ok (see Figure 16).

![Figure 16 - Recording Options Hotkeys Menu]
Record a PowerPoint Presentation

You can use Camtasia Studio 8’s add-in for PowerPoint to record and share PowerPoint presentations. This will allow your attendees to watch your presentation again and again, and also allow people who were unable to attend an opportunity to watch your presentation.

With the PowerPoint Add-in, you can:

- Create an interactive video that you can place on a Web Page
- Utilize the Picture-in-Picture recording option to include audio or camera video from the speaker.
- Save the PowerPoint recording as a Camtasia Studio project file (.camproj) to edit or produce into a variety of file formats.
- Add markers to your recording for each slide within your presentation

To record a PowerPoint Presentation:

1. Open the Camtasia 8 software.
2. From the Task List on the left, click **Record PowerPoint**.
3. Microsoft PowerPoint® opens.
   a. To record an existing PowerPoint presentation saved on your computer, browse for the file > click **Open**.
   b. To record a new PowerPoint presentation, click **Cancel**.
4. From PowerPoint, click the **Add-Ins** tab.
5. Select the recording options from the PowerPoint Add-in Toolbar:
   a. To record voice narration, enable **Record Audio** (see Figure 19).
   b. To record camera video (Picture-in-Picture), enable **Record Camera** (see Figure 19).
   c. To preview the camera stream while recording, enable **Camera Preview** (see Figure 19).
   d. Click **Camtasia Studio recording options** to change the settings (see Figure 19).
6. Click the **Record** button (see Figure 19).
7. The presentation opens in presentation mode.
8. A Camtasia Studio dialog opens in the lower right corner of the screen (see Figure 20).
9. Click the **Click to begin recording** button (see Figure 20).

10. Progress through the PowerPoint presentation slides.
11. To stop the recording before the last slide, press **<ESC>**.
12. To stop the recording at the end of the presentation, click **Stop recording** (see Figure 21).

13. The “Save Camtasia Recording As....” Appears.
14. Enter a file name and location and click **Save**.
15. The presentation recording saves as a Camtasia Studio Techsmith recording file (.trec).
PowerPoint Add-In Hotkeys

<table>
<thead>
<tr>
<th>Option</th>
<th>Hotkey</th>
</tr>
</thead>
<tbody>
<tr>
<td>Record</td>
<td>CTRL + SHIFT + F9</td>
</tr>
<tr>
<td>Pause</td>
<td>CTRL + SHIFT + F9</td>
</tr>
<tr>
<td>Stop</td>
<td>CTRL + SHIFT + F10</td>
</tr>
</tbody>
</table>

PowerPoint Recording Tips

Use the following tips for best results when recording and sharing a PowerPoint presentation.

- Best Font: 32 Arial
- Use Sans serif fonts
- Use high contrasts: Either a light background with a dark font or a dark background with a light font
- Use simple backgrounds
- Spell check before recording
- Use the Notes option – import slide notes into Camtasia Studio as captions
- Use Title placeholders – title text imports into Camtasia Studio as table of contents markers
- Use well-cropped images
- Use simple animations
- Add transitions between slides in PowerPoint, not Camtasia Studio. Use the same transition throughout the entire presentation.

PowerPoint Add-In Options

For Microsoft PowerPoint 2013:

1. Select the Add-Ins tab.

![Figure 22 - Select the Add-Ins Tab](image)

2. From the PowerPoint Add-in toolbar, select Options button.

![Figure 23 - Select the Options Button](image)

3. The Studio Add-In Options box appears (see Figure 24).
4. Check the **Start recording paused** box, this allows you to make final adjustments to the audio volume (see Figure 24).

5. (Optional): Check the **Include watermark** box, this will allow you to include a permanent watermark in the recording (see Figure 24).

6. The **Video frame rate** drop-down box allows you to choose more frames per second, which usually produces smoother videos with larger file sizes (see Figure 24).

![Figure 24 - Camtasia Studio Options Window](image-url)
**Importing PowerPoint 2013 Slides into Camtasia**

You can save PowerPoint slides as images to import into Camtasia Studio. If you make a mistake in the voice narration or find a typo in a slide, you can easily fix the error without needing to record the entire presentation again.

1. Open the PowerPoint presentation you wish to import into Camtasia.
2. From PowerPoint 2013, select **Design** tab (see Figure 25).
3. Click **Page Setup** (see Figure 25).

![Figure 25 - Design Tab: Page Setup]

4. The **Page Setup** window appears.
5. If you know the dimensions you plan to produce your Camtasia Studio video as, resize the PowerPoint slides to match.
   - For example, if you plan to produce the final video at 720 x 480 pixels, enter 7.5 in the **Height** field and 5 in the **Width** field (see Figure 26).

![Figure 26 - PowerPoint Page Setup]

6. Click **OK** (see Figure 26).

7. Select the File button.
8. Select **Save As, PowerPoint Presentation**.
9. In the *Save as type:* drop-down, select an image format (i.e. bmp, gif, jpg, png) (see Figure 27).

10. Click **Save** button (see Figure 27).

![Figure 27 - Save As Window](image)

11. Click **All Slides** or **Just This One** from the dialog that appears.

![Figure 28 - Print Slides Window](image)

**Pixels to Inches Conversion**

<table>
<thead>
<tr>
<th>Pixels</th>
<th>Inches</th>
<th>Ratio</th>
</tr>
</thead>
<tbody>
<tr>
<td>Width</td>
<td>Height</td>
<td>Width</td>
</tr>
<tr>
<td>320</td>
<td>240</td>
<td>3.34</td>
</tr>
<tr>
<td>400</td>
<td>300</td>
<td>4.17</td>
</tr>
<tr>
<td>480</td>
<td>320</td>
<td>5</td>
</tr>
<tr>
<td>640</td>
<td>480</td>
<td>6.67</td>
</tr>
<tr>
<td>720</td>
<td>480</td>
<td>7.5</td>
</tr>
<tr>
<td>800</td>
<td>600</td>
<td>8.34</td>
</tr>
<tr>
<td>936</td>
<td>624</td>
<td>9.75</td>
</tr>
<tr>
<td>1008</td>
<td>672</td>
<td>10.5</td>
</tr>
<tr>
<td>1024</td>
<td>728</td>
<td>10.67</td>
</tr>
<tr>
<td>1080</td>
<td>720</td>
<td>11.25</td>
</tr>
<tr>
<td>1280</td>
<td>720</td>
<td>13.34</td>
</tr>
</tbody>
</table>
Editing in Camtasia

Use Camtasia Studio to arrange and edit clips on the Timeline to build your video. The Timeline is the primary working area for editing your video. You can import images, recording files, video clips, and audio into Camtasia Studio to include on the Timeline.

For the best video editing, complete your editing in the following order:

1. Import images, recording files, video clips, and audio and arrange the clips on the Timeline.
2. Make basic edits to the clips on the Timeline. Cut and split clips, move clips, add markers, etc.
3. Record camera video or add a video clip as a Picture-in-Picture (PIP) on the Timeline.
4. Edit the audio. Add voice narration or Audio Enhancements.
5. Add title clips and transitions.
6. Apply SmartFocus and add Zoom-n-Pan key frames to zoom in on the recording to draw viewers’ attention to specific action in the video.
7. Add other effects such as callouts or captioning.

Creating a Camtasia Studio Project

A Camtasia Studio project file (.camproj) consists of all media in the Clip Bin, clips and effects on the Timeline, any editing completed on the Timeline, and the selected project settings. The following will explain the many different ways that you can begin your Camtasia Studio project.

To Create a Camtasia Studio Project:

1. Start a new project by selecting one of the following:

   ![Figure 29 - New Project](image)

   Figure 29 - New Project

   b. After recording with Camtasia Recorder, select Save & Edit in the bottom right-hand side of the Preview Window.

   ![Figure 30 - Save & Edit](image)

   Figure 30 - Save & Edit
c. After recording with the PowerPoint Add-in, select Stop recording and then it will take you to the editing screen.

![Stop Recording](image)

**Figure 31 - Stop Recording**

2. From the *Welcome* window, select **Import media**, and browse your computer for the media that you want to include within your project. To learn more, view the *Import Media and Zipped Projects* section.

![Import media](image)

**Figure 32 - Import media**

3. Arrange clips and elements on the Timeline.
4. Save the Camtasia Studio project file (.camproj).

**Import Media and Zipped Projects**

Camtasia Studio adds imported media files into the Clip Bin. You can import the following file formats into a Camtasia Studio project file (.camproj):

- Video files (.camrec, .avi, .mpg, .wmv, .mov)
- Image files (.bmp, .gif, .jpg, .png)
- Audio files (.wav, .mp3, .wma)
- Zipped project files
Import Media

1. In Camtasia Studio, select Import media from the *Welcome* Window (see Figure 32) or from the *File* Menu (see Figure 33).

![Figure 33 - Select Import media...](image)

2. Select the file(s) to import. Hold <CTRL> to select multiple files (see Figure 34).
3. Click **Open** (see Figure 34).
4. The media appears in the *Clip Bin* (see Figure 34).

![Figure 34 - Adding Files to Your Project](image)
5. To add a clip to the video, drag the clip from the **Clip Bin** onto the **Timeline**.

![Figure 35 - Drag Video to Clip Bin](image)

6. Or you can also right-click on a clip and select **Add to Timeline**.

![Figure 36 - Add to Timeline at Playhead](image)
Import a Zipped Project

1. In Camtasia Studio, select File > Import Zipped Project.

2. The Import Zipped Project File dialog box appears.
3. Click Browse and select a zipped project file (see Figure 38).
4. Select a project directory (see Figure 38).
5. Enable the Open project after import option to open the project in Camtasia Studio (see Figure 38).
6. Click OK (see Figure 38).
Project Settings

Editing Dimensions

A preset contains production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

1. In Camtasia Studio, select View>Project>Editing dimensions.

![Figure 39 - Select Editing dimensions...](image)

2. The Editing Dimensions dialog box appears.

![Figure 40 - Editing Dimensions Dialog Box](image)
3. Click on the **drop-down arrow** and select a dimension.

![Figure 41 - Select a dimension](image)

4. Once you have selected a resizing option (dimension) for your video, you can also change the background color, then click **Ok**.

![Figure 42 - Changing Background Color](image)
Custom Dimensions

1. To enter a custom width and height for the editing dimensions, click **Custom** from the *Editing Dimensions* drop-down menu.

![Figure 43 - Click Custom](image)

2. Enter dimensions (in pixels) into the **Width and Height** fields (see Figure 44).
3. Click **OK**.

![Figure 44 - Entering Dimensions](image)
4. To maintain the original dimensions of the recording, select **Recording Dimensions** from the *Presets* drop-down arrow.

![Image of Editing Dimensions window](image)

**Figure 45 - Select Recording Dimensions**

**Save a Project and the Source Clips**

A Camtasia Studio project file (.camproj) consists of all media in the Clip Bin, clips and effects on the Timeline, any editing completed on the Timeline, and the selected project settings.

1. Select **File > Save Project** or **Save Project As**.

![Image of File menu](image)

**Figure 46 - Select Save Project or Save Project As**

2. The **Save As** dialog box appears (see Figure 47).
3. Enter the project name and file location for the project file and source clips (see Figure 47).
4. Click **Save** (see Figure 47).
Back up a Project Automatically (AutoSave)
AutoSave automatically saves a backup project file for recovery. AutoSave is enabled by default.

Change the AutoSave Interval

1. In Camtasia Studio, select Tools > Options.
2. From the Program tab, select the checkbox next to **AutoSave every**: if it is not already checked (see Figure 49).
3. Enter the **number of minutes** between saves into the minute(s) field (see Figure 49).
4. Click **OK** (see Figure 49).

![Figure 49 - Options Window](image)

**Note:** If you open the project after a crash or system failure, Camtasia Studio automatically recovers the last saved project file.
Export Project as a Zip File

Use the Export Project as Zip option to create a zip file to transfer a project to a new location on the network, to save a backup copy of the project files, or to send the project file for collaboration.

1. In Camtasia Studio, select File > Export Project As Zip.

![Figure 50 - Export Project as Zip...](image)

2. The Export Project as Zip dialog box appears (see Figure 51).
3. Click Browse to select a location (see Figure 51). Click Save.
4. Enable the Include all files from Clip Bin in zip option to include a copy of all media files in the Clip Bin within the zip file (see Figure 51).
5. Click OK (see Figure 51).

![Figure 51 - Export Project as Zip Dialog Box](image)
Camtasia Studio Editor Overview

Figure 52 - Camtasia Studio Editor

1. **Editor’s Features**: Provides access to commonly use project options, such as **Record the Screen**, **Import Media** and **Produce and Share**.

2. **Menu Options**: Access program settings and options.

3. **Editing Dimensions**: Click to open the Editing Dimensions box. Select a dimension for editing your video.

4. **Magnification View Options**: Click to select the magnification level of the video on the canvas. **Note**: This does not alter the editing dimensions of the video.

5. **Use these icons to get help using Camtasia Studio**: Click the question mark to open the help file. Click the light bulb to access tutorials from techsmith.com.

6. **Preview Window View Options**: Use the Crop tool to crop your video, or use the hand symbol for Toggle Pan View options. You can also switch to full screen mode or detach or attach the Preview Window.

7. **Canvas**: The Preview Window’s canvas is the working area. You can arrange, rotate, resize and change the order of the content within the timeline.
   - When a clip, group or other media is selected on the timeline, it will also be selected within the canvas.
   - Grab a handle and drag in one direction or the other to resize your canvas.
   - To rotate, grab center handle and turn in either direction.
   - Reorder media by right-clicking and choosing the appropriate order.
<table>
<thead>
<tr>
<th>8</th>
<th><strong>Playback Controls:</strong> Use these buttons to move throughout your video.</th>
</tr>
</thead>
</table>
| 9 | **Task Tabs:** You can choose to add callouts, transitions, zoom and pan animations and more from this menu.  
\- The More tab reveals other available options.  
\- If you double-click on a piece of media on the timeline, it will automatically open up the related tab. |
| 10 | **Clip Bin & Library:** The Clip Bin holds all of the video, audio, and image clips that were imported into the current project. The Library contains timeline sequences, video, audio, and image clips that you want to use from project to project. These items within the Library are also referred to as media assets. |
| 11 | **Timeline:** This is the Primary working area where you assemble your project and edit your video.  
\- **Timeline Toolbar:** Gives your basic editing tools such as zoom in and stitch out, copy and paste, and cut and split.  
\- **Timeline Tracks:** These represent the sequence of all clips and effects in a video. Multiple tracks can be added, and you can rename them by clicking on them. If you right-click on a track, you will open up options that will allow you to add a track, remove a track, select all of the media on a track, and more. |

**Basic Timeline Edits**

**Select Part of the Timeline**

Make a selection on the Timeline to apply edits to specific areas of the video. For example, select a portion of the Timeline to cut.

1. Click a location on the **Timeline** (see Figure 53).
2. Click and drag the **red flag** to the right. The selected area will be highlighted in blue (see Figure 53).

![Figure 53 - Timeline Selections](image-url)
**Cut a Selection**
You can cut to delete a selection from the Timeline. You can cut within a single clip or across multiple clips.

1. Lock any tracks on the Timeline that contain clips or elements you do not want to cut (see Figure 54).
2. Drag the **playhead** to select an area on the Timeline (see Figure 54).
3. Click the **Cut Selection** button (see Figure 54).

![Figure 54 - Cutting a Selection from the Timeline](image)

**Lock or Unlock a Track**
Timeline edits apply to the clips and elements on every unlocked track. Locking a track prevents the editing of the clips and elements within the locked track.

1. Click on the gray unlocked lock to the right of the track name (see Figure 55).
2. When the track is locked the lock will change to a blue color (see Figure 55).

![Figure 55 - Locking a Track](image)

3. To unlock the track, click on the blue locked lock.
Split a Clip
The Split tool divides one clip into two clips. You can move and edit each clip separately. Split clips to insert transitions, title slides, or graphics between scenes. Use the split tool when you do not want to cut or trim any of the clip.

1. Lock any tracks on the Timeline that contain clips or elements you do not want to cut (see Figure 56).
2. Position the playhead on the Timeline over your selected media (see Figure 56).
3. Click Split icon (see Figure 56). The clip splits into two separate clips.

Figure 56 - Splitting a Clip

Extend the Frame of a Clip
The Extend Frame option extends the duration a frame displays on the Timeline. Use this option to extend the video frame to match the length of the audio or voice narration.

1. Position the playhead to the frame to extend.
2. Right-click on the clip and select Extend Frame.

Figure 57 - Extend Frame
3. The *Extend Frame* dialog box appears (see Figure 58).
4. Select the duration for the frame (in seconds) (see Figure 58).
5. Click **OK** (see Figure 58).

![Figure 58 - Extend Frame Dialog Box: Enter Duration](image)

The *Extend Frame* option creates:
- A new clip that only contains one frame when you extend the frame at the beginning or end of a clip.
- Two new clips (one containing the extended frame and one containing the remainder of the original clip following the extended frame) when you extend the frame within a clip.

**Add a Marker**
Add markers during a .trec recording in Camtasia Recorder or while editing in Camtasia Studio. Insert markers to:

- Create recording notes. For example, mark a pause in the recording to cut out during editing.
- Set points to split a long video into multiple videos.
- Create navigation points. If you include a table of contents in the final video, the markers appear as table of contents entries.

1. Click the Marker/Quiz button drop-down menu (see Figure 59).
2. Click Show Marker View to open the Marker timeline (see Figure 59).

![Figure 59 - Show Marker View](image)

3. Hover over the time tick marks at the top of the playhead. A green indicator appears (see Figure 60).
4. Click the green indicator to make your selection (see Figure 60).
5. The *Marker Name* dialog box appears (see Figure 60).
6. Enter a name and click **Enter** (see Figure 60). If you include a table of contents in the final video, the marker names appear as table of contents entries.

   ![Figure 60 - Adding a Marker](image1)

7. The marker appear as a green diamond.

   ![Figure 61 - Green Diamond Marker](image2)
Audio Editing

To access the audio settings, click the Audio tab.

Figure 62 - Audio Tab

1. **Enable Volume Leveling**: Click to turn on. Use this option when the recording level between clips varies.
   - i. Select an option from the Volume Variation drop-down menu which will best describe the level of the audio variation that exists on the timeline. (If you select Custom settings from the drop-down, you will have 3 options, Ratio, Threshold, and Gain.)

2. **Enable Noise Removal**: Enable this feature to reduce background noise in your audio timeline. Once enabled, the color of the audio changes from green to orange while in the Audio tab.
   - a. **Advanced Option**: Open additional options to manually set the noise removal feature, allowing you to adjust mouse click sounds and fix clipping.

3. **Adjust Sensitivity**: Use this slider to adjust the sensitivity if when using the noise reduction process, your audio quality degraded.

4. **Auto Noise Training**: This feature allows automatic removal of noise from your audio clips.
5 **Manual Noise Training on Selection:** You can use this feature to set the noise removal based on an area of silence from your audio clip. To do this use your In and Out points to select a section of silence from your audio, then click the Advanced button. Click the **Manual noise training on selection** button. The noise removal will then be applied to the timeline (see Figure 62).

6 **Remove Clipping:** Clipping happens when there is an audible distortion in the audio. Enable Remove Clipping to remove these distortions.

7 **Remove Clicks:** Enable this feature to remove recorded sounds, like clicks.
   a. You can use the slider to set the threshold for the filter (see Figure 62).

8 **Adjust Volume Up or Down:** Use these buttons to adjust the volume of your entire clip or a selected clip. Each click adjusts the volume up or down in 25% increments.

9 **Audio Fade In or Fade Out:** Use this feature to Fade In or Fade out one selected audio clip, multiple audio clips, a single selection of an audio clip, or several selected audio clips. To adjust the fade, grab the audio point and drag it. The waveform adjusts accordingly.

10 **Replace Audio with Silence:** Use this feature on a selected portion of audio and it will replace it with silence, once you click the Silence button. This will not remove any of the existing waveform.

11 **Add or Remove Audio Points:** You can edit an audio waveform by adding custom points of contact in which you can drag to achieve your desired result.
   a. To add an audio point: Select the audio clip on the timeline, move the playhead to where the audio point will be added. Click Add Audio point from the Audio Tab.
   b. To remove one audio point: Select the audio point on the timeline. Click Remove audio points in the Audio Tab. Choose Delete from the context menu.
   c. To remove all audio points from a clip: Select the audio clip on the timeline. Click Remove audio points in the Audio tab. Choose Delete all audio points on media from the context menu.

---

**Record Voice Narration**

Use voice narration to insert a voice recording into the video. The video clips on the Timeline play in the Preview Window while recording voice narration. Camtasia Studio synchronizes the voice narration with the clips on the Timeline. The audio clip created appears on the Timeline when the voice narration ends.

1. Arrange the video and complete the necessary edits before recording voice narration.
2. Click the **More** button to access the Voice Narration feature (see Figure 63).
3. Click Voice Narration (see Figure 63). The **Voice Narration** pane appears.
4. Position the playhead to a frame on the Timeline or drag the playhead to select a section on the Timeline.
5. Enable the **Mute speakers during recording** option when clips on the Timeline include audio. The microphone may record audio playing from the speakers.
6. Click the **Audio setup wizard...** button to set the audio input options.
7. Click **Start Recording**.

8. Click **Stop Recording** when finished.
9. Name and save the audio clip, then the **voice recording** is added to the timeline.

![Figure 65 - Sample Voice Narration on Timeline](image)

**Callouts**

Callouts are graphics that appear on top of a video to draw viewers’ attention to important objects or processes in a video.

![Figure 66 - Callouts Tab: Menu](image)
<table>
<thead>
<tr>
<th></th>
<th><strong>Add Callout</strong>: Click to add a new callout to the timeline at the location where you put the playhead. The callout also appears on the canvas. These callouts can be sized, rotated and moved on the canvas.</th>
</tr>
</thead>
<tbody>
<tr>
<td>2</td>
<td><strong>Callout Gallery</strong>: Click the drop-down to open the Callout Gallery. Once you add a callout, you can see it on the timeline.</td>
</tr>
<tr>
<td>3</td>
<td><strong>Callout Properties and Effects</strong>: Use these buttons to change colors, styles, etc.</td>
</tr>
<tr>
<td>4</td>
<td><strong>Text</strong>: This feature allows you to add text to your callout. Once you add text, you can see it on the timeline.</td>
</tr>
<tr>
<td>5</td>
<td><strong>Fade In and Fade Out</strong>: Use the sliders to include a fade in or fade out effect. You can also manually type in the duration of the fades. A time of 0.00 seconds allows an instant appearance, with no fade effect. Once activated, these fade effects can be seen on the timeline.</td>
</tr>
</tbody>
</table>
| 6 | **Make Hotspot**: Once you make an area a "hotspot", you are adding additional interactivity to a callout. You can then:  

   - *Pause at the end of a callout*  
     Video pauses when this callout is encountered.  
   - *Click to continue*  
     The viewer must click the callout to continue viewing the video.  
   - *Go to a frame at a time*  
     The video will jump to a specific frame. You can enter the frame to jump to in the Hours, Minutes, Seconds, Frames format.  
   - *Go to a marker*  
     The video jumps to a marker in the video. You can select a marker from the drop-down menu that you wish to jump to.  
   - *Jump to a URL, Opens the Web Page*  
     Enable this feature to open a URL in a new browser window. This will open the web page in a separate window. |
| 7 | **Opaque Text**: Check this box to keep the text a solid color within the callout if the callout has transparency applied to it. |
| 8 | **Text Box**: Click this button to choose how the text fits into the callout. |

**Add a Callout**

1. In the Editor, click the **Callouts** tab.

![Figure 67 - Callouts Tab](clip_bin_library_callouts_zoom_audio_caption_more.png)

2. Position the playhead on the Timeline where you want the callout placed.  
3. Click the **Add Callout** button.  
4. Select a **Callout type** from the drop-down menu. The callout will appear on the canvas and on the timeline at the playhead.  
5. Choose to enter text into the textbox.
6. Choose to Resize, move, or rotate the callout on the canvas.
7. The callout appears on the canvas and in the timeline.
8. To edit a callout, double click the callout on the Timeline.

Add a Transition

Transitions add a visual effect between the end of a clip and the beginning of the next clip. Use transitions to indicate the passage of time, change in location, to call attention, or to create a smooth flow between clips. Random Dissolve and Fade through Black are commonly used transitions.

1. In the Editor, click the More options, then select Transitions.

![Figure 68 - More: Transitions](image)

2. The Transitions pane appears.
3. Double-click on a transition to view the transition in the Preview Window.
4. Drag the transition onto the timeline in between the two clips that you wish to apply it to. The timeline lights up with all of the areas where a transition can be dropped (see Figure 69).
5. Release your mouse, and the transition will be dropped to the desired area (see Figure 69).

![Figure 69 - Transition Drops](image)

6. To change the default duration for a transition, select Tools>Options>Program Tab. Change the settings under the Default duration settings (see Figure 70).
7. To delete the transition, just right click on the transition and select **Delete**.
Produce a Video

The production process, called rendering, generates an output file based on the sequence of video clips, audio clips, images, and effects on the Timeline. The Production Wizard provides two options for producing your video:

- **Production Presets (Recommended)**
  A production preset contains production settings optimized for your intended distribution method: Blog, CD, DVD-Ready, HD, iPhone, iPod, Screencast.com, Web, or YouTube.

  The Production Wizard automatically selects the preset chosen in the Project Settings dialog box to produce what you previewed during editing.

- **Custom Production Settings**
  The Custom production settings option allows you to select detailed production options and save the settings as a preset for future use.

Produce Using Production Presets

1. Click the **Produce and share** drop-down.
2. Choose to share directly or click Produce and share.

3. The Production Wizard window appears. Click the **drop-down** to choose your production settings (see Figure 73).
4. Choose a **production setting** (see Figure 73).
5. Click **Next** (see Figure 73).
6. Enter a **name** and **file location** (see Figure 74).
7. Select **production options** (see Figure 74).
8. Click **Finish** (see Figure 74).
9. The video begins rendering and saves to the selected location.

![Figure 75 - Rendering Project](image)

10. Once the project has finished rendering, the Production Results window will appear. Click Finish.

![Figure 76 - Production Results](image)
Additional Help
For additional help or installation issues, please contact the KSU Service Desk:

KSU Service Desk for Faculty & Staff
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: http://uits.kennesaw.edu

KSU Service Desk for Students
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: http://uits.kennesaw.edu