Microsoft Office
Excel 2016 for Windows
Introduction to Charts
# Microsoft Office: Excel 2016 for Windows

## Introduction to Charts

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>Learning Objectives</td>
<td>5</td>
</tr>
<tr>
<td>Using Recommended Charts</td>
<td>6</td>
</tr>
<tr>
<td>Inserting a Chart</td>
<td>7</td>
</tr>
<tr>
<td>Most Commonly Used Charts</td>
<td>9</td>
</tr>
<tr>
<td>Column Chart</td>
<td>9</td>
</tr>
<tr>
<td>Bar Chart</td>
<td>9</td>
</tr>
<tr>
<td>Line Chart</td>
<td>10</td>
</tr>
<tr>
<td>Pie Chart</td>
<td>10</td>
</tr>
<tr>
<td>Charts New to Excel 2016</td>
<td>11</td>
</tr>
<tr>
<td>Treemap Chart</td>
<td>11</td>
</tr>
<tr>
<td>Sunburst Chart</td>
<td>11</td>
</tr>
<tr>
<td>Waterfall Chart</td>
<td>12</td>
</tr>
<tr>
<td>Histogram Chart</td>
<td>12</td>
</tr>
<tr>
<td>Pareto (Combo) Chart</td>
<td>13</td>
</tr>
<tr>
<td>Box &amp; Whisker Chart</td>
<td>13</td>
</tr>
<tr>
<td>Chart Elements</td>
<td>14</td>
</tr>
<tr>
<td>Adding a Chart Title</td>
<td>14</td>
</tr>
<tr>
<td>Adding Elements</td>
<td>17</td>
</tr>
<tr>
<td>Applying a Pre-Defined Chart Layout</td>
<td>18</td>
</tr>
<tr>
<td>Chart Styles</td>
<td>19</td>
</tr>
<tr>
<td>Chart Formatting Shortcuts</td>
<td>21</td>
</tr>
<tr>
<td>Using the Chart Elements Button</td>
<td>22</td>
</tr>
<tr>
<td>Using the Chart Styles Button</td>
<td>23</td>
</tr>
<tr>
<td>Using Chart Filters</td>
<td>25</td>
</tr>
</tbody>
</table>
Introduction

This booklet is the companion document to the *Excel 2016: Introduction to Charts* workshop. Workbooks that contain a large amount of data can sometimes be hard to analyze. Charts make it easier understand your data. This booklet explains how to use the most commonly used charts in *Excel*. You will learn the parts of a chart and how to add chart elements, such as chart titles, legends, and data labels, to make your chart easier to read.

Learning Objectives

After reading this booklet, you will be able to:

- Understand the most commonly used charts types
- Understand the parts of a chart
- Insert charts
- Edit charts
- Format charts
- Understand chart elements
- Understand how to switch rows and columns
- Move charts
- Save a chart template
Using Recommended Charts

The *Recommended Charts* button is a helpful tool that takes the guess work out of selecting a chart. It displays a list of charts best suited to represent your data.

1. On the *Insert* tab, go to the *Charts* group.
2. Click *Recommended Charts*.

![Recommended Charts](image1)

**Figure 1 - Recommended Charts**

3. The *Recommended Charts* window will appear.

![Recommended Charts Window](image2)

**Figure 2 - Recommended Charts**

A clustered column chart is used to compare values across a few categories. Use it when the order of categories is not important.
4. The charts that Excel recommends you use will be listed along the left side of the window.
5. Click the chart to see a preview of your data. Then, select the chart of your choice and click OK.
6. The chart will appear on the worksheet.

**Note:** If you do not want to use a recommended chart from the **Recommended Charts** window, select the **All Charts** tab. From there, select the chart that you would like to use.

**Inserting a Chart**

The following instructions explain how to insert a chart into your worksheet.

1. Select the cells that you want to use in your chart, including **column titles** and **row labels**.

![Figure 3 - Select Cells](image1)

2. On the **Insert** tab, go to the **Charts** group.

![Figure 4 - Charts Group](image2)

3. Click the **down arrow** next to the type of chart you want to use.

![Figure 5 - Select Chart](image3)
4. When the menu appears, select the **chart type** of your choice.

![Figure 6 - Chart Types](image)

5. The chart will appear on your worksheet.

![Figure 7 - New Chart](image)
Most Commonly Used Charts

Excel has several different charts for you to choose from. You can choose the chart that best represents your data, making it easier to understand. Below are some of the most commonly used Excel charts.

Column Chart

*Column charts* use vertical bars to represent data. They can be used for many different types of data, but are mostly used to compare information.

![Figure 8 - Column Chart](image)

Bar Chart

*Bar charts* are similar to column charts, but use horizontal bars instead of vertical bars to represent the data.

![Figure 9 - Bar Chart](image)
Line Chart

*Line charts* are best used to show trends. Each data point is connected with lines, which makes it easier to see whether values are increasing or decreasing over time.

![Line Chart](image10)

**Figure 10 - Line Chart**

Pie Chart

*Pie charts* are used to compare proportions. Use it to show numbers that relate to a larger sum and always equal 100%.

![Pie Chart](image11)

**Figure 11 - Pie Chart**
Charts New to Excel 2016

Treemap Chart

*Treemap* Charts create a hierarchical view of your data and makes it easy to spot patterns.

![Treemap Chart](image)

**Figure 12 - Treemap Chart**

Sunburst Chart

*Sunburst* Charts are ideal for displaying hierarchical data, with the innermost circle as the top of the hierarchy.

![Sunburst Chart](image)

**Figure 13 - Sunburst Chart**
Waterfall Chart

*Waterfall Charts* show a running total as values are added or subtracted, showing how an initial value is affected.

![Waterfall Chart](image)

**Figure 14 - Waterfall Chart**

Histogram Chart

*Histogram Charts* display the frequencies within a distribution.

![Histogram Chart](image)

**Figure 15 - Histogram Chart**
Pareto (Combo) Chart

*Pareto Charts* highlight the biggest factors in a data set, with both columns sorted in descending order and a line representing the cumulative total percentage.

![Pareto Chart](image)

**Figure 16 - Pareto (Combo) Chart**

**Box & Whisker Chart**

*Box & Whisker Charts* show a distribution of data into quartiles, highlighting the mean and outliers.

![Box & Whisker Chart](image)

**Figure 17 - Box & Whisker Chart**
Chart Elements

In order to take full advantage of the intended use of charts, it is important that you understand the different parts of a chart. These elements (and more) can be added/removed from your chart. The following explains the different parts of a column chart.

1. **Chart Title** – The chart title should describe what your chart is illustrating (see Figure 18).
2. **Data Series** – A row or column of numbers in Excel that are plotted in a chart (see Figure 18).
3. **Vertical Axis Title** – also known as the y-axis. The vertical axis is the vertical part of the chart that normally shows the values of the columns (see Figure 18).
4. **Horizontal Axis Title** – also known as the x-axis. The horizontal axis is the horizontal part of the chart that normally shows the categories (see Figure 18).
5. **Legend** – The legend shows the color that each data series represent on the chart (see Figure 18).

![Figure 18 – Chart Elements](image)

**Adding a Chart Title**

1. Select the chart.
2. Click the Design tab.

![Figure 19 - Design Tab](image)
3. Click **Add Chart Element**.

![Add Chart Element](image)

Figure 20 - Add Chart Element

4. Click **Chart Title**.

![Chart Title Element](image)

Figure 21 - Chart Title Element

5. From the drop-down menu, select the **location** for the title.

![Chart Element Location](image)

Figure 22 - Chart Element Location

**Note:** To see a preview, hover over an **option** with your mouse before making a selection.
6. The *Chart title* will be placed in the location that you selected.

![Quarter Flower Sales Chart](chart1.png)

**Figure 23 - Chart Title**

**Note:** You can also add chart elements from the chart itself by using the chart elements buttons.

7. **Select your Chart.**

8. Three buttons will appear on the right-side of the chart:
   a. **Chart Elements** – Add/edit elements to the chart (see Figure 24).
   b. **Chart Styles** – Apply chart styles and/or change the color of the chart (see Figure 24).
   c. **Chart Filters** – Apply a filter to view specific data from the chart (see Figure 24).

![Formatting Buttons](chart2.png)

**Figure 24 - Formatting Buttons**
Adding Elements
Each chart type has selected elements added to the chart by default. The following explains how to insert additional elements to your chart and modify the display of those elements.

1. Select the Chart.
2. Click the Chart Elements (plus) button.
3. Check the boxes for elements you want to add to your chart.

![Chart Elements](image)

**Figure 25 - Chart Elements**

*Note:* To see options available, click the arrow to the right of the element.

4. A placeholder for the selected titles will appear on your chart. Double-click the placeholder to edit the text and format the element.

![Quarter Flower Sales Chart](image)

**Figure 26 - Horizontal Axis Title**
5. The *Format Window* will open to provide options to modify the display of your title and text.

![Format Axis Title Window](image)

*Figure 27 - Format Axis Title Window*

**Note:** To remove the element, simply highlight the element and press **Delete** or click the **Chart Elements** button and uncheck the corresponding box.

**Applying a Pre-Defined Chart Layout**

*Excel* has some pre-defined chart layouts that are available if you do not want to add chart elements individually.

1. Select the **Chart**.
2. On the Design tab, click the Quick Layout button in the Chart Layouts group.

3. From the menu, select the layout of your choice.

4. The selected layout will be applied to your chart.

   **Note:** To see a preview of a layout, hover your mouse over the layout.

**Chart Styles**

*Excel* has several chart styles that allow you to change the formatting of your chart.

1. Select your Chart.
2. Select the Design tab on the ribbon.
3. In the Chart Styles group, select the style of your choice.

![Figure 32 - Chart Styles](image)

4. Click the More button to view more styles.

![Figure 33 – More Chart Styles](image)

5. The style will be applied to your chart.

![Figure 34 - New Chart Style](image)
Chart Formatting Shortcuts

There are optional buttons that you can use to format your chart.

1. Select your Chart.
2. Three buttons will appear on the right-side of the chart:
   a. Chart Elements – Add/edit elements to the chart (see Figure 35).
   b. Chart Styles – Apply chart styles and/or change the color of the chart (see Figure 35).
   c. Chart Filters – Apply a filter to view specific data from the chart (see Figure 35).

Figure 35 - Formatting Buttons
Using the Chart Elements Button

Follow the steps below to use the Chart Elements button.

1. Click the Chart Elements button.

   ![Chart Elements Button](image)

   Figure 36 - Chart Elements Button

2. Click the checkbox next to the element you would like to apply to your chart.

   ![Chart Elements Selection](image)

   Figure 37 - Chart Elements Selection

3. Using your mouse, hover over an element to view the display options arrow.

   ![Display Options Arrow](image)

   Figure 38 - Display Options Arrow
4. Click the arrow to display options for the selected element.

Using the Chart Styles Button
Follow the steps below to use the Chart Styles button.

1. Click the Chart Styles button.
2. Using your mouse, hover over a style to see a live preview of the style.
3. Select the **style** of your choice to apply it to your chart.

![Figure 42 - Chart Styles](image)

4. Click the **Color** tab to change the color scheme of your chart.

![Figure 43 - Chart Color Tab](image)
Using Chart Filters
Follow the steps below to use the Chart Filters button.

1. Select the Chart Filters button.

2. The Filter Values window opens with all value options selected by default.
3. Click the **Select All** checkbox to deselect all of the series or categories names.

![Figure 46 - Uncheck Select All](image)

4. Click the checkbox next to the **data** you would like to view.

![Figure 47 - Select Filter Data](image)
5. Click the **Names** tab to disable display of *Series* or *Category* names.

![Figure 48 - Names Tab](image)

6. Click the **Apply** button.

![Figure 49 - Click Apply](image)
7. Only the data you selected to view will appear on the chart.

![Quarter Flower Sales Chart](image)

**Switching Row and Column Data**

You may feel the need to change the way your chart has grouped your data. For example, in the figure below, the flower sales are grouped by month. However, you can switch the rows and columns so that the chart will group data by the type of flower. In either case, the chart will have the same data.

1. Select the chart that you want to modify.

![Quarter Flower Sales Chart](image)
2. From the Design tab, select **Switch Row/Column**.

![Figure 52 - Switch Row/Column](image)

3. The rows and columns will switch locations. The data is now grouped by the type of flower, with columns for each month.

![Figure 53 - Column/Row Location Switch](image)

**Changing the Chart Type**

If you don’t think that your data is represented well on your chart, you can easily change the chart type.

1. From the Design tab, click **Change Chart Type**.

![Figure 54 - Change Chart Type](image)
2. The *Change Chart Type* window will appear. Select a new chart, then click **OK**.

![Change Chart Type](image1.png)

**Figure 55 - Change Chart Type**

3. Your chart will change to the chart types you selected.

![Updated Chart Type](image2.png)

**Figure 56 - Updated Chart Type**
Moving a Chart

Whenever you insert a chart, it appears on the same worksheet as the selected data. Follow the steps below if you would like for your chart to appear on a separate worksheet.

1. Select the chart you would like to move.
2. From the Design tab, select Move Chart.

3. The Move Chart window will appear. Choose the desired location for the chart, then click OK. In the example below, the chart will be moved to a new workbook in your worksheet.

4. The chart will appear in the location you selected.

Note: If selecting New sheet, this will create a new workbook in your worksheet titled Chart1. You may rename it before you save.
Saving a Chart as a Template

If you have added chart elements and styles to your chart that you would like to use when creating charts in the future, you can save the chart as a template.

1. Select the chart that you would like to save as a template.
2. Right-click the chart.
3. A context sensitive menu will appear. Select Save as Template.

4. The Save Chart Template window will appear. In the File name field, type a name for the chart template.

5. Click Save.
6. The chart template will appear in the charts Templates folder.

![Figure 62 - Chart Templates]

7. The template can be found on the All Charts tab in the Insert Chart or Change Chart Type window. You can apply a chart template the same way you would any other chart.

Additional Help

For additional support, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Student Helpdesk**
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)