Plan!
for Blackboard Collaborate
# Table of Contents

Introduction ......................................................................................................................... 4  
Learning Objectives ............................................................................................................... 4  
System Requirements ........................................................................................................... 4  
Downloading Plan! 2.1 ............................................................................................................ 5  
The Plan! User Interface ......................................................................................................... 11  
   The Plan Editor Tool Bar .................................................................................................. 12  
Designing the Plan! Session ................................................................................................. 13  
   Simple Plan Session ....................................................................................................... 13  
   Organized Plan Session ................................................................................................. 17  
   Renaming Topics ........................................................................................................... 19  
   Adding Additional Topics .............................................................................................. 19  
   Deleting & Rearranging Topics ..................................................................................... 20  
   Setting Suggested Duration .......................................................................................... 21  
   Adding Presenter Notes to an Action Item .................................................................... 21  
   Saving Your Session Outline ....................................................................................... 22  
Complete Plan Session ......................................................................................................... 23  
   Adding Announcements ................................................................................................. 24  
   Adding Multimedia ....................................................................................................... 25  
   Compound Actions ....................................................................................................... 26  
   Using Polling ................................................................................................................ 28  
   Breakout Rooms ........................................................................................................... 29  
Saving Your Plan! File ........................................................................................................... 31  
Loading and Running a Plan! File ....................................................................................... 32  
   Moderator Control ....................................................................................................... 34  
   Participants View ........................................................................................................... 35  
Additional Help .................................................................................................................... 35
Introduction

Plan! for Blackboard Collaborate™ is a standalone desktop application that enables you to organize, script, and package content and activities before your real-time, online Blackboard Collaborate session. Plan! was developed specifically to be used in various environments such as; multi-user, multi-language and instructor-led. You can quickly create your course plans by dragging and dropping content, with no Internet connection required. All of the content you create will be saved as an .elpx file that can only be opened by using Plan or Blackboard Collaborate.

Learning Objectives

After completing this booklet, you will be able to:
- Download Plan! 2.1
- Navigate the Plan! interface
- Design a Plan! Session
- Create a Plan! File
- Load and Run a Plan! File

System Requirements

- Pop-up blocker for your web browser must be disabled.
- You must allow Collaborate firewall access if prompted.
- You must allow the Java session when prompted.

Mobile Devices

It is not recommended that presenters use a mobile device when hosting a Collaborate session. Additional information on system requirements can be found on the Collaborate Support site at: http://support.blackboardcollaborate.com/ics/support/KBList.asp?folderID=1387
Downloading *Plan! 2.1*

The following explains how to download *Plan!.*


2. Click on **Download Plan Now**.

3. Select your appropriate operating system download link.


5. The Setup – Elluminate Plan! 2.1 window will appear (See Figure 1).

![Setup Elluminate Plan! 2.1](image)

**Figure 1 - Setup Elluminate Plan 2.1**

6. Select **Next**.
7. Accept the License Agreement terms, and click **Next** (See Figure 2).

![Figure 2 - Setup License Agreement](image2)

8. The *Select a Destination Directory* screen appears. Click **Next** (See Figure 3).

![Figure 3 - Select a Destination Directory Screen](image3)
9. The Select Start Menu Folder screen appears. Click **Next** (See Figure 4).

![Select Start Menu Folder Screen](image1.png)

**Figure 4 - Select Start Menu Folder Screen**

10. Select any additional tasks(s), then choose **Next** (See Figure 5).

![Select Additional Tasks Screen](image2.png)

**Figure 5 - Select Additional Tasks Screen**
11. The *Information* screen appears. Click **Next** (See Figure 6).

![Figure 6 - Information](image)

12. The installing process begins (See Figure 7).

![Figure 7 - Installation Process](image)
13. Once the installation process is complete, select **Finish** (See Figure 8).

![Figure 8 - Installation Complete](image)

14. You may choose to register your product now, or you can forgo this option for now by selecting, **Skip** (See Figure 9).

![Figure 9 - Registration](image)

*Note:* You will be prompted again at a later date.
15. Your Session Plan window opens (See Figure 10).
The \textit{Plan!} User Interface

Upon accessing \textit{Plan!}, you will be taken to your Plan editor. The Plan interface consists of the \textit{Plan} editor, the \textit{Quiz} editor and the \textit{Whiteboard} editor. The first time that you open Plan, you will only see the Plan editor; however, you can make the other tabs visible by using the optional Tab bar, which can be found under the View menu. An example Plan editor interface (See Figure 11) is as follows:

![Example Plan Editor Interface](image)

1. **Title Bar**: Displays the name given to the session plan.


3. **Tab Bar (optional)**: Optionally displays the Plan, Quiz and Whiteboard tabs.

4. **Tool Bar**: The Tool Bar contains buttons used to perform common operations.

5. **Embedded Files List**: This list contains all of the embedded content of the session plan.

6. **Plan Outline**: A full view of your lesson outline, showing the action items and media which comprise the session plan. By default, Topics and Text items are formatted in \textbf{bold} and \textit{italic}, respectively. All Actions have distinct icons.

7. **Properties Panel**: This panel contains the session plan and the file or item options, depending of which is currently selected. The attributes and Presenter notes are listed here.
The Plan Editor Tool Bar
The following image details the command button groupings and lists them according to their functions (See Figure 12).

Figure 12 - Plan Editor Toolbar
Designing the *Plan!* Session

There are several ways that you can design a *Plan!* session. You can simply create Whiteboard files offline by converting PowerPoints and organizing some interactive elements, or you can design a complete *Plan!* Session full of commands, actions and multimedia. The following sections detail three steps to fully completing your first *Plan* session.

**Simple Plan Session**

You can use *Plan* to simply create Whiteboard files offline and then upload them to Blackboard Collaborate. You may also choose to convert your already existing PowerPoint files to Whiteboard files. The following instructions will tell you how.

To create a Simple Plan Session, you will do the following:

Once you have your Session Plan opened, the first thing you will need to do is make the Tab Bar visible. You will need to do the following.

1. Click on **View** (See Figure 13).

2. Click on **Show Tab Bar** (See Figure 13).

![Figure 13 - Show Tab Bar]
3. Click on the **Whiteboard Tab**. The layout will be similar to the Blackboard Collaborate Whiteboard (See Figure 14).

4. To load content, click on the **Load a presentation** button in the bottom left-hand column of the Whiteboard tools (See Figure 14).

![Figure 14 - Whiteboard Layout](image)

5. The **Select Screens** window will appear. Click the radio button next to **Replace Screen** (See Figure 15 - Select Screens).

6. Click **OK**. This will allow the content to show up immediately, with no blank pages (See Figure 15).

![Figure 15 - Select Screens](image)
7. Navigate to your PowerPoint file (See Figure 16).

8. Click **Open** (See Figure 16).

![Figure 16 - Opening Your PowerPoint File](image)

9. Then, from the *Specify Import Screen Size* window, select a screen size (See Figure 17).

10. Click **OK** (See Figure 17). Plan will then begin converting your PowerPoint.

![Figure 17 - Specify Import Screen Size](image)

After the conversion process is complete, your PowerPoint file will appear within the Whiteboard.
Note: Animations and transitions will not convert. Also any movable objects within your original PowerPoint will no longer be movable. You will have to recreate any movable objects by using the Whiteboard tools. Then you will need to save the file as a Whiteboard file in order for the objects to remain movable.

11. To save your Whiteboard file, select File>Save.

12. The Select Screens window will appear (See Figure 18).

13. Choose the radio button next to Current Screen Group (See Figure 18).

14. Click OK (See Figure 18).

![Figure 18 - Select Screens: Current Screen Group](image)

15. Give your file a name, and then select where you would like to save it, and click Save.

Note: The file type will be (.wbd).
Organized Plan Session
Go even further with your Session Plan and create your lesson from an existing Whiteboard file and organize the content into topics and additional file types to create a true lesson plan look and feel. To create an organized plan session, complete the following:

1. From the *Session Plan* window, select the **Plan** tab (See Figure 19).

2. Select the **Embed File** button, which will allow you to embed a content file into the session plan (See Figure 19).

![Figure 19 - Embed a File](image)

3. Navigate to a Whiteboard file (.wbd) of your choice (See Figure 20).

4. Click **Open** (See Figure 20).

![Figure 20 - Opening a Whiteboard File](image)
5. The file will then appear under the *Files* section of the Session Plan window (See Figure 21).

![Figure 21 - Session Plan Window: Files](image)

6. Select your **Whiteboard file**, and then drag and drop it into the staging area. You will then see a breakdown of your presentation by slide (See Figure 22).

![Figure 22 - Content Populating the Staging Area](image)

*Note:* The blue pencil icons indicates that there is an action involved with each slide.
Renaming Topics

1. If you wish to change the name of your Whiteboard file, click on the topic title in the staging area, and then type a new name under the Actions area (See Figure 23).

![Figure 23 - Topic Name Change](image1.png)

Adding Additional Topics

1. To add additional topics to your presentation, click on the title “Bridges Around the USA”, and then click New Topic. Repeat this step as necessary until the number of topics desired is reached. These topics act as headings to help organize your plan (See Figure 24).

![Figure 24 - Adding Additional Topics](image2.png)
Deleting & Rearranging Topics

1. To delete any unwanted topic titles, you can either select the topic and click on the trash can icon, or you can select the delete key from your keyboard. To select multiple titles, select one title, then shift+click to select multiple titles (See Figure 25).

![Figure 25 - Deleting Unwanted Topics](image)

2. The *Remove Items* window will appear (See Figure 26).

![Figure 26 - Remove Items](image)

3. Click *Yes* (See Figure 26).

4. To rearrange your titles, click and drag them to their desired position.
Setting Suggested Duration

1. If you wish to set the Suggested Duration for the entire session, click the main title, and in the Action area, enter your desired amount of time (See Figure 27).

![Figure 27 - Suggested Duration](image)

*Note:* You can also assign a *Suggested Duration* to each section by clicking on the topic and changing the time duration under *Suggested Duration*.

Adding Presenter Notes to an Action Item

1. To add Presenter Notes, select the slide name that needs the additional directions (See Figure 28).

2. Type the notes under *Presenter Notes*, under the Action items section (See Figure 28).

![Figure 28 - Adding Presenter Notes](image)
Note: Presenter Notes will show up in the Notes Panel once the Plan session is opened in Blackboard Collaborate (See Figure 29).

![Figure 29 - Notes Panel within Plan Session](image)

Saving Your Session Outline

1. If you are finished making changes to your outline and you are ready to save, select **File > Save As**.
2. Navigate to the folder where you would like to save the Session Plan file.
3. Give your outline a name, and click **Save** (See Figure 30).

![Figure 30 - Saving Your Session Plan File](image)
Complete Plan Session
Expand upon your session plan even further by adding actions, multimedia or utilizing suggested timings. To create a complete Plan session, do the following:

1. Open the Plan file that you created from the previous steps.
2. Go to the Window menu, and click on Actions. The Actions window should appear (See Figure 31).

![Figure 31 - Accessing the Actions Menu](image1)

3. From the Actions window, click on any Actions’ plus or minus icon to expand or close each item’s menu options.

4. To bring an Action into the Session Plan, click and drag it into the Plan Outline. You can also choose to make any additional changes to that action under the action menu located on the right side of the Plan Outline (See Figure 32).

![Figure 32 - Populating Actions into a Session Plan](image2)
Adding Announcements

1. If you wish to add an announcement to your Plan Outline (See Figure 33):
   a. Click to expand the Chat Action menu.
   b. Drag the option for Send Chat Message.
   c. In the action menu, select the check box next to Send as Announcement.

![Figure 33 - Sending Chat Messages as Announcements](image)

**Note:** Action items will turn pink if there is additional information needed before the action can be fully performed. In this case, you will need to type out a message in the Message area under the Actions menu. This warning message will disappear once the action is completely set up.
Adding Multimedia

You can add multimedia to your session plan three ways. To add multimedia to your session plan, select a multimedia file (WMV, MPEG, MP3, QuickTime or Flash file) by doing one of the following:

- Select **Plan>Add File** (See Figure 34).

  ![Figure 34 - Multimedia: Add File](image)

- Click on the **Embed File** button from the **Plan** tab Tool Bar (See Figure 35).

  ![Figure 35 - Multimedia: Embed File](image)

- Drag and drop your selected **media file** from your file browser, into the **Embedded Files** list (See Figure 36).

  ![Figure 36 - Multimedia: Drag and Drop](image)
Compound Actions

Compound Actions contain multiple sub-actions which are executed into a singular step within Blackboard Collaborate. For example, a Compound Action can be used to group actions that consist of starting the recording, and setting up the maximum number of talkers and cameras. The following shows how to create this Compound Action.

1. To insert a Compound Action, click and drag **Compound Action** from the Actions menu (See Figure 37).

2. You can move the Action item up or down in your Plan Outline by either clicking and dragging it to its desired position, or by using the **Move Up** or **Move Down** buttons respectively (See Figure 37).

3. Give the Compound Action a name by typing one under the **Description** area (See Figure 37).

![Figure 37 - Inserting a Compound Action](image_url)
4. Once your Compound Action is in place, you can begin to move the corresponding actions into the Compound Action item. To do so, you can:
   a. Click and drag the desired actions into the **Compound Action** item (See Figure 38).
   b. Or you can select the action and use the **Demote** button (See Figure 38).

![Figure 38 - Populating Compound Actions](image)

*Note:* If you are using a Compound Action, make sure that you don’t include a “start” and a “stop” together under the Compound Action. It will complete both actions at the same time, therefore, nothing would happen.

*Important:* If you wish to delete a Compound Action, it will delete all of the steps under that particular action, and there is no way to undo it once deleted.

5. In the **Action Properties** panel, enter a meaningful narrative that will describe the Compound Action (See Figure 39).

6. You may also choose to add additional information under the **Presenter Notes** section (See Figure 39).

![Figure 39 - Compound Action: Description and Presenter Notes Section](image)

*Note:* Presenter notes cannot be added to the sub-actions of Compound Actions.
Using Polling

Polling is used to obtain quick responses from your participants. When using Polling within a Compound Action, if you choose to Hide Poll Responses for one action, you will need to choose the action item to Show Poll Responses, otherwise they will stay hidden.

By default, all Polls are set to Yes/No. You can change that by using the drop-down menu, as shown below (See Figure 40).

![Figure 40 - Compound Actions: Show Poll Responses](image-url)
**Breakout Rooms**

Breakout rooms allow facilitation among a small group of participants. A Moderator can create these rooms outside of Plan!, and then use Plan! to pre-populate the actions or tasks that happen within each room. The following section will show some actions that you can create in Plan! to prepare your Breakout Rooms prior to your Blackboard Collaborate session.

1. After you have created your Breakout Room(s), you can place content into those rooms by going to the Whiteboard Action item menu from the Actions window, and select Copy Screen to Breakout Room (See Figure 41).

2. Select the (...) button to choose the screen that you wish to display in the Breakout rooms (See Figure 41).

3. Select your desired screen (See Figure 41).

4. Click Choose (See Figure 41).

---

**Figure 41 - Copying Content to a Breakout Room**
**Note:** If you decide to add a Compound Action to group the room creations and moving content, make sure that you place it in a specific order as shown below (See Figure 42).

![Figure 42 - Breakout Room: Compound Action Order](image)

You could also choose to add an additional Compound Action to where your content would look like the image below (See Figure 43):

![Figure 43 - Breakout Room: Additional Compound Action Order](image)
Saving Your *Plan!* File

The following explains how to save your *Plan!* file.

1. Select **File**, then **Save As** (See Figure 44).

![Figure 44 - Saving Your Session Plan File](image)

2. The **Save Session Plan** window will appear. Name your file, then select, **Save** (See Figure 45).

![Figure 45 - Save Session Plan Window](image)

**Important:** Once your presentation is saved, and you reopen the Session Plan file, you will notice that the icons under each Compound Action are no longer there. This is why it is important to properly label the Compound Actions according to their purpose, as the other items underneath each compound action will not show up during the Blackboard Collaborate session.
Loading and Running a *Plan!* File

After a Session Plan has been created, it can then be used to conduct your Blackboard Collaborate session. The Presenter or Moderator will be responsible for maintaining the plan session during the Blackboard Collaborate session. Only someone who is or has been given Moderator privileges can run the session plan.

1. To open *Plan!* from Blackboard Collaborate, go to **Window > Show Session Plan** (See Figure 46). The *Session Plan Library* window will appear.

![Figure 46 - Show Session Plan](image-url)
2. From the *Session Plan Library* window, select the **Open** button, navigate to your desired Plan file, and then click **Open** (See Figure 47).

![Figure 47 - Opening a Session Plan](image)

3. The *Session Plan* window opens with your pre-loaded session plan content (See Figure 48).

![Figure 48 - Session Plan](image)
Moderator Control
By default, whomever opens the Session Plan, will have Moderator control of that Plan! file. If you wish to release the session plan control to another Moderator do the following:

1. Select the Release Control button. The Release Session Plan Control window will appear. Select Yes (See Figure 49).

![Figure 49 - Releasing Session Plan Control](image)

2. By default, only the Moderators can see the Plan file once the control is release to them. If you wish to change this, navigate to the Tools menu: and
   a. Click Session Plan.
   b. Then uncheck Show to Moderators Only (See Figure 50).

![Figure 50 - Moderator Session Control](image)

This now allows the participants to have a view-only version of the Session Plan.
Participants View
Below is an example of what participants see when granted permission to view a Session Plan file (See Figure 51).

![Session Plan Participant View]

The purple dots 🌟 indicate which topics have already been covered and the gray arrow ➡️ indicates where the moderator is in their lesson plan currently. The participant will not be able to click on or manipulate the Session Plan in any way. They can choose to Save and print it as a text file.

Additional Help
For additional help, please contact the KSU Service Desk in either of the following ways:

- **Phone:** 470-578-6999
- **Email:** service@kennesaw.edu

You can learn more about the KSU Service Desk by visiting the UITS website: [http://uits.kennesaw.edu/](http://uits.kennesaw.edu/)