Creating Interactive PDF Forms
Adobe Acrobat XI Pro for the Mac
Table of Contents

Introduction .................................................................................................................. 5
Learning Objectives ........................................................................................................ 5
Creating an Interactive Form .......................................................................................... 6
  Creating a Form from an Electronic Document .......................................................... 6
  Creating a Form from a Scanned Document ............................................................... 9
  Creating a Form from Scratch ................................................................................. 11
Adding Form Elements to a Form ............................................................................. 12
  Adding a Text Field .................................................................................................. 14
  Adding a Check Box .................................................................................................. 16
  Adding a Radio Button ............................................................................................... 18
  Adding a List Box ..................................................................................................... 21
  Adding a Dropdown .................................................................................................... 24
Adding a Button ........................................................................................................... 28
  Adding a Clear Form Button ...................................................................................... 28
    Test the Clear Form Button ................................................................................... 32
  Adding a Submit Form Button .................................................................................. 33
    Test the Submit Button ......................................................................................... 36
Form Layout .................................................................................................................. 37
  Resizing Form Fields ............................................................................................... 37
  Resize Multiple Form Fields to Match a Selected Form Field .................................. 38
Moving Form Fields ..................................................................................................... 39
Aligning Form Fields .................................................................................................... 40
Adjusting Spacing Between Fields ............................................................................ 42
Deleting a Field ............................................................................................................ 44
Setting Tab Order .......................................................................................................... 44
Replace Pages .......................................................................................................................... 48
Securing a Form with a Password .......................................................................................... 49
  Setting Password Security .................................................................................................. 50
  Viewing and Changing Security Settings .......................................................................... 53
Enabling Usage Rights ......................................................................................................... 55
Distributing the Form and Collecting Form Responses ......................................................... 55
  Distributing the Form by Email ......................................................................................... 56
  Collecting Responses to an Emailed Form ...................................................................... 56
  Distributing the Form from a Website .............................................................................. 56
  Collecting Responses to a Downloaded Form ................................................................. 56
  Using the Distribute Form Wizard .................................................................................... 57
    Using the Email Option in Adobe Acrobat XI Pro ......................................................... 57
    Using the Email Option by Saving a Local Copy to Manually Email Later .................. 60
Using Tracker ..................................................................................................................... 63
Exporting Data from Returned Forms to a Spreadsheet ...................................................... 66
Accessibility .......................................................................................................................... 69
Resources .............................................................................................................................. 69
Additional Help ..................................................................................................................... 69
Introduction

Electronic forms have clear advantages over standard paper forms. Not only can they be made available to users online or distributed via email, but they can include interactive functionality that makes them easier and more reliable to use.

Using Adobe Acrobat XI Pro, you can create interactive forms that users can fill in and submit as a complete form, or, you can just collect the data that the users fill in. Acrobat XI Pro also allows you to build in added functionality, such as data validation, automatic calculation of numbers, and exporting of values to a database.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

- Create a form from electronic document, scanned document, or scratch
- Add and edit elements such as text fields
- Arrange and adjust the layout of your elements
- Setting the tab order of your elements
- Distribute and collect form responses
- Use the tracker to keep track of your responses
- Export responses from a returned form to a spreadsheet
Creating an Interactive Form

There are three ways to begin creating a form in Acrobat XI Pro

- Electronic Document
- Scanned Document
- Scratch (Blank)

Regardless of the method you use, you will need to do some editing to the form and add form elements. Adding form elements to a form is covered later in this document.

Creating a Form from an Electronic Document

Using Acrobat XI Pro, you can create a PDF form from a Word document. Acrobat XI Pro will automatically recognize possible form fields and identify these fields in the PDF form. Some fields in the new form - such as text fields - will work just as they are; others will need to be added or modified.

Many people are familiar with creating interactive forms in Microsoft Word. Word has the ability to save any document in PDF format. However, when a Word document containing form fields is saved as a PDF, the interactive functionality of the Word form fields does not carry over into the PDF. In this instance, Word is creating a basic PDF, not an interactive PDF form. Below is an example that explains how to create an interactive PDF form from a Word document.

1. On the Acrobat Pro XI Menu bar, click File > Create (See Figure 1).
2. On the Create menu, click Create Form (See Figure 1).

![Figure 1 - Create Menu for Importing Electronic Document.](image-url)
3. In the Create Form window, select From Existing Document (See Figure 2).
4. Click the Next button (See Figure 2).

Figure 2 - Create Form From Existing Document.

5. Click the Browse button and select the Word document that you want to use (See Figure 3).
6. Click the Continue button (See Figure 3). Acrobat XI Pro begins converting the document.

Figure 3 - Locating the Electronic Document.
7. A message window appears indicating that Acrobat searched through the document and automatically detected the form fields (See Figure 4).

8. In the Form Editing window, click the OK button to close the window (See Figure 4).

In this case, the Word document was simply a table that had been used as a paper form. However, due to the structure, Acrobat XI Pro was able to detect many of the form fields (See Figure 5).
Creating a Form from a Scanned Document

When you create a form from a scanned document, you are essentially creating a form from a picture of the document. This method will allow you to quickly create an interactive PDF form from an existing paper form; however, you cannot edit any text or formatting from your original paper form. The steps below explain how to create an interactive PDF form from a scanned document.

1. On the Acrobat XI Pro toolbar, click File > Create (See Figure 6).
2. On the Create menu, click Create Form (See Figure 6).

![Create Menu for Importing Scanned Document](Image)

3. In the Create Form window, select From Existing Document (See Figure 7).
4. Click the Next button (See Figure 7).

![Create Form From Existing Document](Image)
5. Click the **Browse** button and select the document that you want to use if you have already scanned in your paper form. (See Figure 8).

6. Click the **Continue** button (See Figure 8). Acrobat XI Pro begins converting the document.

![Figure 8 - Locating the Scanned Document.](image)

*Note:* If you have a scanner attached to your computer, Acrobat XI Pro also has an option for bringing in an image directly from the scanner.

a. Choose **Scan a Paper Form** to scan your paper form at this time (See Figure 9).

![Figure 9 - Scan a Paper Form.](image)
7. A message window appears indicating that *Acrobat searched through the document and automatically detected form fields* (See Figure 10).

8. In the *Form Editing* window, click the **OK** button to close the window (See Figure 10).

![Figure 10 - Detected Form Fields from Scanned Document.](image)

**Creating a Form from Scratch**

Once you have created a PDF, you can create a form from scratch. The following explains how to create a blank page.

1. On the right side of the *Acrobat XI Pro toolbar*, click **Tools** (See Figure 11).
2. Click on **Pages** (See Figure 11).

![Figure 11 – Pages in the Tools Menu.](image)

3. In the **Pages** panel drop down, click the **More Insert Options** drop down (See Figure 12).

![Figure 12 - More Insert Options.](image)
4. Click on **Insert Blank Page** (See Figure 13).

![Figure 13 - Insert Blank Page.](image)

5. A Blank Page will be created.

**Adding Form Elements to a Form**

A form element is an object that allows the user to input data. The basic form element is the text field, which is used to enter text. However, Acrobat XI Pro includes six useful types of form elements. The following is a list of form elements:

- **Text Field** - lets the user type text
- **Check Box** - gives the user a yes-or-no choice for a single item or list of items
- **Radio Button** - presents a group of choices from which the user can select only one item
- **List Box** - displays a list of options from which the user can select
- **Dropdown** - lets the user either choose an item from a list or type in a value
- **Button** - initiates a change or an action on the user’s computer

To add form elements, you must first open the form in **Edit** mode. To enable **Edit** mode:

1. On the right side of the **Acrobat XI Pro toolbar**, click **Tools** (See Figure 14).
2. Click on **Forms** (See Figure 14).

![Figure 14 - Forms in the Tools Menu.](image)
3. In the *Forms* panel drop down, click **Edit** (See Figure 15).

![Forms Panel](image)

**Figure 15 - Edit in the Forms Panel.**

The form editing mode displays the form **Task** panel, **Fields** panel, and **Form Tools toolbar** (See Figure 16).

a) **Form Tools** toolbar - select form fields from this quick access toolbar.
b) **Tasks** panel - can add new fields, edit existing fields, and perform other form-related tasks.
c) **Fields** panel - see what existing fields you have and to set the tab order of the fields.

![Form Editing](image)

**Figure 16 - Form Editing.**

The process of adding form elements is the same, regardless of which form element you are adding. There are differences, however, in the properties of each element.
Adding a Text Field

1. In the Tasks panel, click **Add New Field** (See Figure 17).

![Figure 17 - Add New Field in Tasks Panel.](image)

2. Select **Text Field** from the **Add New Field** drop-down list (See Figure 18).

![Figure 18 - Text Field.](image)

3. Position the shaded box in the proper location on the form, and then click the **mouse button** (See Figure 19).

![Figure 19 - Text Field Placement.](image)
4. Type a descriptive name for the field in the **Field Name** box (See Figure 20).
5. Click the **Required field** check box, if appropriate (See Figure 20).
6. Click the **All Properties** link (See Figure 20).

7. Set **Text Field Properties** as needed (See Figure 21).
8. Click **Close** (See Figure 21).

Note: You can access the Text Field Properties at the time you create the Text Field by clicking the All Properties link on the Field Name dialog box, or later by double-clicking on the Text Field.
Adding a Check Box

Check Boxes should be used to create lists of items where zero, one, or more items can be selected.

*Note:* To make a list of items where only one item can be selected, use the *Radio Button* form element (See Adding a Radio Button).

1. In the *Tasks* panel, click **Add New Field** (See Figure 22).

   ![Figure 22 - Add New Field in Tasks Panel.](image)

2. Select **Check Box** from the *Add New Field* drop-down list (See Figure 23).

   ![Figure 23 - Check Box.](image)

3. Position the shaded box in the proper location on the form, and then click the **mouse button** (See Figure 24).

   ![Figure 24 - Check Box Placement.](image)
4. Type a descriptive name for the field in the **Field Name** box (See Figure 25).
5. Click the **Required field** check box, if appropriate (See Figure 25).
6. Click the **All Properties** link (See Figure 25).

![Figure 25 - Check Box Form Element.](image)

7. Set **Check Box Properties** as needed (See Figure 26).
8. Click **Close** (See Figure 26).

![Figure 26 - Check Box Properties.](image)

**Note**: You can access the Check Box properties at the time you create the Check Box by clicking the All Properties link on the Field Name dialog box, or later by double-clicking on the Check Box.

9. Repeat steps 1 through 8 until all checkboxes have been added.
Adding a Radio Button

Radio Buttons (in groups) should be used to make a list of items where only one item in the group can be selected. The following example illustrates the use of radio buttons (See Figure 27).

![Radio Buttons Example](image)

1. In the *Tasks* panel, click **Add New Field** (See Figure 28).

![Add New Field in Tasks Panel](image)

2. Select **Radio Button** from the *Add New Field* drop-down list (See Figure 29).

![Radio Button](image)

3. Position the shaded box in the proper location on the form, and then click the *mouse button* (See Figure 30).

![Radio Button Placement](image)
4. Type a descriptive name for the field in the **Field Name** box (See Figure 31).
5. Type a descriptive **Group Name** (See Figure 31).
6. Click the **Required field** check box, if appropriate (See Figure 31).
7. Click **Add Another Button** (See Figure 31).
8. Repeat steps 4 through 7 until you have added all the radio buttons that you need.

![Figure 31 - Adding Radio Buttons.](image)

*Note*: All buttons with the same **Group Name** will be part of the same group.

9. Click the **All Properties** link (See Figure 32).

![Figure 32 - Radio Button Form Element.](image)
10. Set *Radio Button Properties* as needed (See Figure 33). The properties that you set will apply to all radio buttons in the group.

11. Click **Close** (See Figure 33).

![Figure 33 - Radio Button Properties.](image)

12. Use the blue alignment lines and the rulers to roughly align the shaded box with the previous one (See Figure 34). You can align the radio buttons more precisely once you get them all created.

![Figure 34 - Blue Alignment Lines.](image)

*Note:* You can access the Radio Button properties at the time you create the Radio Button by clicking the All Properties link on the Field Name dialog box, or later by double-clicking on the Radio Button.
Adding a List Box
A list box shows all available options in list form. Users can select one or multiple list items.
You may find that a List Box that contains many items occupies too much space on your form. In this case, you might want to use a Dropdown instead (See Adding a Dropdown).

1. In the Tasks panel, click Add New Field (See Figure 35).

![Figure 35 - Add New Field in Tasks Panel.](image)

2. Select List Box from the Add New Field drop-down list (See Figure 36).

![Figure 36 - List Box.](image)

3. Position the shaded box in the proper location on the form, and then click the mouse button (See Figure 37).

![Figure 37 - List Box Placement.](image)
4. Type a descriptive name for the field in the **Field Name** box (See Figure 38).
5. Click the **Required field** check box, if appropriate (See Figure 38).
6. Click the **All Properties** link (See Figure 38).

![Figure 38 - List Box Form Element.](image)

List Items, the items that are displayed in the **List Box** (See Figure 39), are created on the **Options** tab of the **List Box Properties**. Since the List Items are essential to the functioning of List Box, the **Options** tab is covered here.

![Figure 39 - List Items.](image)

*Note:* You can access the **List Box** properties at the time you create the List Box by clicking the **All Properties** link on the **Field Name** dialog box, or later by double-clicking on the **List Box**.
7. Click the **Options** tab (See Figure 40).

8. Type an item into the **Item** field, and then click the **Add** button (See Figure 40).

*Note*: Items added will appear in the Item List.

9. If the data on the form is going to be collected in a database, and you want the value exported to the database to be different than the item selected in the list, type the value in the **Export Value** box (See Figure 40).

10. Repeat steps 8 and 9 until you have added all the items to the **Item List** (See Figure 40).

11. To change the position of an item in the list, select the item, and then click the **Up** or **Down** button (See Figure 40).

*Note*: Alternatively, you can sort the list.

![Figure 40 - List Box Options Properties.](image-url)
12. To sort the list alphabetically, click the **Sort items** check box (See Figure 41).

13. To allow the user to select more than one item in the list, click the **Multiple selection** check box (See Figure 41).

14. To save the value as soon as the user selects it, click the **Commit selected value immediately** (See Figure 41).

*Note*: If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field. This option is not available if Multiple Selection is selected.

15. If you want to make an item in the list the default choice, select that item. Otherwise, make sure no items in the list are selected.

![List Box Options Properties](image)

**Figure 41 - List Box Options Properties.**

### Adding a Dropdown

The *Dropdown*, like the *List Box*, can contain an unlimited number of items from which the user can select. Unlike the *List Box*, however, these items only appear when the user clicks the *Dropdown* and allows the user to type an item that does not appear in the *Dropdown*.

1. In the *Tasks* panel, click **Add New Field** (See Figure 42).

![Add New Field](image)

**Figure 42 - Add New Field in Tasks Panel.**
2. Select **Dropdown** from the *Add New Field* drop-down list (See Figure 43).

![Figure 43 - Dropdown.](image)

3. Position the shaded box in the proper location on the form, and then click the **mouse button** (See Figure 44).

![Figure 44 - Dropdown Placement.](image)

4. Type a descriptive name for the field in the **Field Name** box (See Figure 45).
5. Click the **Required field** check box, if appropriate (See Figure 45).
6. Click the **All Properties** link (See Figure 45).

![Figure 45 - Dropdown Form Element.](image)
List items, the items that are displayed when the user clicks the *Dropdown* (See Figure 46), are created on the *Options* tab of the *Dropdown Properties*. Since the list items are essential to the functioning of *Dropdown*, the *Options* tab is covered here.

![Figure 46 - Dropdown.](image)

**Note:** You can access the *Dropdown* properties at the time you create the *Dropdown* by clicking the *All Properties* link on the Field Name dialog box, or later by double-clicking on the *Dropdown*.

7. Click the **Options** tab (See Figure 47).
8. Type an item into the **Item** field, and then click the **Add** button (See Figure 47).

**Note:** Items added will appear in the *Item List*.

9. If the data on the form is going to be collected in a database, and you want the value exported to the database to be different than the item selected in the list, type the value in the *Export Value* box (See Figure 47).
10. Repeat steps 8 and 9 until you have added all the items to the *Item List* (See Figure 47).
11. To change the position of an item in the list, select the item, and then click the **Up** or **Down** button (See Figure 47).

**Note:** Alternatively, you can sort the list.

![Figure 47 - Dropdown Options Properties.](image)
12. To sort the list alphabetically, click the **Sort items** check box (See Figure 48).
13. To allow the user to type text into the field, rather than select an item from the list, click the **Allow user to enter custom text** check box (See Figure 48).
14. To turn on spell checking, click the **Check spelling** check box (See Figure 48).
15. To save the value as soon as the user selects it, click the **Commit selected value immediately** check box (See Figure 48).

*Note*: If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field.

16. If you want to make an item in the list the default choice, select that item.

*Figure 48 - Dropdown Options Properties.*
Adding a Button
A button is used to perform an action, such as clearing the form fields.

Adding a Clear Form Button
1. On the right side of the Acrobat XI Pro toolbar, click Tools (See Figure 49).
2. Click on Forms (See Figure 49).

3. In the Forms panel drop down, click Edit (See Figure 50).

4. In the Tasks panel, click Add New Field (See Figure 51).
5. Select **Button** from the *Add New Field* drop-down list (See Figure 52).

![Figure 52 - Button.](image)

6. Position the shaded box in the proper location on the form, and then click the **mouse button** (See Figure 53).

![Figure 53 - Button Placement.](image)

7. Type **Clear** in the *Field Name* box (See Figure 54).
8. Click the **All Properties** link (See Figure 54).

![Figure 54 - Button Form Element.](image)
9. Click on the **General** tab on the *Button Properties* windows (See Figure 55).
10. Click the **Form Field** dropdown and select **Visible but doesn't print** to prevent the button from appearing on the form when it is printed (See Figure 55).
11. Click the **Read Only** checkbox to prevent the cursor from stopping on the button when the user presses the Tab key (See Figure 55).

![Figure 55 - Button General Properties.](image)

12. Click the **Appearance** tab and set the options as you prefer.
13. Click the **Options** tab (See Figure 56).

14. Type **Clear Form** in the **Label** box (See Figure 56).

*Note:* The Label is the only text that will appear on the button for the form recipient.

15. Click the **Actions** tab (See Figure 57).

16. Click the **Select Action** drop down and select **Reset a form** from the list of actions (See Figure 57).

17. Click the **Add** button (See Figure 57).
18. The *Reset a Form* window opens (See Figure 58).
19. In the *Select Fields to Reset* area, un-check any fields that you do not want cleared (See Figure 58).
20. Click the **OK** button (See Figure 58).

![Reset a Form window](image)

*Figure 58 - Reset a Form Action.*

21. Click the **Close** button on the *Button Properties* window.

**Test the Clear Form Button**

1. Click **Preview** on the toolbar (See Figure 59).

![Toolbar with Preview option](image)

*Figure 59 - Preview the Form.*

2. Click the **Clear Form** button.
Adding a Submit Form Button

1. On the right side of the Acrobat XI Pro toolbar, click Tools (See Figure 60).
2. Click on Forms (See Figure 60).

Figure 60 - Forms in the Tools Menu.

3. In the Forms panel drop down, click Edit (See Figure 61).

Figure 61 - Edit in the Forms Panel.

4. In the Tasks panel, click Add New Field (See Figure 62).

Figure 62 - Add New Field in Tasks Panel.
5. Select **Button** from the *Add New Field* drop-down list (See Figure 63).

![Figure 63 - Button.](image)

6. Position the shaded box in the proper location on the form, and then click the **mouse button** (See Figure 64).

![Figure 64 - Button Placement.](image)

7. Type **Submit** in the *Field Name* box (See Figure 65).
8. Click the **All Properties** link (See Figure 65).
9. Click the **Appearance** tab and set the options as you prefer.
10. Click the **Options** tab (See Figure 66).
11. Type **Submit** in the *Label* box (See Figure 66).

*Note:* The Label is the only text that will appear on the button for the form recipient.

![Figure 66 - Button Options Properties.](image)

12. Click the **Actions** tab (See Figure 67).
13. Click the **Select Action** drop down and select **Submit a form** from the list of actions (See Figure 67).
14. Click the **Add...** button, the *Submit Form Selections* window opens (See Figure 67).

![Figure 67 - Button Actions Properties.](image)
15. In the box labeled *Enter a URL for this link*, type `mailto:` followed by the email address where you want the completed form sent (e.g., `mailto:xyz@kennesaw.edu`) (See Figure 68).

16. In the *Export Format* area, click the radio button labeled **PDF The complete document** (See Figure 68).

17. Click the **OK** button (See Figure 68).

18. Click the **Close** button on the *Button Properties* window.

**Test the Submit Button**

1. Click **Preview** on the toolbar (See Figure 69).

2. Click the **Submit** button, the *Send Email* window opens.
3. Select one of the options on the *Send Email* window.
   a. **Default email application** - When a user selects Default email application, Acrobat XI Pro opens a new message in the user’s default email application with the form attached (See Figure 70).
   b. **Use Webmail** - Use email webmail systems such as Gmail or Yahoo (See Figure 70).
4. Click **Continue** (See Figure 70).

![Figure 70 - Send Email.](image)

**Form Layout**
After you create form fields, you can rearrange, resize, or move them to give the page a cleaner, more professional look.

**Resizing Form Fields**
1. On the right side of the *Acrobat XI Pro toolbar*, click **Tools** (See Figure 71).
2. Click on **Forms** (See Figure 71).

![Figure 71 - Forms in the Tools Menu.](image)
3. In the *Forms* panel drop down, click *Edit* (See Figure 72).

![Forms panel](image)

*Figure 72 - Edit in the Forms Panel.*

4. Do any of the following.
   a. To resize the field manually, click and drag a *corner border handle*.  
      *Note:* Press and hold the *Shift* key to maintain the current height/width ratio of the field.
   b. To resize the field by one pixel, press *Ctrl + Arrow* key; to resize the field by ten pixels, press *Ctrl + Shift + Arrow* key

**Resize Multiple Form Fields to Match a Selected Form Field**

1. Select all the form fields that you want to resize.
2. **Right-click** the form field that you want the other selected form fields to match.
3. Click *Set Fields to Same Size*, and then select one of the following (See Figure 73).
   a. **Height** - adjusts the heights to match the height of the reference field, without changing the widths.
   b. **Width** - adjusts the widths to match the width of the reference field, without changing the heights.
   c. **Both** - adjusts both the heights and widths to match the reference field.

![Set Fields to Same Size menu](image)

*Figure 73 - Set Fields to Same Size.*
Moving Form Fields
1. On the right side of the Acrobat XI Pro toolbar, click Tools (See Figure 74).
2. Click on Forms (See Figure 74).

![Figure 74 - Forms in the Tools Menu.](image)

3. In the Forms panel drop down, click Edit (See Figure 75).

![Figure 75 - Edit in the Forms Panel.](image)

4. Select the field(s) that you want to move.
5. Do one of the following:
   a. To move to an approximate location, drag the selected field(s) to the new location. To constrain movement to a horizontal or vertical direction, begin dragging, and then press Shift while continuing to drag the selection.
   b. To move either horizontally or vertically in small increments, press the Arrow keys to nudge the selected form fields into position.
Aligning Form Fields

1. On the right side of the Acrobat XI Pro toolbar, click **Tools** (See Figure 76).
2. Click on **Forms** (See Figure 76).

![Figure 76 - Forms in the Tools Menu.](image)

3. In the **Forms** panel drop down, click **Edit** (See Figure 77).

![Figure 77 - Edit in the Forms Panel.](image)

4. Select two or more fields that you want to align.
5. **Right-click** the field to which you want to align the other fields.
6. Choose **Align, Distribute or Center**, and then choose a command as follows (See Figure 78).
   a. To align to the selected fields, choose **Align Left, Align Right, Align Top, Align Bottom, Align Vertically, or Align Horizontally**. They align respectively to the anchor form field you right click on (See Figure 78).
   b. To center the fields to the page, choose **Center Vertically, Center Horizontally, or Center Both** (See Figure 78).

   ![Figure 78 - Align, Distribute or Center Menu.](image)

   *Note*: When you right-click one of the selected fields, it shows the border handles, indicating that it’s the anchor form field. The align menu commands move the other selected form fields to line up with the edges of the anchor form field.
Adjusting Spacing Between Fields

In the context of laying out form fields on a page, distributing means to give a group of form fields uniform spacing, measured from the centers of adjacent fields.

1. On the right side of the Acrobat XI Pro toolbar, click Tools (See Figure 79).
2. Click on Forms (See Figure 79).

![Figure 79 - Forms in the Tools Menu.]

3. In the Forms panel drop down, click Edit (See Figure 80).

![Figure 80 - Edit in the Forms Panel.]

4. Select two or more fields that you want to adjust.
5. Right-click any one of the selected fields.
6. Move your mouse cursor over **Align, Distribute or Center** and do one of the following (See Figure 81).
   a. To distribute the fields evenly between the topmost and bottommost fields, choose **Align, Distribute or Center > Distribute Vertically** (See Figure 81).
   b. To distribute the fields evenly between the leftmost and rightmost fields, choose **Align, Distribute or Center > Distribute Horizontally** (See Figure 81).

![Figure 81 - Align, Distribute or Center Menu.](image)

*Note*: The **Distribute Form** button in the **Forms** toolbar has a different function. Use that button to send your form to others, who fill in the information and return the data to you.
Deleting a Field
1. On the right side of the Acrobat XI Pro toolbar, click Tools (See Figure 82).
2. Click on Forms (See Figure 82).

![Tools Menu with Forms highlighted](image)

3. In the Forms panel drop down, click Edit (See Figure 83).

![Forms Panel with Edit highlighted](image)

4. Select the fields that you want to delete.
5. Press the Delete key, or click Edit > Delete on the menu bar.

Setting Tab Order
The order in which the user fills in the fields of a form should be logical. Forms are usually filled in from top to bottom, or left to right. The user can move from field to field by clicking the fields, but it is much quicker and easier to use the Tab key.

Depending on how you create the form and lay out the form fields, the tab order - the order in which the cursor moves from field to field when the user presses the tab key - may be correct, or it may not. If the tab order is not correct, you can set it.
When a form is open in edit mode, the *Fields Panel* is visible at the right side of the screen. This panel displays the name of each field on the form. Form fields in the *Fields Panel* are, by default, sorted by tab order. The *Tab Order* drop-down menu is visible at the top of the *Fields Panel* (See Figure 84).

![Figure 84 - Fields Panel.](image)

To set the tab order of the fields.

1. Click *Tab Order* (See Figure 85).
2. On the *Tab Order* drop-down menu, select *Show Tab Numbers* (See Figure 85).

![Figure 85 - Tab Order Menu.](image)

3. Click **OK** on the pop-up message (See Figure 86).

![Figure 86 - Tab Order Pop Up Message.](image)
4. On the form, you now see a number at the top left corner of each field representing the order in which the cursor will move to the fields when the tab key is pressed (See Figure 87).

![Figure 87 - Tab Order Numbers on Form.](image)

Note: Check the numbering throughout the form. If you are satisfied with the tab order, stop here. If you want to change the tab order, continue with the next step.

5. Click **Tab Order** again (See Figure 88).
6. On the **Tab Order** drop-down menu, select one of the following to have Acrobat XI Pro automatically order the tabs (See Figure 88).
   a. **Order Tabs by Structure** - Tabs based on the document structure, and follows the order that is set up in the tagging.
   b. **Order Tabs by Row** - Tabs from the upper-left field, moving first left to right and then down, one row at a time.
   c. **Order Tabs by Column** - Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time.

![Figure 88 - Automatically Order Tabs by Structure, Row, or Column.](image)

Note: Check the numbering throughout the form. If you are satisfied with the tab order, stop here. If you want to change the tab order manually, continue with the next step.
7. Click **Tab Order** again (See Figure 89).
8. Select **Order Tabs Manually** (See Figure 89).

![Figure 89 - Order Tabs Manually.](image)

9. Read the information in the pop-up message, and then click the **OK** button (See Figure 90).

![Figure 90 - Order Tabs Manually Pop Up.](image)

10. In the **Fields Panel**, **drag and drop** the fields where you want them. You will see the numbers in the fields change on the form.
11. When you are satisfied with the tab order, click the **Preview** button on the toolbar.
12. **Tab** through the form and verify that the tab order is correct.

*Note*: Tab order should be the last item you set on your form. If you make any changes to the form, you will have to set your manual tab order again.
Replace Pages

If you created your form from a Word document, you may make updates to your original document in Word. Perform the following steps to import your updated Word document into the form you have already created in Acrobat XI Pro.

1. Open your existing PDF form in Acrobat XI Pro.
2. On the Tools menu, click on the Pages drop-down and then click Replace (See Figure 91).

3. You will be prompted to browse to your updated Word document on your computer. Make sure to change the File Types dropdown to All Files (See Figure 92). Then, browse to your file and select it.

![Figure 91 - Replace Pages.](image)

![Figure 92 - Select All Files to Find Word Document.](image)
4. A progress bar will appear in the lower-right corner of your PDF while Acrobat XI Pro processes the page (See Figure 93).

![Figure 93 - Processing Word Document.](image)

5. You will be prompted to select the pages to be replaced (See Figure 94). The top selection determines which pages of your PDF you are replacing; the bottom selection determines which pages you are using from your updated Word document. Enter the appropriate page numbers.

6. Click OK (See Figure 94).

![Figure 94 - Select Pages to Replace.](image)

7. When you receive the prompt *Are you sure you want to replace page X*, click Yes.
8. The pages have been replaced. All existing form fields are maintained.
9. Enter *Form Editing* mode by clicking on **Tools** from the toolbar, then **Forms > Edit**.
10. You can now adjust your existing form fields or add new form fields as needed.

### Securing a Form with a Password

You can use password protection to prevent unauthorized people from opening, editing, or printing the form.

*Note*: Password protection does not encrypt the data on the returned form (See Using the Distribute Form Wizard).
Setting Password Security

1. Click **Tools** at the right side of the Toolbar (See Figure 95).
2. Click **Protection** in the **Tools Pane** (See Figure 95).
3. Click **Encrypt** in the **Protection Panel** (See Figure 95).

![Figure 95 - Encrypt on Protection Panel.]

4. Click **Encrypt with Password** (See Figure 96).

![Figure 96 - Encrypt with Password.]

5. If the **Applying New Security Settings** dialog box appears, click the **Yes** button (See Figure 97).

![Figure 97 - Apply New Security Settings.]

Page 50 of 69
6. In the Password Security - Settings window, select your security settings.
   a. Select **Require a password to open the document** and type the password in the corresponding field (See Figure 98). For each keystroke, the password strength meter evaluates your password and indicates the password strength using color patterns.

   *Note:* If you forget a password, there is no way to recover it from the document. It’s a good idea to store passwords in a separate secure location in case you forget them.

   b. If you wish to set Permissions for restricting printing, editing, and copying, then select **Restrict editing and print of the document. A password will be required in order to change these permission settings** and choose your preferences (See Figure 98).

   c. Select a **Compatibility** and an **encryption** option (See Figure 98).

7. Click **OK** when you have finished with the settings (See Figure 98).

![Figure 98 - Password Security Settings.](image)
8. **Re-enter** your password on the password confirmation window, and then click **OK** (See Figure 99).

![Adobe Acrobat - Confirm Document Open Password](image.png)

*Figure 99 - Password Confirmation.*

9. Click **OK** on the **Acrobat Security** information pop-up window (See Figure 100).

![Acrobat Security](image.png)

*Figure 100 - Acrobat Security Message.*

10. A lock now appears in the **Navigation Pane** at the left of the screen, indicating that the form has been protected (See Figure 101).

![Document Secured](image.png)

*Figure 101 - Document Secured.*
Viewing and Changing Security Settings
Once you save the form, security options go into effect. If you set a password to open the form, you can continue to edit the form until you close it. Then, when you reopen the form, you can continue editing as soon as you enter the “open” password. However, if you checked the option to restrict editing of the form, you will need to remove this security and save the form again if you want to make further edits.

1. Click **Tools** at the right side of the Toolbar (See Figure 102).
2. Click **Protection** in the **Tools Pane** (See Figure 102).
3. On the **Protection Panel**, click **More Protection** (See Figure 102).

4. On the **More Protection** drop-down, click **Security Properties** (See Figure 103).
5. In the *Document Properties* window, select your security properties on the *Security* Tab.
   a. To remove password security, click the **Security Method** drop-down and select **No Security** (See Figure 104).
   b. To make other security changes, click the **Change Settings** button (See Figure 104).

*Note:* Make the necessary changes in the *Password Security Settings* window, and then click the **OK** button (See Figure 98).

6. Click **OK** when you have finished with the settings (See Figure 104).

![Figure 104 - Document Properties Security Tab.](image-url)
Enabling Usage Rights

In order to allow users of the form to save a copy of the form, along with the data that they have entered, you will need to Enable Usage Rights. Enabling usage rights also allows the user to add comments and digitally sign the form.

Note: You should not enable usage rights until you have finished editing the form. Once you have enabled usage rights, certain editing functions are restricted, and you may need to make a copy of the form to make your changes.

1. Click File > Save As Other > Reader Extended PDF > Enable More Tools (includes form fill-in & save).
2. Click Save Now in the message window (See Figure 105).

Distributing the Form and Collecting Form Responses

You can make the form available to users in several ways:

- Manually attach the form to an email message
- Upload the form to a website
- Use Adobe’s Distribute Form feature

Note: KSU’s licensing agreement with Adobe limits collecting responses from more than 500 recipients.
Distributing the Form by Email
If you know the email addresses of all the people who will use the form, you can distribute the form to
the users by attaching it to an email message. Users can open the attachment, complete and save the
form, and email the completed form back to you as an email attachment.

Note: In order for users to be able to save the form with the data they have entered, you must have
enabled usage rights on the form (See Enabling Usage Rights).

Collecting Responses to an Emailed Form
When you receive the completed forms via email, you can collect the form responses manually, or, you
can export the responses to a spreadsheet file (See Using Tracker).

When a user returns a completed form by manually attaching it to an email, the returned form may
have the same name as the original form, or, the user may have renamed it. When a user returns a
completed form that you added a Submit button to, the returned email will have the subject Form
Returned: formname.pdf, with the returned form attached. When you open the attachment, you will
see the entire form.

Distributing the Form from a Website
If you need to make the form available to an unspecified group of users, you can upload the form to a
website. Users can download the form, complete and save the form, and then email the completed
form back to you as an email attachment.

Note: In order for users to be able to save the form with the data they have entered, you must have
enabled usage rights on the form (See Enabling Usage Rights).

Collecting Responses to a Downloaded Form
When you receive the completed forms via email, you can collect the form responses manually, or, you
can export the responses to a spreadsheet file (See Using Tracker).

When a user returns a completed form by manually attaching it to an email, the returned form may
have the same name as the original form, or, the user may have renamed it. When a user returns a
completed form that you added a Submit button to, the returned email will have the subject Form
Returned: formname.pdf, with the returned form attached. When you open the attachment, you will
see the entire form.
Using the Distribute Form Wizard
The Acrobat XI Pro Distribute Form Wizard gives you a selection of methods for distributing the form and collecting form responses.

This method allows you to distribute the form either by having Acrobat attach the form to an email, or, saving the form and manually attaching it to an email later - or uploading it to your website. If Acrobat distributes the form, Acrobat then sends the individual responses to your email inbox, and automatically collects the responses in a master response file.

Using the Email Option in Adobe Acrobat XI Pro
1. Click Tools at the right side of the Toolbar (See Figure 106).
2. Click Forms in the Tools Pane (See Figure 106).
3. On the Forms panel, click Distribute (See Figure 106).

4. In the Distribute Form window, select Email (See Figure 107)
5. Click the Continue button (See Figure 107).
6. Select **Send using Adobe Acrobat** (See Figure 108).
7. Click the **Next** button (See Figure 108).

*Figure 108 - Send using Adobe Acrobat.*

*Note:* You must have Microsoft Outlook or another email client in order to use this option. Zimbra or another web-based email account alone will not work.
8. Complete the email options for the Distribute Form window.
   a. Click the To button and locate the names of the people to whom you will send the form.
      You can also type the email addresses of recipients in the To box (See Figure 109).
   b. Enter a Subject in the Subject box, or leave the default Subject (See Figure 109).
   c. Type a new message in the Message box, or leave the default Message (See Figure 109).

Note: that the message instructs the recipient to click Submit in Acrobat Reader to return the form. If
the form contains a submit button, you may want to hide or remove it so as not to confuse users.

9. Click Send (Figure 109).

The form will be distributed to all recipients as an email attachment. A response file is automatically
created and placed on your desktop, and the Tracker window opens (See Using Tracker).

![Figure 109 - Distribute Form Email.](image)
When a user submits a completed form, you will receive an email with the subject *Submitting Completed Form*, with the returned form attached. To add the user’s responses to the response file that was created by the Distribution Wizard:

1. Click the attached file and open it.
2. Click **OK** to add the responses to the existing response file (See Figure 110).

*Note:* If you prefer, you can create a new response file, click **Create a New Response File** and add the responses there.

![Figure 110 - Add Completed Form to Response File.](image)

**Using the Email Option by Saving a Local Copy to Manually Email Later**

1. Click **Tools** at the right side of the Toolbar (See Figure 111).
2. Click **Forms** in the **Tools Pane** (See Figure 111).
3. On the **Forms** panel, click **Distribute** (See Figure 111).

![Figure 111 - Distribute.](image)
4. In the Distribute Form window, select Email (See Figure 112).
5. Click the Continue button (See Figure 112).

6. Select **Save a local copy and manually send it later** (See Figure 113).
7. The Specify where to save the file prompt will appear. **Choose** to your desired file location, such as your desktop or documents (See Figure 113).
8. Click the Next button (See Figure 113).
9. Click **Finish** (See Figure 114).

![Figure 114 - Distribute Form Finish.](image)

10. Your distributed form and response file will be created.
    a. The distributed form will have “_distributed.pdf” appended to the file name.
    b. The response file will have “_responses.pdf” appended to the file name.
    c. Your original form will maintain its file name.

*Note*: Keep all 3 versions of your PDF Form!

11. The **Tracker** will open automatically (See Using Tracker).
Using Tracker
Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the form responses.

1. Click **Tools** at the right side of the Toolbar (See Figure 115).
2. Click **Forms** in the **Tools Pane** (See Figure 115).
3. On the **Forms** panel, click **Track** (See Figure 115).

4. In the **Tracker** navigation pane, click **Forms** (See Figure 116).
5. Click **Distributed** under the **Forms** heading (See Figure 116).
6. Click on a *Distributed* file link for the appropriate form (See Figure 117).

![Figure 117 - Tracker Response Forms.](image)

7. To view the responses, click the **View Responses** link in the upper part of the window (See Figure 118).

![Figure 118 - Tracker Responses Information.](image)

*Note*: The window that opens contains information about the form, statistics about the responses, and links to perform various tasks.
8. Click the **Get Started** button to close the *Welcome Page* and view the responses window (See Figure 119).

![Figure 119 - Tracker Responses Welcome Page.](image)

*Note*: The Welcome Page lists the features that the response file provides. If you do not want to see the Welcome Page again, click the check box in the lower right corner.

The Responses window shows responses to the form in a list, plus tools for working with the responses (See Figure 120).

*Note*: You can open the response file for a distributed form without going through Tracker by just double-clicking on the response file icon for the form that was placed on your desktop.
Exporting Data from Returned Forms to a Spreadsheet

1. Click **Tools** at the right side of the Toolbar (See Figure 121).
2. Click **Forms** in the **Tools Pane** (See Figure 121).
3. On the **Forms** panel, click **More Form Options** (See Figure 121).

4. On the **More Form Options** drop-down, click **Merge Data Files into Spreadsheet** (See Figure 122).

![Figure 121 - More Form Options.](image1)

![Figure 122 - Merge Data Files into Spreadsheet.](image2)
5. On the *Export Data from Multiple Forms* dialog box, click the **Add Files** button (See Figure 123).

![Figure 123 - Export Data Add Files Window.](image)

6. Select one or more of the returned form files and click the **Open** button.

*Note*: Each returned form must have a slightly different name.

7. Continue the processes until all files have been added and appear in the dialog box window.
8. Click the **Export** button (See Figure 124).

![Figure 124 - Export Data Files Selected.](image)

9. **Save** the CSV file (rename if you like).

10. The **Export Progress** window will indicate when the export is complete (See Figure 125).

![Figure 125 - Export Progress.](image)
Accessibility
Acrobat XI Pro has a number of tools for making PDF files accessible to people with visual or mobility impairments.

For information on creating accessible PDF documents, please refer to the following Adobe websites:


Resources
OwlTrain has many Acrobat XI Pro resources available to you on their website:

- OwlTrain: [http://owltrain.kennesaw.edu/](http://owltrain.kennesaw.edu/)

Additional Help
For additional help or installation issues, please contact the KSU Service Desk (Faculty & Staff) or the KSU Student Help Desk (Students).

**KSU Service Desk for Faculty & Staff**
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: [http://uits.kennesaw.edu/faculty-staff/](http://uits.kennesaw.edu/faculty-staff/)

**KSU Student Help Desk**
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: [http://uits.kennesaw.edu/students/](http://uits.kennesaw.edu/students/)