Adobe Acrobat Pro DC for Windows
Creating Interactive PDF Forms
# University Information Technology Services

Adobe Acrobat Pro DC for Windows
Creating Interactive PDF Forms

## Table of Contents

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>5</td>
</tr>
<tr>
<td>Learning Objectives</td>
<td>5</td>
</tr>
<tr>
<td>Creating an Interactive Form</td>
<td>6</td>
</tr>
<tr>
<td>Preparing a Form from an Electronic Document</td>
<td>6</td>
</tr>
<tr>
<td>Creating a Form from a Scanned Document</td>
<td>10</td>
</tr>
<tr>
<td>Creating a Form from Scratch</td>
<td>13</td>
</tr>
<tr>
<td>Adding Form Elements to a Form</td>
<td>15</td>
</tr>
<tr>
<td>Prepare Form Tools</td>
<td>19</td>
</tr>
<tr>
<td>Adding a Text Field</td>
<td>20</td>
</tr>
<tr>
<td>Adding a Check Box</td>
<td>22</td>
</tr>
<tr>
<td>Adding a Radio Button</td>
<td>24</td>
</tr>
<tr>
<td>Adding a List Box</td>
<td>27</td>
</tr>
<tr>
<td>Adding a Drop-Down</td>
<td>30</td>
</tr>
<tr>
<td>Adding a Button</td>
<td>33</td>
</tr>
<tr>
<td>Adding a Clear Form Button</td>
<td>33</td>
</tr>
<tr>
<td>Test the Clear Form Button</td>
<td>36</td>
</tr>
<tr>
<td>Adding a Submit Form Button</td>
<td>37</td>
</tr>
<tr>
<td>Test the Submit Button</td>
<td>40</td>
</tr>
<tr>
<td>Form Layout</td>
<td>41</td>
</tr>
<tr>
<td>Resizing Form Fields</td>
<td>41</td>
</tr>
<tr>
<td>Resize Multiple Form Fields to Match a Selected Form Field</td>
<td>41</td>
</tr>
<tr>
<td>Moving Form Fields</td>
<td>42</td>
</tr>
<tr>
<td>Aligning Form Fields</td>
<td>42</td>
</tr>
<tr>
<td>Adjusting Spacing Between Fields</td>
<td>43</td>
</tr>
<tr>
<td>Topic</td>
<td>Page</td>
</tr>
<tr>
<td>----------------------------------------------------------------------</td>
<td>------</td>
</tr>
<tr>
<td>Deleting a Field</td>
<td>43</td>
</tr>
<tr>
<td>Setting Tab Order</td>
<td>44</td>
</tr>
<tr>
<td>Replace Pages</td>
<td>47</td>
</tr>
<tr>
<td>Securing a Form with a Password</td>
<td>49</td>
</tr>
<tr>
<td>Setting Password Security</td>
<td>50</td>
</tr>
<tr>
<td>Viewing and Changing Security Settings</td>
<td>53</td>
</tr>
<tr>
<td>Enabling Usage Rights</td>
<td>55</td>
</tr>
<tr>
<td>Distributing the Form and Collecting Form Responses</td>
<td>55</td>
</tr>
<tr>
<td>Distributing the Form by Email</td>
<td>56</td>
</tr>
<tr>
<td>Collecting Responses to an Emailed Form</td>
<td>56</td>
</tr>
<tr>
<td>Distributing the Form from a Website</td>
<td>56</td>
</tr>
<tr>
<td>Collecting Responses to a Downloaded Form</td>
<td>56</td>
</tr>
<tr>
<td>Using the Distribute Form Wizard</td>
<td>57</td>
</tr>
<tr>
<td>Using the Email Option in Adobe Acrobat Pro DC</td>
<td>57</td>
</tr>
<tr>
<td>Using the Email Option by Saving a Local Copy to Manually Email Later</td>
<td>61</td>
</tr>
<tr>
<td>Using Tracker</td>
<td>64</td>
</tr>
<tr>
<td>Exporting Data from Returned Forms to a Spreadsheet</td>
<td>67</td>
</tr>
<tr>
<td>Accessibility</td>
<td>68</td>
</tr>
<tr>
<td>Resources</td>
<td>68</td>
</tr>
<tr>
<td>Additional Help</td>
<td>69</td>
</tr>
</tbody>
</table>
Introduction

Electronic forms have clear advantages over standard paper forms. Not only can they be made available to users online or distributed via email, but they can include interactive functionality that makes them easier and more reliable to use.

Using Adobe Acrobat Pro DC, you can create interactive forms that users can fill in and submit as a complete form, or, you can just collect the data that the users fill in. Acrobat Pro DC also allows you to build in added functionality, such as data validation, automatic calculation of numbers, and exporting of values to a database.

Adobe Acrobat Pro DC provides a simplified, more task-based interface than prior versions of Acrobat, with easy access to the tools you use most for PDF creation. To view the interface and opening screens, see the Adobe Acrobat Pro DC: Quick Start Guide.

Learning Objectives

After completing the instructions in this booklet, you will be able to:

• Prepare a form from electronic document, scanned document, or scratch
• Add and edit elements such as text fields
• Arrange and adjust the layout of your elements
• Setting the tab order of your elements
• Distribute and collect form responses
• Use the tracker to keep track of your responses
• Export responses from a returned form to a spreadsheet
Creating an Interactive Form

There are three ways to begin creating a form in Acrobat Pro DC:

- As an Electronic Document
- As a Scanned Document
- Start from Scratch (Blank)

Regardless of the method you use, you will need to do some editing to the form and add form elements. Adding form elements to a form is covered later in this document.

Preparing a Form from an Electronic Document

Using Acrobat Pro DC, you can create a PDF form from a Word document. Acrobat Pro DC will automatically recognize possible form fields and identify these fields in the PDF form. Some fields in the new form - such as text fields - will work just as they are; others will need to be added or modified.

Many people are familiar with creating interactive forms in Microsoft Word. Word has the ability to save any document in PDF format. However, when a Word document containing form fields is saved as a PDF, the interactive functionality of the Word form fields does not carry over into the PDF. In this instance, Word is creating a basic PDF, not an interactive PDF form. Below is an example that explains how to create an interactive PDF form from a Word document.

1. On the Acrobat Pro DC toolbar, click the Tools tab (See Figure 1).
2. From the Tools categories, scroll down to Forms & Signatures and select Prepare Form (See Figure 1).
3. In the Prepare Form window, choose **Select a file**.

**Note:** If your document requires signature, check the **box** next to *This document requires signatures* (See Figure 2).

![Figure 2 - Prepare Form From Existing Document](image)

4. The *Open* window appears. Select the **Word document** that you want to use and click **Open**.
5. Click the **Start** button.

**Note:** Form field auto detection is ON by default. If you wish to turn it off due to the complexity of your document, click **Change** (See Figure 3).

![Figure 3 - Click Start](image)

6. Adobe DC begins to read your Word document while creating your fields.

![Figure 4 - Progress Pop-Up Window](image)
7. In this case, the Word document was simply a table that had been used as a paper form. However, due to the structure, Acrobat Pro DC was able to detect many of the form fields.

![Figure 5 - PDF Form Created from Word Form](image)
Creating a Form from a Scanned Document

When you create a form from a scanned document, you are essentially creating a form from a picture of the document. This method will allow you to quickly create an interactive PDF form from an existing paper form; however, you cannot edit any text or formatting from your original paper form. The steps below explain how to create an interactive PDF form from a scanned document.

1. On the Acrobat Pro DC toolbar, click the Tools tab (See Figure 6).
2. From the Tools categories, scroll down to Forms & Signatures and select Prepare Form (See Figure 6).

![Figure 6 - Tools Tab](image-url)
3. In the Prepare Form window, choose **Scan a document** (See Figure 7). **Note**: If your document requires signature, check the **box** next to **This document requires signatures** (See Figure 7).

![Figure 7 - Prepare Form From a Scanned Document](image)

4. The **Open** window appears. Select the **Word document** that you want to use and click **Open**.
5. Click the **Start** button.

![Figure 8 - Scanned Document](image)

**Note:** For field auto detection is ON by default. If you wish to turn it off due to the complexity of your document, click **Change**.

6. Adobe DC begins to read your Word document while creating your fields.

![Figure 9 - Progress Pop-Up Window](image)
Creating a Form from Scratch

To create a form from scratch, begin by creating a blank page. The following explains how to create a blank page:

1. On the Acrobat Pro DC toolbar, click the Tools tab (See Figure 10).
2. From the Tools categories, under Create & Edit and select Create PDF (See Figure 10).

![Figure 10 - Tools: Create PDF](image-url)
3. From the Create PDF menu, choose Blank Page (See Figure 11).
4. Click Create (See Figure 11).

![Figure 11 - Insert Blank Page](image)

5. A Blank Page will be created.

![Figure 12 - Blank Page](image)

6. With the page open, in the toolbar, click the Save button.
Adding Form Elements to a Form

A form element is an object that allows the user to input data. The basic form element is the text field, which is used to enter text. However, Acrobat Pro DC includes eight useful types of form elements. The following is a list of form elements:

- **Text Field** - lets the user type text.
- **Check Box** - gives the user a yes-or-no choice for a single item or list of items.
- **Radio Button** - presents a group of choices from which the user can select only one item.
- **List Box** - displays a list of options from which the user can select.
- **Drop-down** - lets the user either choose an item from a list or type in a value.
- **Button** - initiates a change or an action on the user’s computer.
- **Digital Signature** - adds a digital signature to your document.
- **Barcode Field** - adds a barcode field which allows you to encode data that people type into the form.

To add form elements, you must first open the form in the Form Wizard. For this example, we will begin from a document created using *Microsoft Word*. To enable the Form Wizard:

1. On the *Acrobat Pro DC toolbar*, click the **Tools** tab (See Figure 13).
2. From the Tools categories, scroll down to **Forms & Signatures** and select **Prepare Form** (See Figure 13).

![Figure 13 - Tools: Prepare Form](image-url)
3. In the Prepare Form window, choose **Select a file** (See Figure 14).

   ![Figure 14 - Prepare Form From Existing Document](image)

4. The **Open** window appears. Select the **Word document** that you want to use and click **Open**.
5. (Optional) Select this box if your document requires signatures (See Figure 14).
6. Since we want to add the form elements manually, you will need to turn off the **Form field auto detection**. To do this click **Change** (See Figure 15).

   ![Figure 15 - Click Start](image)
7. The *Preferences* window will appear. Un-select the checkbox next to *Automatically detect Form Fields* (See Figure 16).

8. Click **OK** (See Figure 16).

9. The *Prepare Form* window will appear. Click the **Start** button (See Figure 17).
10. Your document will be loaded into the document window.

![Personal Data](image-url)

**Figure 18 - PDF Document**
Prepare Form Tools

The Prepare Form mode displays the *Form Editing toolbar*.

![Figure 19 - Form Editing Toolbar](image)

1. **Pointer** - use this to select objects within your form.
2. **Text Field** - lets the user type text.
3. **Check Box** - gives the user a yes-or-no choice for a single item or list of items.
4. **Radio Button** - presents a group of choices from which the user can select only one item.
5. **List Box** - displays a list of options from which the user can select.
6. **Drop-down** - lets the user either choose an item from a list or type in a value.
7. **Button** - initiates a change or an action on the user’s computer.
8. **Digital Signature** - adds a digital signature to your document.
9. **Barcode Field** - adds a barcode field which allows you to encode data that people type into the form.
10. **Pin Tool** - use this to keep certain tools selected.
11. **Field Type Help** - access help for any field type.
Adding a Text Field

1. In the Form Editing toolbar, click the text field icon (See Figure 20).
2. Position the shaded box in the proper location on the form, and then click the left mouse button (See Figure 20).
3. Type a descriptive name for the field in the Field Name box (See Figure 21).
4. Click the Required field check box, if appropriate (See Figure 21).
5. Click the All Properties link (See Figure 21).
6. The *Text Field Properties* window will open. Set *Text Field Properties* as needed (See Figure 22).
7. Click **Close** (See Figure 22).

![Figure 22 - Text Field Properties](image)

**Note:** You can access the *Text Field Properties* at the time you create the Text Field by clicking the **All Properties** link on the Field Name dialog box, or later by double-clicking on the **Text Field**.
**Adding a Check Box**

Check Boxes should be used to create lists of items where multiple items can be selected.

**Note:** To make a list of items where only one item can be selected, use the *Radio Button* form element (See Adding a Radio Button).

1. In the *Form Editing toolbar*, click the **check box** icon (See Figure 23).
2. Position the shaded box in the proper location on the form, and then click the **left mouse button** (See Figure 23).

![Figure 23 - Check Box](image-url)
3. Type a descriptive name for the field in the **Field Name** box (See Figure 24).
4. Click the **Required field** check box, if appropriate (See Figure 24).
5. Click the **All Properties** link (See Figure 24).

![Figure 24 - Check Box Form Element](image)

6. The **Check Box Properties** window will open. Set **Check Box Properties** as needed (See Figure 25).
7. Click **Close** (See Figure 25).

![Figure 25 - Check Box Properties](image)

**Note**: You can access the Check Box properties at the time you create the Check Box by clicking the **All Properties** link on the Field Name dialog box, or later by double-clicking on the **Check Box**.

8. Repeat steps 1 through 7 until all checkboxes have been added.
Adding a Radio Button
Radio Buttons (in groups) should be used to make a list of items where only one item in the group can be selected. The following example illustrates the use of radio buttons (See Figure 26).

![Figure 26 - Radio Buttons Example](image)

1. In the Form Editing toolbar, click the radio button icon (See Figure 27).
2. Position the shaded box in the proper location on the form, and then click the mouse button (See Figure 27).
3. Type a descriptive name for the field in the **Field Name** box (See Figure 28).
4. Type a descriptive **Group Name** (All buttons with the same **Group Name** will be part of the same group) (See Figure 28).
5. Click the **Required field** check box, if appropriate (See Figure 28).
6. Click **Add Another Button** (See Figure 28).
7. Repeat steps 3 through 6 until you have added all the radio buttons that you need.
8. Click the **All Properties** link (See Figure 28).

![Figure 28 - Adding Radio Buttons](image-url)
9. The *Radio Button Properties* window will open. Set *Radio Button Properties* as needed (See Figure 29). The properties that you set will apply to all radio buttons in the group.

10. Click **Close** (See Figure 29).

![Figure 29 - Radio Button Properties](image)

**Note:** You can access the Radio Button properties at the time you create the Radio Button by clicking the **All Properties** link on the Field Name dialog box, or later by double-clicking on the **Radio Button**.
Adding a List Box
A list box shows all available options in list form. Users can select one or multiple list items.
You may find that a List Box that contains many items occupies too much space on your form. In this case, you might want to use a Drop-down instead (See Adding a Drop-Down).

1. In the Form Editing toolbar, click the list box icon (See Figure 30).
2. Position the shaded box in the proper location on the form, and then click the left mouse button (See Figure 30).

Figure 30 - List Box Placement
3. Type a descriptive name for the field in the **Field Name** box (See Figure 31).

4. Click the **Required field** check box, if appropriate (See Figure 31).

5. Click the **All Properties** link (See Figure 31).

![Figure 31 - List Box Form Element](image)

List Items, the items that are displayed in the **List Box** (See Figure 32), are created on the **Options** tab of the **List Box Properties**. Since the List Items are essential to the functioning of List Box, the **Options** tab is covered here.

![Figure 32 - List Items](image)

**Note:** You can access the **List Box** properties at the time you create the List Box by clicking the **All Properties** link on the **Field Name** dialog box, or later by double-clicking on the **List Box**.
6. The List Box Properties window will open. Click the Options tab (See Figure 33).
7. Type an item into the Item field (See Figure 33).
8. Click the Add button (See Figure 33).

**Note:** Items added will appear in the Item List.

9. If the data on the form is going to be collected in a database, and you want the value exported to the database to be different than the item selected in the list, type the value in the Export Value box (See Figure 33).
10. Repeat steps 7 and 8 until you have added all the items to the Item List (See Figure 33).
11. To change the position of an item in the list, select the item, and then click the Up or Down button (See Figure 33).

**Note:** Alternatively, you can sort the list.
12. There are several additional options available:
   a. To sort the list alphabetically, click the Sort items check box (See Figure 33).
   b. To allow the user to select more than one item in the list, click the Multiple selection check box (See Figure 33).
   c. To save the value as soon as the user selects it, click the Commit selected value immediately (See Figure 33).

![Figure 33 - List Box Options Properties](image-url)
Note: If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field. This option is not available if Multiple Selection is selected.

13. If you want to make an item in the list the default choice, select that item. Otherwise, make sure no items in the list are selected.

14. Once you are finished, click Close.

Adding a Drop-Down

The Drop-down, like the List Box, can contain an unlimited number of items from which the user can select. Unlike the List Box, however, these items only appear when the user clicks the Drop-down and allows the user to type an item that does not appear in the Drop-down.

1. In the Form Editing toolbar, click the drop-down icon (See Figure 34).
2. Position the shaded box in the proper location on the form, and then click the left mouse button (See Figure 34).

![Figure 34 - Drop-down Placement](image)

3. Type a descriptive name for the field in the Field Name box (See Figure 35).
4. Click the Required field check box, if appropriate (See Figure 35).
5. Click the All Properties link (See Figure 35).

![Figure 35 - Drop-down Form Element](image)
List items, the items that are displayed when the user clicks the *Drop-down* (See Figure 36), are created on the *Options* tab of the *Drop-down* Properties. Since the list items are essential to the functioning of *Drop-down*, the *Options* tab is covered here.

![Figure 36 - Drop-Down](image)

**Note:** You can access the *Drop-down* properties at the time you create the *Drop-down* by clicking the *All Properties* link on the Field Name dialog box, or later by double-clicking on the *Drop-down*.

6. The *Drop-Down Box Properties* window will open. Click the *Options* tab (See Figure 37).
7. Type an item into the *Item* field (See Figure 37).
8. Click the *Add* button (See Figure 37).

**Note:** Items added will appear in the Item List.

9. If the data on the form is going to be collected in a database, and you want the value exported to the database to be different than the item selected in the list, type the value in the *Export Value* box (See Figure 37).

10. Repeat steps 7 and 8 until you have added all the items to the *Item List* (See Figure 37).
11. To change the position of an item in the list, select the item, and then click the *Up* or *Down* button (See Figure 37).

**Note:** Alternatively, you can sort the list.

12. There are several additional options available:
   a. To sort the list alphabetically, click the *Sort items* check box (See Figure 37).
   b. To allow the user to type text into the field, rather than select an item from the list, click the *Allow user to enter custom text* check box (See Figure 37).
   c. To turn on spell checking, click the *Check spelling* check box (See Figure 37).
   d. To save the value as soon as the user selects it, click the *Commit selected value immediately* check box (See Figure 37).

**Note:** If this option is not selected, the value is saved only when the user tabs out of the current field or clicks another form field.
13. If you want to make an item in the list the default choice, select that item.

Figure 37 - Drop-Down Options Properties
Adding a Button

A button is used to perform an action, such as clearing the form fields.

Adding a Clear Form Button

1. In the Form Editing toolbar, click the button icon (See Figure 38).
2. Position the shaded box in the proper location on the form, and then click the left mouse button (See Figure 38).
3. Type Clear in the Field Name box (See Figure 39).
4. Click the All Properties link (See Figure 39).
5. The *Button Properties* window will open. Click on the **General** tab (See Figure 40).

6. Click the **Form Field** drop-down and select **Visible but doesn’t print** to prevent the button from appearing on the form when it is printed (See Figure 40).

7. Click the **Read Only** checkbox to prevent the cursor from stopping on the button when the user presses the Tab key (See Figure 40).

![Figure 40 - Button General Properties](image)

8. Click the **Appearance** tab and set the options as you prefer.
9. Click the **Options** tab (See Figure 41).

10. Type **Clear Form** in the **Label** box (See Figure 41).

   **Note**: The label is the only text that will appear on the button for the form recipient.

![Figure 41 - Button Options Properties]

11. To access additional options, click the **Actions** tab (See Figure 42).
   a. Click the **Select Action** drop-down and select **Reset a form** from the list of actions (See Figure 42).
   b. Click the **Add** button (See Figure 42).

![Figure 42 - Button Actions Properties]
12. The *Reset a Form* window opens. In the *Select Fields to Reset* area, un-check any fields that you do not want cleared (See Figure 43).
13. Click the **OK** button (See Figure 43).

![Figure 43 - Reset a Form Action](image)

14. Click the **Close** button on the *Button Properties* window.

**Test the Clear Form Button**

1. Click **Preview** on the toolbar (See Figure 44).

![Figure 44 - Preview the Form](image)

2. Click the **Clear Form** button.
Adding a Submit Form Button

1. In the Form Editing toolbar, click the button icon (See Figure 45).
2. Position the shaded box in the proper location on the form, and then click the left mouse button (See Figure 45).

![Figure 45 - Forms in the Tools Menu](image)

3. Type Submit in the Field Name box (See Figure 46).
4. Click the All Properties link (See Figure 46).

![Figure 46 - Button Form Element](image)

**Note:** The Actions Tab will appear by default. Refer to step 8.

5. The Button Properties window will open. Click the Appearance tab and set the options as you prefer.
6. Click the **Options** tab (See Figure 47).
7. Type **Submit** in the *Label* box (See Figure 47).

**Note**: The Label is the only text that will appear on the button for the form recipient.

8. Click the **Actions** tab (See Figure 48).
   a. Click the **Select Action** drop-down and select **Submit a form** from the list of actions (See Figure 48).
   b. Click the **Add…** button, the *Submit Form Selections* window opens (See Figure 48).
9. In the box labeled *Enter a URL for this link*, type `mailto:` followed by the email address where you want the completed form sent (e.g. `mailto:xyz@kennesaw.edu`) (See Figure 49).

10. In the *Export Format* area, click the radio button labeled PDF *The complete document* (See Figure 49).

11. Click the **OK** button (See Figure 49).

12. Click the **Close** button on the *Button Properties* window.
Test the Submit Button

1. Click **Preview** on the toolbar (See Figure 50).

![Figure 50 - Preview the Form.](image)

2. Click the **Submit** button, the **Send Email** window opens.
3. Select one of the options on the **Send Email** window.
   a. **Default email application** - When a user selects Default email application, Acrobat Pro DC opens a new message in the user’s default email application with the form attached (See Figure 51).

   ![Figure 51 - Send Email](image)

   b. **Use Webmail** - Use email webmail systems such as Gmail or Yahoo (See Figure 51).
4. Click **Continue** (See Figure 51).
Form Layout

After you create form fields, you can rearrange, resize, or move them to give the page a cleaner, more professional look.

**Note:** All of these steps will be conducted in the *Prepare Form* mode.

**Resizing Form Fields**

1. Select the form field that you want to resize.
2. Do any of the following:
   a. To resize the field manually, click and drag a *corner border handle*.
      **Note:** Press and hold the *Shift* key to maintain the current height/width ratio of the field.
   b. To resize the field by one pixel, press *Ctrl + Arrow* key; to resize the field by ten pixels, press *Ctrl + Shift + Arrow* key.

**Resize Multiple Form Fields to Match a Selected Form Field**

1. Select all the form fields that you want to resize.
2. Choose an appropriate option in the right-hand pane under *Match Size*.
3. You can also *Right-click* the form field that you want the other selected form fields to match (See Figure 52).
   a. Choose *Set Fields to Same Size*, and then select one of the following (See Figure 52).
      - **Height** - adjusts the heights to match the height of the reference field, without changing the widths.
      - **Width** - adjusts the widths to match the width of the reference field, without changing the heights.
      - **Both** - adjusts both the heights and widths to match the reference field.

---

![Figure 52 - Set Fields to Same Size](image_url)
Moving Form Fields
1. Select all the form fields that you want to move.
2. Do one of the following:
   a. To move to an approximate location, drag the selected field(s) to the new location. To constrain movement to a horizontal or vertical direction, begin dragging, and then press Shift while continuing to drag the selection.
   b. To move either horizontally or vertically in small increments, press the Arrow keys to nudge the selected form fields into position.

Aligning Form Fields
1. Select two or more fields that you want to align.
2. Right-click the field to which you want to align the other fields.
3. Choose Align, Distribute or Center, and then choose a command as follows (See Figure 53).
   a. To align to the selected fields, choose Align Left, Align Right, Align Top, Align Bottom, Align Vertically, or Align Horizontally. They align respectively to the anchor form field you right click on (See Figure 53).
   b. To center the fields to the page, choose Center Vertically, Center Horizontally, or Center Both (See Figure 53).

![Figure 53 - Align, Distribute or Center Menu](image)

Note: When you right-click one of the selected fields, it shows the border handles, indicating that it’s the anchor form field. The align menu commands move the other selected form fields to line up with the edges of the anchor form field.
Adjusting Spacing Between Fields
In the context of laying out form fields on a page, distributing means to give a group of form fields uniform spacing, measured from the centers of adjacent fields.

1. Select two or more fields that you want to adjust.
2. **Right-click** any one of the selected fields.
3. Move your mouse cursor over **Align, Distribute or Center** and do one of the following (See Figure 54).
   a. To distribute the fields evenly between the topmost and bottommost fields, choose **Align, Distribute or Center > Distribute Vertically** (See Figure 54).
   b. To distribute the fields evenly between the leftmost and rightmost fields, choose **Align, Distribute or Center > Distribute Horizontally** (See Figure 54).

Deleting a Field
1. Select the fields that you want to delete.
2. Press the **Delete** key on your keyboard, or click **Edit > Delete** on the menu bar.
Setting Tab Order

The order in which the user fills in the fields of a form should be logical. Forms are usually filled in from top to bottom, or left to right. The user can move from field to field by clicking the fields, but it is much quicker and easier to use the *Tab* key.

Depending on how you create the form and lay out the form fields, the tab order - the order in which the cursor moves from field to field when the user presses the tab key - may be correct, or it may not. If the tab order is not correct, you can set it.

When a form is open in edit mode, the *Fields Panel* is visible at the right side of the screen. This panel displays the name of each field on the form. Form fields in the *Fields Panel* are, by default, sorted by tab order. The *Tab Order* drop-down menu is visible at the top of the Fields Panel (See Figure 55).

![Figure 55 - Fields Panel](image-url)
To set the tab order of the fields:
1. On the Acrobat Pro DC toolbar, click the **Tools** tab.
2. From the Tools categories, scroll down to **Forms & Signatures** and select **Prepare Form**.
3. To the right side of your screen, under **Fields**, click the **AZ drop-down** (See Figure 56).
4. Select **Tab Order** (See Figure 56).

5. (Optional) On the **Tab Order** drop-down menu, select one of the following to have Acrobat Pro DC automatically order the tabs (See Figure 57).
   a. **Order Tabs by Structure** - Tabs based on the document structure, and follows the order that is set up in the tagging (See Figure 57).
   b. **Order Tabs by Row** - Tabs from the upper-left field, moving first left to right and then down, one row at a time (See Figure 57).
   c. **Order Tabs by Column** - Tabs from the upper-left field, moving first from top to bottom and then across from left to right, one column at a time (See Figure 57).
Note: Check the numbering throughout the form. If you are satisfied with the tab order, stop here. If you want to change the tab order manually, continue with the next step, if not, skip to step 9.

(Optional) To order tabs manually:

6. Click Tab Order again (See Figure 58).
7. Select Order Tabs Manually (See Figure 58).

![Figure 58 - Order Tabs Manually](image)

8. Read the information in the pop-up message, and then click the OK button (See Figure 59).

![Figure 59 - Order Tabs Manually Pop Up](image)

9. In the Fields Panel, drag and drop the fields where you want them. You will see the numbers in the fields change on the form.
10. When you are satisfied with the tab order, click the Preview button on the toolbar.
11. Tab through the form and verify that the tab order is correct.

Note: Tab order should be the last item you set on your form. If you make any changes to the form, you will have to set your manual tab order again.
Replace Pages

If you created your form from a Word document, you may make updates to your original document in Word. Perform the following steps to import your updated Word document into the form you have already created in Acrobat Pro DC.

1. Open your existing PDF form in Acrobat Pro DC.
2. Select Organize Pages from the Tools Pane on right hand side of your screen.

3. The Organize Pages screen appears. Select Replace.

Figure 60 - Replace Pages

Figure 61 - Click Replace
4. You will be prompted to browse to your updated Word document on your computer. Make sure to change the *File Types* drop-down to **All Files (*.*)** (See Figure 62). Then, browse to your file and select it.

![Figure 62 - Select All Files to Find Word Document](image)

5. You will be prompted to select the pages to be replaced (See Figure 63). The top selection determines which pages of your PDF you are replacing; the bottom selection determines which pages you are using from your updated Word document. Enter the appropriate page numbers.

6. Click **OK**.

![Figure 63 - Select Pages to Replace](image)
7. When you receive the prompt *Are you sure you want to replace page X*, click **Yes**.
8. The pages have been replaced. All existing form fields are maintained.
9. Enter *Prepare Form* mode by clicking the drop-down next to *Organize Pages*.

![Organize Pages](image)

**Figure 64 - Prepare Form**

10. You can now adjust your existing form fields or add new form fields as needed.

**Securing a Form with a Password**

You can use password protection to prevent unauthorized people from opening, editing, or printing the form.

**Note:** Password protection does not encrypt the data on the returned form (See Using the Distribute Form Wizard).
Setting Password Security

1. Open a PDF and click **Tools** (See Figure 65).
2. Click **Protect** (See Figure 65).

![Figure 65 - Encrypt on Protection Panel](image)

3. Select the **drop-down** next to **Encrypt** (See Figure 66).
4. Click **Encrypt with Password** (See Figure 66).

![Figure 66 - Encrypt with Password](image)

5. If the **Applying New Security Settings** dialog box appears, click the **Yes** button.

![Figure 67 - Apply New Security Settings](image)
6. In the Password Security - Settings window, select your security settings (See Figure 68).

   a. Select **Require a password to open the document** and type the password in the corresponding field (See Figure 68). For each keystroke, the password strength meter evaluates your password and indicates the password strength using color patterns.

   **Important**: If you forget a password, there is no way to recover it from the document. It’s a good idea to store passwords in a separate secure location in case you forget them.

   b. If you wish to set **Permissions** for restricting printing, editing, and copying, then select **Restrict editing and print of the document. A password will be required in order to change these permission settings** and choose your preferences (See Figure 68).
   c. Select a **Compatibility** and an **encryption** option (See Figure 68).

7. Click **OK** when you have finished with the settings (See Figure 68).

![Figure 68 - Password Security Settings](image-url)
8. **Re-enter** your password on the password confirmation window (See Figure 69).
9. Click **OK** (See Figure 69).

![Figure 69 - Password Confirmation](image)

10. Click **OK** on the *Acrobat Security* information pop-up window.

![Figure 70 - Acrobat Security Message](image)

11. A lock now appears in the *Navigation Pane* at the left of the screen, indicating that the form has been protected.

![Figure 71 - Document Secured](image)
Viewing and Changing Security Settings

Once you save the form, security options go into effect. If you set a password to open the form, you can continue to edit the form until you close it. Then, when you reopen the form, you can continue editing as soon as you enter the “open” password. However, if you checked the option to restrict editing of the form, you will need to remove this security and save the form again if you want to make further edits.

1. Select the Lock icon.

![Figure 72 - Lock Icon](image.jpg)

2. Click Permission Details.

![Figure 73 - Permission Details](image.jpg)
3. In the Document Properties window, select your security properties on the Security Tab (See Figure 74).
   a. To remove password security, click the Security Method drop-down and select No Security (See Figure 74).
   b. To make other security changes, click the Change Settings button (See Figure 74).

**Note:** Make the necessary changes in the Password Security Settings window, and then click the OK button (See Figure 68).

4. Click OK when you have finished with the settings (See Figure 74).
Enabling Usage Rights

In order to allow users of the form to save a copy of the form, along with the data that they have entered, you will need to Enable Usage Rights. Enabling usage rights also allows the user to add comments and digitally sign the form.

Note: You should not enable usage rights until you have finished editing the form. Once you have enabled usage rights, certain editing functions are restricted, and you may need to make a copy of the form to make your changes.

1. Click File > Save As Other > Reader Extended PDF > and choose one of the following:
   a. Enable Commenting & Measuring - Allows users to add comments or access the Object Data.
   b. Enable More Tools (includes form fill-in & save) – users can save any data entered into an interactive or fillable form.
2. Click OK in the message window.

Distributing the Form and Collecting Form Responses

You can make the form available to users in several ways:

- Manually attach the form to an email message
- Upload the form to a website
- Use Adobe’s Distribute Form feature

Note: KSU’s licensing agreement with Adobe limits collecting responses from more than 500 recipients.
Distributing the Form by Email
If you know the email addresses of all the people who will use the form, you can distribute the form to the users by attaching it to an email message. Users can open the attachment, complete and save the form, and email the completed form back to you as an email attachment.

Note: In order for users to be able to save the form with the data they have entered, you must have enabled usage rights on the form (See Enabling Usage Rights).

Collecting Responses to an Emailed Form
When you receive the completed forms via email, you can collect the form responses manually, or, you can export the responses to a spreadsheet file (See Using Tracker).

When a user returns a completed form by manually attaching it to an email, the returned form may have the same name as the original form, or, the user may have renamed it. When a user returns a completed form that you added a Submit button to, the returned email will have the subject Form Returned: formname.pdf, with the returned form attached. When you open the attachment, you will see the entire form.

Distributing the Form from a Website
If you need to make the form available to an unspecified group of users, you can upload the form to a website. Users can download the form, complete and save the form, and then email the completed form back to you as an email attachment.

Note: In order for users to be able to save the form with the data they have entered, you must have enabled usage rights on the form (See Enabling Usage Rights).

Collecting Responses to a Downloaded Form
When you receive the completed forms via email, you can collect the form responses manually, or, you can export the responses to a spreadsheet file (See Using Tracker).

When a user returns a completed form by manually attaching it to an email, the returned form may have the same name as the original form, or, the user may have renamed it. When a user returns a completed form that you added a Submit button to, the returned email will have the subject Form Returned: formname.pdf, with the returned form attached. When you open the attachment, you will see the entire form.
Using the Distribute Form Wizard

The Acrobat Pro DC Distribute Form Wizard gives you a selection of methods for distributing the form and collecting form responses.

This method allows you to distribute the form either by having Acrobat attach the form to an email, or, saving the form and manually attaching it to an email later - or uploading it to your website. If Acrobat distributes the form, Acrobat then sends the individual responses to your email inbox, and automatically collects the responses in a master response file.

Using the Email Option in Adobe Acrobat Pro DC

1. From the Prepare Form mode, click **Distribute** located on the bottom right side of the **Tools Pane**.

![Figure 75 - Distribute Button](image)
2. In the *Distribute Form* window, select **Email** (See Figure 76).
3. Click the **Continue** button (See Figure 76).

![Figure 76 - Distribute Form by Email](image)

4. Fill out all of your **information** (See Figure 77).
5. Click **Next** (See Figure 77).

![Figure 77 - Personal Information](image)
6. Select **Send using Adobe Acrobat** (See Figure 78).
7. Click the **Next** button (See Figure 78).

![Figure 78 - Send using Adobe Acrobat](image)

**Note**: You must have *Microsoft Outlook* or another email client in order to use this option. *Zimbra* or another web-based email account alone will not work. Select **Save a local copy and manually send it later** if you wish to use your *Zimbra* account to distribute the form.
8. Complete the email options for the Distribute Form window (See Figure 79).
   a. Click the To button and locate the names of the people to whom you will send the form. You can also type the email addresses of recipients in the To box (See Figure 79).
   b. Enter a Subject in the Subject box, or leave the default Subject (See Figure 79).
   c. Type a new message in the Message box, or leave the default Message (See Figure 79).

Note: Message that instruct the recipient to click Submit in Acrobat to return the form. If the form contains a submit button, you may want to hide or remove it so as not to confuse users.

9. Click Send (Figure 79).

The form will be distributed to all recipients as an email attachment. A response file is automatically created and placed on your desktop, and the Tracker window opens (See Using Tracker).
When a user submits a completed form, you will receive an email with the subject *Submitting Completed Form*, with the returned form attached. To add the user's responses to the response file that was created by the Distribution Wizard:

10. Click the attached file and open it.
11. Click **OK** to add the responses to the existing response file (See Figure 80).

**Note:** If you prefer, you can create a new response file, click **Create a New Response File** and add the responses there.

![Add Completed Form to Response File](image)

**Figure 80 - Add Completed Form to Response File**

**Using the Email Option by Saving a Local Copy to Manually Email Later**

1. From the Prepare Form mode, click **Distribute** located on the bottom right side of the **Tools Pane**.

![Distribute Button](image)

**Figure 81 - Distribute Button**
2. In the Distribute Form window, select Email (See Figure 82).
3. Click the Continue button (See Figure 82).

![Figure 82 - Distribute Form by Email](image)

4. Select **Save a local copy and manually send it later** (See Figure 83).

5. The Specify where to save the file prompt will appear. **Browse** to your desired file location, such as your desktop or documents (See Figure 83).

6. Click the Next button (See Figure 83).

![Figure 83 - Distribute Form Local Copy](image)
7. Click **Finish**.

![Figure 84 - Distribute Form Finish](image)

8. Your distributed form and response file will be created.
   a. The distributed form will have “_distributed.pdf” appended to the file name.
   b. The response file will have “_responses.pdf” appended to the file name.
   c. Your original form will maintain its file name.

**Note**: Keep all 3 versions of your PDF Form.

9. The **Tracker** will open automatically (See Using Tracker).

![Figure 85 - Tracker](image)
Using Tracker

Tracker allows you to view and edit the location of the response file, track which recipients have responded, add more recipients, email all recipients, and view the form responses.

1. From the Prepare Form mode, click **Track** located on the bottom right side of the **Tools Pane**.

   ![Figure 86 - Click Track](image)

2. In the **Tracker** navigation pane, click **Forms** (See Figure 87).

3. Click **Distributed** under the **Forms** heading (See Figure 87).

   ![Figure 87 - Tracker Distributed Forms](image)
4. Click on a **Distributed file link** for the appropriate form.

![Tracker Response Forms](image1)

**Figure 88 - Tracker Response Forms**

5. To view the responses, click the **View Responses** link in the upper part of the window.

![Tracker Responses Information](image2)

**Figure 89 - Tracker Responses Information**

**Note**: The window that opens contains information about the form, statistics about the responses, and links to perform various tasks.
6. Click the **Get Started** button to close the *Welcome Page* and view the responses window (See Figure 90).

![Figure 90 - Tracker Responses Welcome Page](image)

**Note**: The Welcome Page lists the features that the response file provides. If you do not want to see the Welcome Page again, click the check box in the lower right corner.
7. The Responses window shows responses to the form in a list, plus tools for working with the responses (See Figure 91).

**Note**: You can open the response file for a distributed form without going through Tracker by just double-clicking on the response file icon for the form that was placed on your desktop.

![Figure 91 - Tracker Responses Window](image)

**Exporting Data from Returned Forms to a Spreadsheet**

1. From Acrobat DC, open the response file and select the data that you would like to export.
2. Click **Export**, located on the left navigation panel.

![Figure 92 - Export](image)
3. Click Export Selected.

![Figure 93 - Export Selected](image)

4. In the Select Folder To Save dialog box, specify a name, location, and file format (CSV or XML).
5. Click Save.
6. The Export Progress window will indicate when the export is complete.

![Figure 94 - Export Progress](image)

**Accessibility**

Acrobat Pro DC has a number of tools for making PDF files accessible to people with visual or mobility impairments.

For information on creating accessible PDF documents, please refer to the following Adobe website: [https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html](https://helpx.adobe.com/acrobat/using/create-verify-pdf-accessibility.html)

**Resources**

OwlTrain has many Acrobat Pro DC resources available to you on their website:

- OwlTrain: [http://owltrain.kennesaw.edu/](http://owltrain.kennesaw.edu/)
Additional Help

For additional support, please contact the KSU Service Desk:

**KSU Service Desk for Faculty & Staff**
- Phone: 470-578-6999
- Email: service@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)

**KSU Student Helpdesk**
- Phone: 470-578-3555
- Email: studenthelpdesk@kennesaw.edu
- Website: [http://uits.kennesaw.edu](http://uits.kennesaw.edu)